<!DOCTYPE html>
<!--[if lt IE 7]><html class="lt-ie9 lt-ie8 lt-ie7" lang="en" dir="ltr"><![endif]-->
<!--[if IE 7]><html class="lt-ie9 lt-ie8" lang="en" dir="ltr"><![endif]-->
<!--[if IE 8]><html class="lt-ie9" lang="en" dir="ltr"><![endif]-->
<!--[if gt IE 8]><!--><html lang="en" dir="ltr" prefix="content: http://purl.org/rss/1.0/modules/content/ dc: http://purl.org/dc/terms/ foaf: http://xmlns.com/foaf/0.1/ og: http://ogp.me/ns# rdfs: http://www.w3.org/2000/01/rdf-schema# sioc: http://rdfs.org/sioc/ns# sioct: http://rdfs.org/sioc/types# skos: http://www.w3.org/2004/02/skos/core# xsd: http://www.w3.org/2001/XMLSchema#"><!--<![endif]-->
<head>
<meta charset="utf-8" />
<link rel="shortlink" href="/node/1064" />
<link rel="shortcut icon" href="http://www.mediaforfreedom.com/sites/default/files/favicon%20%281%29.ico" type="image/vnd.microsoft.icon" />
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="/content/letter-my-us-marine-friend" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="MobileOptimized" content="width" />
<meta name="HandheldFriendly" content="true" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<title>Letter To My US Marine Friend  | Media for Freedom</title>
<style type="text/css" media="all">
@import url("http://www.mediaforfreedom.com/modules/system/system.base.css?okmlsc");
@import url("http://www.mediaforfreedom.com/modules/system/system.menus.css?okmlsc");
@import url("http://www.mediaforfreedom.com/modules/system/system.messages.css?okmlsc");
@import url("http://www.mediaforfreedom.com/modules/system/system.theme.css?okmlsc");
</style>
<style type="text/css" media="all">
@import url("http://www.mediaforfreedom.com/modules/comment/comment.css?okmlsc");
@import url("http://www.mediaforfreedom.com/modules/field/theme/field.css?okmlsc");
@import url("http://www.mediaforfreedom.com/modules/node/node.css?okmlsc");
@import url("http://www.mediaforfreedom.com/modules/search/search.css?okmlsc");
@import url("http://www.mediaforfreedom.com/modules/user/user.css?okmlsc");
@import url("http://www.mediaforfreedom.com/sites/all/modules/views/css/views.css?okmlsc");
</style>
<style type="text/css" media="all">
@import url("http://www.mediaforfreedom.com/sites/all/modules/ctools/css/ctools.css?okmlsc");
</style>
<style type="text/css" media="screen">
@import url("http://www.mediaforfreedom.com/sites/all/themes/adaptivetheme/adaptivetheme/at_core/css/at.settings.style.headings.css?okmlsc");
@import url("http://www.mediaforfreedom.com/sites/all/themes/adaptivetheme/adaptivetheme/at_core/css/at.settings.style.image.css?okmlsc");
@import url("http://www.mediaforfreedom.com/sites/all/themes/adaptivetheme/adaptivetheme/at_core/css/at.layout.css?okmlsc");
</style>
<style type="text/css" media="all">
@import url("http://www.mediaforfreedom.com/sites/default/files/color/elearning_nepal-6b78cc03/colors.css?okmlsc");
@import url("http://www.mediaforfreedom.com/sites/all/themes/elearning_nepal/css/elearning_nepal.css?okmlsc");
@import url("http://www.mediaforfreedom.com/sites/all/themes/elearning_nepal/css/elearning_nepal.settings.style.css?okmlsc");
</style>
<link type="text/css" rel="stylesheet" href="http://www.mediaforfreedom.com/sites/all/themes/elearning_nepal/generated_files/elearning_nepal.responsive.layout.css?okmlsc" media="only screen" />
<style type="text/css" media="screen">
@import url("http://www.mediaforfreedom.com/sites/all/themes/elearning_nepal/generated_files/elearning_nepal.fonts.css?okmlsc");
</style>
<link type="text/css" rel="stylesheet" href="http://www.mediaforfreedom.com/sites/all/themes/elearning_nepal/css/responsive.smartphone.portrait.css?okmlsc" media="only screen and (max-width:320px)" />
<link type="text/css" rel="stylesheet" href="http://www.mediaforfreedom.com/sites/all/themes/elearning_nepal/css/responsive.tablet.portrait.css?okmlsc" media="only screen and (min-width:481px) and (max-width:768px)" />
<link type="text/css" rel="stylesheet" href="http://www.mediaforfreedom.com/sites/all/themes/elearning_nepal/css/responsive.tablet.landscape.css?okmlsc" media="only screen and (min-width:769px) and (max-width:1024px)" />
<link type="text/css" rel="stylesheet" href="http://www.mediaforfreedom.com/sites/all/themes/elearning_nepal/css/responsive.desktop.css?okmlsc" media="only screen and (min-width:1025px)" />

<!--[if lt IE 9]>
<style type="text/css" media="screen">
@import url("http://www.mediaforfreedom.com/sites/all/themes/elearning_nepal/generated_files/elearning_nepal.lt-ie9.layout.css?okmlsc");
</style>
<![endif]-->
<script type="text/javascript" src="http://www.mediaforfreedom.com/misc/jquery.js?v=1.4.4"></script>
<script type="text/javascript" src="http://www.mediaforfreedom.com/misc/jquery.once.js?v=1.2"></script>
<script type="text/javascript" src="http://www.mediaforfreedom.com/misc/drupal.js?okmlsc"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"elearning_nepal","theme_token":"gPsE-thFOwIQED37v77Xa44LCV-BsBUq8wn5wN6ZQow","js":{"modules\/statistics\/statistics.js":1,"misc\/jquery.js":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1},"css":{"modules\/system\/system.base.css":1,"modules\/system\/system.menus.css":1,"modules\/system\/system.messages.css":1,"modules\/system\/system.theme.css":1,"modules\/comment\/comment.css":1,"modules\/field\/theme\/field.css":1,"modules\/node\/node.css":1,"modules\/search\/search.css":1,"modules\/user\/user.css":1,"sites\/all\/modules\/views\/css\/views.css":1,"sites\/all\/modules\/ctools\/css\/ctools.css":1,"sites\/all\/themes\/adaptivetheme\/adaptivetheme\/at_core\/css\/at.settings.style.headings.css":1,"sites\/all\/themes\/adaptivetheme\/adaptivetheme\/at_core\/css\/at.settings.style.image.css":1,"sites\/all\/themes\/adaptivetheme\/adaptivetheme\/at_core\/css\/at.layout.css":1,"sites\/all\/themes\/elearning_nepal\/color\/colors.css":1,"sites\/all\/themes\/elearning_nepal\/css\/elearning_nepal.css":1,"sites\/all\/themes\/elearning_nepal\/css\/elearning_nepal.settings.style.css":1,"sites\/all\/themes\/elearning_nepal\/generated_files\/elearning_nepal.responsive.layout.css":1,"sites\/all\/themes\/elearning_nepal\/generated_files\/elearning_nepal.fonts.css":1,"sites\/all\/themes\/elearning_nepal\/css\/responsive.smartphone.portrait.css":1,"sites\/all\/themes\/elearning_nepal\/css\/responsive.tablet.portrait.css":1,"sites\/all\/themes\/elearning_nepal\/css\/responsive.tablet.landscape.css":1,"sites\/all\/themes\/elearning_nepal\/css\/responsive.desktop.css":1,"sites\/all\/themes\/elearning_nepal\/generated_files\/elearning_nepal.lt-ie9.layout.css":1}},"urlIsAjaxTrusted":{"\/search\/node":true,"\/content\/letter-my-us-marine-friend":true},"statistics":{"data":{"nid":"1064"},"url":"\/modules\/statistics\/statistics.php"},"adaptivetheme":{"elearning_nepal":{"layout_settings":{"bigscreen":"two-sidebars-right","tablet_landscape":"two-sidebars-left-stack","tablet_portrait":"one-col-stack","smalltouch_landscape":"one-col-stack","smalltouch_portrait":"one-col-stack"},"media_query_settings":{"bigscreen":"only screen and (min-width:1025px)","tablet_landscape":"only screen and (min-width:769px) and (max-width:1024px)","tablet_portrait":"only screen and (min-width:481px) and (max-width:768px)","smalltouch_landscape":"only screen and (min-width:321px) and (max-width:480px)","smalltouch_portrait":"only screen and (max-width:320px)"}}}});
//--><!]]>
</script>
<!--[if lt IE 9]>
<script src="http://www.mediaforfreedom.com/sites/all/themes/adaptivetheme/adaptivetheme/at_core/scripts/html5.js?okmlsc"></script>
<![endif]-->
</head>
<body class="html not-front not-logged-in two-sidebars page-node page-node- page-node-1064 node-type-article site-name-hidden atr-7.x-3.x atv-7.x-3.0 lang-en site-name-media-for-freedom section-content color-scheme-aquamarine elearning-nepal bs-n bb-n mb-dd mbp-l rc-8">
  <div id="skip-link" class="nocontent">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
    <div class="texture-overlay">
  <div id="page" class="container page ssc-n ssw-n ssa-l sss-n btc-n btw-b bta-l bts-n ntc-n ntw-b nta-l nts-n ctc-n ctw-b cta-l cts-n ptc-n ptw-b pta-l pts-n">

    <header id="header" class="clearfix" role="banner">
      <div class="header-inner clearfix">

                  <!-- start: Branding -->
          <div id="branding" class="branding-elements clearfix">

                          <div id="logo">
                <a href="/"><img class="site-logo" typeof="foaf:Image" src="http://www.mediaforfreedom.com/sites/default/files/MFF-LOGO_0.png" alt="Media for Freedom" /></a>              </div>
            
                          <!-- start: Site name and Slogan hgroup -->
              <div id="name-and-slogan" class="element-invisible h-group" id="name-and-slogan">

                                  <h1 id="site-name" class="element-invisible" id="site-name"><a href="/" title="Home page">Media for Freedom</a></h1>
                
                
              </div><!-- /end #name-and-slogan -->
            
          </div><!-- /end #branding -->
        
        <div class="region region-header"><div class="region-inner clearfix"><div id="block-search-form" class="block block-search no-title odd first last block-count-1 block-region-header block-form"  role="search"><div class="block-inner clearfix">  
  
  <div class="block-content content"><form action="/content/letter-my-us-marine-friend" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." type="search" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-I5Nwuxuc8gWLWAeYnrO4JoEF1T6U83jqavKwn_2IHII" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form></div>
  </div></div></div></div>
      </div>

    </header> <!-- /header -->

    
    <!-- Messages and Help -->
        
    <!-- Breadcrumbs -->
    
    
    <!-- Three column 3x33 Gpanel -->
    
    <div id="columns">
      <div class="columns-inner clearfix">

        <div id="content-column">
          <div class="content-inner">

            
            <section id="main-content" role="main">

                                            <header id="main-content-header" class="clearfix">

                                      <h1 id="page-title">Letter To My US Marine Friend </h1>
                  
                  
                </header>
                            
                              <div id="content">
                  <div id="block-system-main" class="block block-system no-title odd first last block-count-2 block-region-content block-main" >  
  
  <article id="node-1064" class="node node-article node-promoted article odd node-lang-en node-full ia-l clearfix" about="/content/letter-my-us-marine-friend" typeof="sioc:Item foaf:Document" role="article">
  
  
  
  <div class="node-content">
    <section class="field field-name-field-author field-type-taxonomy-term-reference field-label-inline clearfix view-mode-full"><h2 class="field-label">Author:&nbsp;</h2><ul class="field-items"><li class="field-item even"><a href="/author/kamala-budhathoki-sarup" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Kamala Budhathoki &#039;Sarup&#039;</a></li></ul></section><div class="field field-name-body field-type-text-with-summary field-label-hidden view-mode-full"><div class="field-items"><div class="field-item even" property="content:encoded"><div class="td-post-header" style="box-sizing: border-box; color: rgb(0, 0, 0); font-family: Verdana, Geneva, sans-serif; font-size: 14px;"><header class="td-post-title" style="box-sizing: border-box;"><h1 class="entry-title" style="box-sizing: border-box; font-size: 39px; margin: 0px 0px 7px; font-family: Roboto, sans-serif; color: rgb(17, 17, 17); font-weight: 400; line-height: 50px; word-wrap: break-word;">&nbsp;As a media person, I would like to congratulate and give my respect to US Marine Corps. We aren’t alone at present to fight for democracy.</h1><br style="color: rgb(34, 34, 34); font-family: arial, sans-serif; font-size: small;"><span style="color: rgb(34, 34, 34); font-family: arial, sans-serif; font-size: small;">America, I hope you will do your best with patience, activeness, experience, responsibility to achieve the goal. I am confident that you will take everything with honor and respect. After I came to the US, every second, minute and hour is a memorable time. &nbsp;</span><br style="color: rgb(34, 34, 34); font-family: arial, sans-serif; font-size: small;"><br style="color: rgb(34, 34, 34); font-family: arial, sans-serif; font-size: small;"><span style="color: rgb(34, 34, 34); font-family: arial, sans-serif; font-size: small;">I am remembering how my Marine friend, on the day of departure, he had arrived late in the airport saying that he had an important task to do. He had filled his eyes with tear drops while saying ‘we would work together to defend freedom’.</span><br style="color: rgb(34, 34, 34); font-family: arial, sans-serif; font-size: small;"><br style="color: rgb(34, 34, 34); font-family: arial, sans-serif; font-size: small;"><span style="color: rgb(34, 34, 34); font-family: arial, sans-serif; font-size: small;">I could see him waving hands (saying good good-bye above in the air, far off in the sky). Gradually the plane was out of sight. It is very cold today. My face shied in front of my image and my heart beat increased &amp; felt like it stopped. Without taking a breath,I went to my home.</span><br style="color: rgb(34, 34, 34); font-family: arial, sans-serif; font-size: small;"><br style="color: rgb(34, 34, 34); font-family: arial, sans-serif; font-size: small;"><span style="color: rgb(34, 34, 34); font-family: arial, sans-serif; font-size: small;">I stared at the rising moon which I wished to get into my palm. The sky was as blue as the ocean. It was as infinite as my imagination. It made me romantic. The sky is about to weep.</span><br style="color: rgb(34, 34, 34); font-family: arial, sans-serif; font-size: small;"><br style="color: rgb(34, 34, 34); font-family: arial, sans-serif; font-size: small;"><span style="color: rgb(34, 34, 34); font-family: arial, sans-serif; font-size: small;">It will be better to shut exits and switch off lights while going to bed.</span><br style="color: rgb(34, 34, 34); font-family: arial, sans-serif; font-size: small;"><br style="color: rgb(34, 34, 34); font-family: arial, sans-serif; font-size: small;"><span style="color: rgb(34, 34, 34); font-family: arial, sans-serif; font-size: small;">My Marine friend, you are away from me, in a different environment. So, I am trying to show my feelings. It may not reflect my total feelings as I am doing it in a hurry. I wish you a happy Marine Birthday . I send you a lot of love and respect from your great country.</span><br style="color: rgb(34, 34, 34); font-family: arial, sans-serif; font-size: small;"><br style="color: rgb(34, 34, 34); font-family: arial, sans-serif; font-size: small;"><span style="color: rgb(34, 34, 34); font-family: arial, sans-serif; font-size: small;">Your arrival, your style of taking tea, your smiling face lovely look make me happy. I did not wish to miss the intelligent conversations my friend. &nbsp;</span><br style="color: rgb(34, 34, 34); font-family: arial, sans-serif; font-size: small;"><br style="color: rgb(34, 34, 34); font-family: arial, sans-serif; font-size: small;"><span style="color: rgb(34, 34, 34); font-family: arial, sans-serif; font-size: small;">I know freedom, respect and love is the supreme truth and the truth too can facilitate the completeness of life. I believe in pious love, like the sun is covered. Nothing can separate us. I have faith to meet you again.</span><br style="color: rgb(34, 34, 34); font-family: arial, sans-serif; font-size: small;"><br style="color: rgb(34, 34, 34); font-family: arial, sans-serif; font-size: small;"><span style="color: rgb(34, 34, 34); font-family: arial, sans-serif; font-size: small;">You are trying to cross the dark nights and reach to the world of love and light. Your letter suggests that you are very near to that light. I started to write a reply letter in this way. What I am feeling now is that I believe in deep freedom which I think must be delicate as well.</span><br style="color: rgb(34, 34, 34); font-family: arial, sans-serif; font-size: small;"><br style="color: rgb(34, 34, 34); font-family: arial, sans-serif; font-size: small;"><span style="color: rgb(34, 34, 34); font-family: arial, sans-serif; font-size: small;">So, I want to join my hands to lead a great nation. ‘Let’s fight against gun violence in America, let's fight for women's health and for immigration reform.</span><br style="color: rgb(34, 34, 34); font-family: arial, sans-serif; font-size: small;"><br style="color: rgb(34, 34, 34); font-family: arial, sans-serif; font-size: small;"><span style="color: rgb(34, 34, 34); font-family: arial, sans-serif; font-size: small;">The proposal made my heart swing. Every part of my mind began to play with touch. I dare not stand in front of the mirror. Yes America, I regard you.</span><br style="color: rgb(34, 34, 34); font-family: arial, sans-serif; font-size: small;"><br style="color: rgb(34, 34, 34); font-family: arial, sans-serif; font-size: small;"><span style="color: rgb(34, 34, 34); font-family: arial, sans-serif; font-size: small;">The sky and the hearts should be unified. We are to live for our future and the plans that we are imagining. Our love to the justice and love will unite and what is sure is that it will live long. I must continue my love for you. &nbsp;</span><br style="color: rgb(34, 34, 34); font-family: arial, sans-serif; font-size: small;"><br style="color: rgb(34, 34, 34); font-family: arial, sans-serif; font-size: small;"><span style="color: rgb(34, 34, 34); font-family: arial, sans-serif; font-size: small;">I began to type on the keyboard. The tears were falling from my cheeks while typing the matter for e-mail.</span><br style="color: rgb(34, 34, 34); font-family: arial, sans-serif; font-size: small;"><br style="color: rgb(34, 34, 34); font-family: arial, sans-serif; font-size: small;"><span style="color: rgb(34, 34, 34); font-family: arial, sans-serif; font-size: small;">I always love you US (America).&nbsp;</span><br style="color: rgb(34, 34, 34); font-family: arial, sans-serif; font-size: small;"><br style="color: rgb(34, 34, 34); font-family: arial, sans-serif; font-size: small;"><span style="color: rgb(34, 34, 34); font-family: arial, sans-serif; font-size: small;">Published in Newsblaze.com</span><br style="color: rgb(34, 34, 34); font-family: arial, sans-serif; font-size: small;"><br style="color: rgb(34, 34, 34); font-family: arial, sans-serif; font-size: small;"><span style="color: rgb(34, 34, 34); font-family: arial, sans-serif; font-size: small;">Copyright mediaforfreedom.com</span><span class="sew5pc6v3n25zdr" style="color: rgb(34, 34, 34); font-family: arial, sans-serif; font-size: small;"></span><span class="sew5pc6v3n25zdr" style="color: rgb(34, 34, 34); font-family: arial, sans-serif; font-size: small;"></span><br style="color: rgb(34, 34, 34); font-family: arial, sans-serif; font-size: small;">&nbsp;</header></div></div></div></div><section class="field field-name-field-column field-type-taxonomy-term-reference field-label-inline clearfix view-mode-full"><h2 class="field-label">Column:&nbsp;</h2><ul class="field-items"><li class="field-item even"><a href="/article/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></li></ul></section>  </div>

  
  
  <span property="dc:title" content="Letter To My US Marine Friend " class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></article>

  </div>                </div>
              
              <!-- Feed icons (RSS, Atom icons etc -->
              
            </section> <!-- /main-content -->

            
          </div>
        </div> <!-- /content-column -->

        <div class="region region-sidebar-first sidebar"><div class="region-inner clearfix"><section id="block-views-editorial-block" class="block block-views odd first block-count-3 block-region-sidebar-first block-editorial-block" ><div class="block-inner clearfix">  
      <h2 class="block-title">Editorial/Opinion</h2>
  
  <div class="block-content content"><div class="view view-editorial view-id-editorial view-display-id-block view-dom-id-2c7a3556c236fea95e1e798d44e20fd9">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul>          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/dance-empowers-women">Dance Empowers Women</a></span>  </div></li>
          <li class="views-row views-row-2 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/story-disappearance-0">Story of a disappearance</a></span>  </div></li>
          <li class="views-row views-row-3 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/early-marriages-are-bad-practice">Early Marriages Are Bad Practice</a></span>  </div></li>
          <li class="views-row views-row-4 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/tourism-will-create-income-and-employment-opportunities">Tourism will create income and employment opportunities.</a></span>  </div></li>
          <li class="views-row views-row-5 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/daughter-my-friend-was-missing-0">The daughter of my friend, was missing.</a></span>  </div></li>
          <li class="views-row views-row-6 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/body-decays-love-never-dies">The Body decays but Love never dies.</a></span>  </div></li>
          <li class="views-row views-row-7 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/women-judiciary">Women in the Judiciary</a></span>  </div></li>
          <li class="views-row views-row-8 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/preventing-crime-new-jersey">Preventing Crime in New Jersey </a></span>  </div></li>
          <li class="views-row views-row-9 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/increase-minimum-wage">Increase Minimum Wage</a></span>  </div></li>
          <li class="views-row views-row-10 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/needed-combat-child-pornography">Needed to Combat Child Pornography</a></span>  </div></li>
          <li class="views-row views-row-11 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/movie-love-love-love">Movie &quot;Love Love Love&quot;</a></span>  </div></li>
          <li class="views-row views-row-12 views-row-even views-row-last">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/unsafe-driving-traffic-violations-nj">Unsafe Driving, Traffic Violations in NJ</a></span>  </div></li>
      </ul></div>    </div>
  
  
  
  
  
  
</div></div>
  </div></section><section id="block-views-news-block" class="block block-views even block-count-4 block-region-sidebar-first block-news-block" ><div class="block-inner clearfix">  
      <h2 class="block-title">News</h2>
  
  <div class="block-content content"><div class="view view-news view-id-news view-display-id-block view-dom-id-16881f37eae69cf80181a94e91ce3365">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul>          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/creates-tool-box-new-technologies">Creates tool box of new technologies</a></span>  </div></li>
          <li class="views-row views-row-2 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/president-trump%E2%80%99s-moral-harm">President Trump’s Moral Harm</a></span>  </div></li>
          <li class="views-row views-row-3 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/americans-dominate-2017-nobel-peace-prize-nominations">AMERICANS DOMINATE THE 2017 NOBEL PEACE PRIZE NOMINATIONS</a></span>  </div></li>
          <li class="views-row views-row-4 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/martin-luther-king-and-bomb">Martin Luther King and the Bomb</a></span>  </div></li>
          <li class="views-row views-row-5 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/world-cancer-day-0">World Cancer Day</a></span>  </div></li>
          <li class="views-row views-row-6 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/letter-my-us-marine-friend" class="active">Letter To My US Marine Friend </a></span>  </div></li>
          <li class="views-row views-row-7 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/us-should-lift-measure-suspending-refugee-resettlement-says-un">US should lift measure suspending refugee resettlement, says UN</a></span>  </div></li>
          <li class="views-row views-row-8 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/my-friend-struggling-make-living">My friend is struggling to make a living</a></span>  </div></li>
          <li class="views-row views-row-9 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/un-uncertainty-facing-refugees-process-being-resettled-us">UN: uncertainty facing refugees in the process of being resettled in US</a></span>  </div></li>
          <li class="views-row views-row-10 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/relief-operations-worlds-most-neglected-crises">Relief operations in world&#039;s most neglected crises</a></span>  </div></li>
          <li class="views-row views-row-11 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/it-about-growing-years-not-about-getting-old">It is about growing in years, not about getting old!</a></span>  </div></li>
          <li class="views-row views-row-12 views-row-even views-row-last">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/negative-media-spin-%E2%80%98real-stories%E2%80%99-refugees-and-migrants">Negative media spin ‘real stories’ of refugees and migrants</a></span>  </div></li>
      </ul></div>    </div>
  
  
  
  
  
  
</div></div>
  </div></section><section id="block-block-4" class="block block-block odd block-count-5 block-region-sidebar-first block-4" ><div class="block-inner clearfix">  
      <h2 class="block-title">Advertorial</h2>
  
  <div class="block-content content"><center>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Tall_260x600 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:260px;height:600px"
     data-ad-client="ca-pub-4100464625869791"
     data-ad-slot="7388895598"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</center></div>
  </div></section><div id="block-block-11" class="block block-block no-title even last block-count-6 block-region-sidebar-first block-11" ><div class="block-inner clearfix">  
  
  <div class="block-content content"><h2 style="text-align: center;"><a href="https://web.archive.org/web/20141217141426/http://mediaforfreedom.com/" target="_blank">MFF Old Website Contents</a></h2></div>
  </div></div></div></div>        <div class="region region-sidebar-second sidebar"><div class="region-inner clearfix"><section id="block-block-5" class="block block-block odd first block-count-7 block-region-sidebar-second block-5" ><div class="block-inner clearfix">  
      <h2 class="block-title">Love, Forgiveness, Kindness, Democracy, Human Rights, Freedom, Peace and Literature</h2>
  
  <div class="block-content content">To promote freedom, democracy, anti-terrorism, Literature, women rights, public health, peace and empowerment (http://mediaforfreedom.com) has a strong role to play. Its activities support Peace, Public health, Democracy, Freedom, Human rights, Women/Children, development in societies undergoing crisis and changes. In fact, mediaforfreedom has set objectives like research on contemporary issues, conduct regular media watch, networking with relevant organizations and training for journalist and so on. The contributors are fully responsible for their articles, news and do not represent the views of mediaforfreedom.com. Contributors and editor will not be paid. Articles, News and Press releases should be directed to the editor to Kamala B. Sarup at kamalasarup@gmail.com
<!-- google+ --><script src="https://apis.google.com/js/platform.js" async defer></script> <!-- google+ --><!-- facebook --><div id="fb-root"></div><script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=580323045433106&version=v2.0";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script><!-- facebook --></div>
  </div></section><div id="block-block-7" class="block block-block no-title even block-count-8 block-region-sidebar-second block-7" ><div class="block-inner clearfix">  
  
  <div class="block-content content"><p style="text-align: center;"><img alt="" src="/sites/default/files/eyesonfreedom.jpg" style="width: 260px; height: 297px; margin-left: 1px; margin-right: 1px;"></p></div>
  </div></div><section id="block-views-popular-block-1" class="block block-views odd block-count-9 block-region-sidebar-second block-popular-block-1" ><div class="block-inner clearfix">  
      <h2 class="block-title">Today's popular content</h2>
  
  <div class="block-content content"><div class="view view-popular view-id-popular view-display-id-block_1 view-dom-id-a5087a501c00871b192254658d8dc24f">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul>          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <span class="views-field views-field-title">        <span class="field-content"><a href="/content/letter-my-us-marine-friend">Letter To My US Marine Friend </a></span>  </span></li>
          <li class="views-row views-row-2 views-row-even">  
  <span class="views-field views-field-title">        <span class="field-content"><a href="/content/world-cancer-day-0">World Cancer Day</a></span>  </span></li>
          <li class="views-row views-row-3 views-row-odd">  
  <span class="views-field views-field-title">        <span class="field-content"><a href="/content/americans-dominate-2017-nobel-peace-prize-nominations">AMERICANS DOMINATE THE 2017 NOBEL PEACE PRIZE NOMINATIONS</a></span>  </span></li>
          <li class="views-row views-row-4 views-row-even">  
  <span class="views-field views-field-title">        <span class="field-content"><a href="/content/president-trump%E2%80%99s-moral-harm">President Trump’s Moral Harm</a></span>  </span></li>
          <li class="views-row views-row-5 views-row-odd">  
  <span class="views-field views-field-title">        <span class="field-content"><a href="/content/screening-breast-and-cervical-cancer-public-health-imperative">Screening for breast and cervical cancer is a public health imperative</a></span>  </span></li>
          <li class="views-row views-row-6 views-row-even">  
  <span class="views-field views-field-title">        <span class="field-content"><a href="/content/un-rights-office-urges-mexican-authorities-pursue-investigation">UN rights office urges Mexican authorities to pursue investigation</a></span>  </span></li>
          <li class="views-row views-row-7 views-row-odd">  
  <span class="views-field views-field-title">        <span class="field-content"><a href="/content/pragmatism-not-populism%E2%80%99-will-overcome-global-inertia">Pragmatism, not populism’ will overcome global inertia</a></span>  </span></li>
          <li class="views-row views-row-8 views-row-even">  
  <span class="views-field views-field-title">        <span class="field-content"><a href="/content/us-should-lift-measure-suspending-refugee-resettlement-says-un">US should lift measure suspending refugee resettlement, says UN</a></span>  </span></li>
          <li class="views-row views-row-9 views-row-odd">  
  <span class="views-field views-field-title">        <span class="field-content"><a href="/content/martin-luther-king-and-bomb">Martin Luther King and the Bomb</a></span>  </span></li>
          <li class="views-row views-row-10 views-row-even">  
  <span class="views-field views-field-title">        <span class="field-content"><a href="/content/creates-tool-box-new-technologies">Creates tool box of new technologies</a></span>  </span></li>
          <li class="views-row views-row-11 views-row-odd">  
  <span class="views-field views-field-title">        <span class="field-content"><a href="/content/unraveling-turkey%E2%80%99s-democracy">The Unraveling Of Turkey’s Democracy</a></span>  </span></li>
          <li class="views-row views-row-12 views-row-even">  
  <span class="views-field views-field-title">        <span class="field-content"><a href="/content/how-syria-was-swept-merchants-death">How Syria Was Swept By The Merchants of Death</a></span>  </span></li>
          <li class="views-row views-row-13 views-row-odd">  
  <span class="views-field views-field-title">        <span class="field-content"><a href="/content/refugee-children-are-out-school-%E2%80%93-un-report">Refugee children are out of school   – UN report</a></span>  </span></li>
          <li class="views-row views-row-14 views-row-even">  
  <span class="views-field views-field-title">        <span class="field-content"><a href="/content/dance-perform-celebrating-cultural-diversity-un">Dance perform celebrating cultural diversity-UN</a></span>  </span></li>
          <li class="views-row views-row-15 views-row-odd views-row-last">  
  <span class="views-field views-field-title">        <span class="field-content"><a href="/content/protecting-biodiversity-and-preventing-further-losses-un"> Protecting biodiversity and preventing further losses -UN</a></span>  </span></li>
      </ul></div>    </div>
  
      <h2 class="element-invisible">Pages</h2><div class="item-list item-list-pager"><ul class="pager"><li class="pager-ellipsis even first">…</li><li class="pager-ellipsis odd">…</li><li class="pager-next even"><a title="Go to next page" href="/article/news?page=1">next ›</a></li><li class="pager-last odd last"><a title="Go to last page" href="/article/news?page=58">last »</a></li></ul></div>  
  
      
<div class="more-link">
  <a href="/popular/today">
    more  </a>
</div>
  
  
  
</div></div>
  </div></section><section id="block-block-3" class="block block-block even last block-count-10 block-region-sidebar-second block-3" ><div class="block-inner clearfix">  
      <h2 class="block-title">Cluster Map</h2>
  
  <div class="block-content content"><center><!--map-->
<div id="clustrmaps-widget"></div><script type="text/javascript">var _clustrmaps = {'url' : 'http://mediaforfreedom.com', 'user' : 1134499, 'server' : '2', 'id' : 'clustrmaps-widget', 'version' : 1, 'date' : '2014-03-04', 'lang' : 'en', 'corners' : 'square' };(function (){ var s = document.createElement('script'); s.type = 'text/javascript'; s.async = true; s.src = 'http://www2.clustrmaps.com/counter/map.js'; var x = document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(s, x);})();</script><noscript><a href="http://www2.clustrmaps.com/user/8df114fa3"><img src="http://www2.clustrmaps.com/stats/maps-no_clusters/mediaforfreedom.com-thumb.jpg" alt="Locations of visitors to this page" /></a></noscript>
<!--mapend--></center></div>
  </div></section></div></div>
      </div>
    </div> <!-- /columns -->

    
    <!-- four-4x25 Gpanel -->
          <div class="at-panel gpanel panel-display four-4x25 clearfix">
        <div class="panel-row row-1 clearfix">
          <div class="region region-four-first"><div class="region-inner clearfix"><section id="block-block-1" class="block block-block odd first last block-count-11 block-region-four-first block-1" ><div class="block-inner clearfix">  
      <h2 class="block-title">Find us on Facebook</h2>
  
  <div class="block-content content"><div class="fb-like-box" data-href="https://www.facebook.com/mediaforfreedom" data-width="260" data-height="295" data-colorscheme="light" data-show-faces="true" data-header="false" data-stream="false" data-show-border="false"></div></div>
  </div></section></div></div>          <div class="region region-four-second"><div class="region-inner clearfix"><section id="block-block-6" class="block block-block odd first last block-count-12 block-region-four-second block-6" ><div class="block-inner clearfix">  
      <h2 class="block-title">Find us on Twitter</h2>
  
  <div class="block-content content"><a class="twitter-timeline" href="https://twitter.com/mffmedia" data-widget-id="553267627347308544">Tweets by @mffmedia</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div>
  </div></section></div></div>        </div>
        <div class="panel-row row-2 clearfix">
          <div class="region region-four-third"><div class="region-inner clearfix"><section id="block-block-9" class="block block-block odd first last block-count-13 block-region-four-third block-9" ><div class="block-inner clearfix">  
      <h2 class="block-title">Find us on Google+</h2>
  
  <div class="block-content content"><center>
<!-- Place this tag where you want the widget to render. -->
<div class="g-page" data-width="180"  data-href="//plus.google.com/u/0/102677917731799689906" data-rel="publisher"></div>

<!-- Place this tag after the last widget tag. -->
<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/platform.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>
</center></div>
  </div></section></div></div>          <div class="region region-four-fourth"><div class="region-inner clearfix"><div id="block-block-8" class="block block-block no-title odd first last block-count-14 block-region-four-fourth block-8" ><div class="block-inner clearfix">  
  
  <div class="block-content content"><p style="text-align: center;"><img alt="" src="/sites/default/files/nospeak.png" style="width: 190px; height: 315px;"></p></div>
  </div></div></div></div>        </div>
      </div>
    
          <footer id="footer" role="contentinfo">
        <div id="footer-inner" class="clearfix">
          <div class="region region-footer"><div class="region-inner clearfix"><div id="block-block-10" class="block block-block no-title odd first last block-count-15 block-region-footer block-10" ><div class="block-inner clearfix">  
  
  <div class="block-content content"><p align="left"><span style="font-size:20px;"><strong>©<span style="font-size:18px;"> </span></strong><span style="font-size:18px;">2015</span><strong><span style="font-size:18px;"> </span>Media for Freedom</strong><span style="font-size:18px;">.</span><strong>&nbsp;</strong><span style="font-size:18px;">All rights reserved.</span></span></p><p style="text-align: right;"><img alt="" src="/sites/default/files/Designbyelearning.png" style="margin-top: 5px; margin-bottom: 5px; width: 100px; height: 45px;"></p></div>
  </div></div></div></div>          <p class="attribute-creator"></p>
        </div>
      </footer>
    
  </div> <!-- /page -->
</div> <!-- /texture overlay -->
  <script type="text/javascript" src="http://www.mediaforfreedom.com/modules/statistics/statistics.js?okmlsc"></script>
</body>
</html>
