<!DOCTYPE html>
<!--[if lt IE 7]><html class="lt-ie9 lt-ie8 lt-ie7" lang="en" dir="ltr"><![endif]-->
<!--[if IE 7]><html class="lt-ie9 lt-ie8" lang="en" dir="ltr"><![endif]-->
<!--[if IE 8]><html class="lt-ie9" lang="en" dir="ltr"><![endif]-->
<!--[if gt IE 8]><!--><html lang="en" dir="ltr" prefix="content: http://purl.org/rss/1.0/modules/content/ dc: http://purl.org/dc/terms/ foaf: http://xmlns.com/foaf/0.1/ og: http://ogp.me/ns# rdfs: http://www.w3.org/2000/01/rdf-schema# sioc: http://rdfs.org/sioc/ns# sioct: http://rdfs.org/sioc/types# skos: http://www.w3.org/2004/02/skos/core# xsd: http://www.w3.org/2001/XMLSchema#"><!--<![endif]-->
<head>
<meta charset="utf-8" />
<link rel="shortlink" href="/node/1269" />
<link rel="shortcut icon" href="http://www.mediaforfreedom.com/sites/default/files/favicon%20%281%29.ico" type="image/vnd.microsoft.icon" />
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="/content/us%E2%80%99-enablement-jeopardizes-israel%E2%80%99s-future" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="MobileOptimized" content="width" />
<meta name="HandheldFriendly" content="true" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<title>The US’ Enablement Jeopardizes Israel’s Future | Media for Freedom</title>
<style type="text/css" media="all">
@import url("http://www.mediaforfreedom.com/modules/system/system.base.css?p362lt");
@import url("http://www.mediaforfreedom.com/modules/system/system.menus.css?p362lt");
@import url("http://www.mediaforfreedom.com/modules/system/system.messages.css?p362lt");
@import url("http://www.mediaforfreedom.com/modules/system/system.theme.css?p362lt");
</style>
<style type="text/css" media="all">
@import url("http://www.mediaforfreedom.com/modules/aggregator/aggregator.css?p362lt");
@import url("http://www.mediaforfreedom.com/modules/comment/comment.css?p362lt");
@import url("http://www.mediaforfreedom.com/modules/field/theme/field.css?p362lt");
@import url("http://www.mediaforfreedom.com/modules/node/node.css?p362lt");
@import url("http://www.mediaforfreedom.com/modules/search/search.css?p362lt");
@import url("http://www.mediaforfreedom.com/modules/user/user.css?p362lt");
@import url("http://www.mediaforfreedom.com/sites/all/modules/views/css/views.css?p362lt");
</style>
<style type="text/css" media="all">
@import url("http://www.mediaforfreedom.com/sites/all/modules/ctools/css/ctools.css?p362lt");
</style>
<style type="text/css" media="screen">
@import url("http://www.mediaforfreedom.com/sites/all/themes/adaptivetheme/adaptivetheme/at_core/css/at.settings.style.headings.css?p362lt");
@import url("http://www.mediaforfreedom.com/sites/all/themes/adaptivetheme/adaptivetheme/at_core/css/at.settings.style.image.css?p362lt");
@import url("http://www.mediaforfreedom.com/sites/all/themes/adaptivetheme/adaptivetheme/at_core/css/at.layout.css?p362lt");
</style>
<style type="text/css" media="all">
@import url("http://www.mediaforfreedom.com/sites/default/files/color/elearning_nepal-f0e1a069/colors.css?p362lt");
@import url("http://www.mediaforfreedom.com/sites/all/themes/elearning_nepal/css/elearning_nepal.css?p362lt");
@import url("http://www.mediaforfreedom.com/sites/all/themes/elearning_nepal/css/elearning_nepal.settings.style.css?p362lt");
</style>
<link type="text/css" rel="stylesheet" href="http://www.mediaforfreedom.com/sites/all/themes/elearning_nepal/generated_files/elearning_nepal.responsive.layout.css?p362lt" media="only screen" />
<style type="text/css" media="screen">
@import url("http://www.mediaforfreedom.com/sites/all/themes/elearning_nepal/generated_files/elearning_nepal.fonts.css?p362lt");
</style>
<link type="text/css" rel="stylesheet" href="http://www.mediaforfreedom.com/sites/all/themes/elearning_nepal/css/responsive.smartphone.portrait.css?p362lt" media="only screen and (max-width:320px)" />
<link type="text/css" rel="stylesheet" href="http://www.mediaforfreedom.com/sites/all/themes/elearning_nepal/css/responsive.smartphone.landscape.css?p362lt" media="only screen and (min-width:321px) and (max-width:480px)" />
<link type="text/css" rel="stylesheet" href="http://www.mediaforfreedom.com/sites/all/themes/elearning_nepal/css/responsive.tablet.portrait.css?p362lt" media="only screen and (min-width:481px) and (max-width:768px)" />
<link type="text/css" rel="stylesheet" href="http://www.mediaforfreedom.com/sites/all/themes/elearning_nepal/css/responsive.tablet.landscape.css?p362lt" media="only screen and (min-width:769px) and (max-width:1024px)" />
<link type="text/css" rel="stylesheet" href="http://www.mediaforfreedom.com/sites/all/themes/elearning_nepal/css/responsive.desktop.css?p362lt" media="only screen and (min-width:1025px)" />

<!--[if lt IE 9]>
<style type="text/css" media="screen">
@import url("http://www.mediaforfreedom.com/sites/all/themes/elearning_nepal/generated_files/elearning_nepal.lt-ie9.layout.css?p362lt");
</style>
<![endif]-->
<script type="text/javascript" src="http://www.mediaforfreedom.com/misc/jquery.js?v=1.4.4"></script>
<script type="text/javascript" src="http://www.mediaforfreedom.com/misc/jquery.once.js?v=1.2"></script>
<script type="text/javascript" src="http://www.mediaforfreedom.com/misc/drupal.js?p362lt"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"elearning_nepal","theme_token":"rnsGkcdU_EF9pOXSdyE_cL-AcH9RDdVzwUz_b7cCNkE","js":{"modules\/statistics\/statistics.js":1,"misc\/jquery.js":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1},"css":{"modules\/system\/system.base.css":1,"modules\/system\/system.menus.css":1,"modules\/system\/system.messages.css":1,"modules\/system\/system.theme.css":1,"modules\/aggregator\/aggregator.css":1,"modules\/comment\/comment.css":1,"modules\/field\/theme\/field.css":1,"modules\/node\/node.css":1,"modules\/search\/search.css":1,"modules\/user\/user.css":1,"sites\/all\/modules\/views\/css\/views.css":1,"sites\/all\/modules\/ctools\/css\/ctools.css":1,"sites\/all\/themes\/adaptivetheme\/adaptivetheme\/at_core\/css\/at.settings.style.headings.css":1,"sites\/all\/themes\/adaptivetheme\/adaptivetheme\/at_core\/css\/at.settings.style.image.css":1,"sites\/all\/themes\/adaptivetheme\/adaptivetheme\/at_core\/css\/at.layout.css":1,"sites\/all\/themes\/elearning_nepal\/color\/colors.css":1,"sites\/all\/themes\/elearning_nepal\/css\/elearning_nepal.css":1,"sites\/all\/themes\/elearning_nepal\/css\/elearning_nepal.settings.style.css":1,"sites\/all\/themes\/elearning_nepal\/generated_files\/elearning_nepal.responsive.layout.css":1,"sites\/all\/themes\/elearning_nepal\/generated_files\/elearning_nepal.fonts.css":1,"sites\/all\/themes\/elearning_nepal\/css\/responsive.smartphone.portrait.css":1,"sites\/all\/themes\/elearning_nepal\/css\/responsive.smartphone.landscape.css":1,"sites\/all\/themes\/elearning_nepal\/css\/responsive.tablet.portrait.css":1,"sites\/all\/themes\/elearning_nepal\/css\/responsive.tablet.landscape.css":1,"sites\/all\/themes\/elearning_nepal\/css\/responsive.desktop.css":1,"sites\/all\/themes\/elearning_nepal\/generated_files\/elearning_nepal.lt-ie9.layout.css":1}},"urlIsAjaxTrusted":{"\/search\/node":true,"\/content\/us%E2%80%99-enablement-jeopardizes-israel%E2%80%99s-future":true},"statistics":{"data":{"nid":"1269"},"url":"\/modules\/statistics\/statistics.php"},"adaptivetheme":{"elearning_nepal":{"layout_settings":{"bigscreen":"two-sidebars-right","tablet_landscape":"two-sidebars-left-stack","tablet_portrait":"one-col-stack","smalltouch_landscape":"one-col-stack","smalltouch_portrait":"one-col-stack"},"media_query_settings":{"bigscreen":"only screen and (min-width:1025px)","tablet_landscape":"only screen and (min-width:769px) and (max-width:1024px)","tablet_portrait":"only screen and (min-width:481px) and (max-width:768px)","smalltouch_landscape":"only screen and (min-width:321px) and (max-width:480px)","smalltouch_portrait":"only screen and (max-width:320px)"}}}});
//--><!]]>
</script>
<!--[if lt IE 9]>
<script src="http://www.mediaforfreedom.com/sites/all/themes/adaptivetheme/adaptivetheme/at_core/scripts/html5.js?p362lt"></script>
<![endif]-->
</head>
<body class="html not-front not-logged-in two-sidebars page-node page-node- page-node-1269 node-type-article site-name-hidden atr-7.x-3.x atv-7.x-3.0 lang-en site-name-media-for-freedom section-content color-scheme-aquamarine elearning-nepal bs-n bb-n mb-dd mbp-l rc-8">
  <div id="skip-link" class="nocontent">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
    <div class="texture-overlay">
  <div id="page" class="container page ssc-n ssw-n ssa-l sss-n btc-n btw-b bta-l bts-n ntc-n ntw-b nta-l nts-n ctc-n ctw-b cta-l cts-n ptc-n ptw-b pta-l pts-n">

    <header id="header" class="clearfix" role="banner">
      <div class="header-inner clearfix">

                  <!-- start: Branding -->
          <div id="branding" class="branding-elements clearfix">

                          <div id="logo">
                <a href="/"><img class="site-logo" typeof="foaf:Image" src="http://www.mediaforfreedom.com/sites/default/files/MFF-LOGO_0.png" alt="Media for Freedom" /></a>              </div>
            
                          <!-- start: Site name and Slogan hgroup -->
              <div id="name-and-slogan" class="element-invisible h-group" id="name-and-slogan">

                                  <h1 id="site-name" class="element-invisible" id="site-name"><a href="/" title="Home page">Media for Freedom</a></h1>
                
                
              </div><!-- /end #name-and-slogan -->
            
          </div><!-- /end #branding -->
        
        <div class="region region-header"><div class="region-inner clearfix"><div id="block-search-form" class="block block-search no-title odd first last block-count-1 block-region-header block-form"  role="search"><div class="block-inner clearfix">  
  
  <div class="block-content content"><form action="/content/us%E2%80%99-enablement-jeopardizes-israel%E2%80%99s-future" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." type="search" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-O63guCDAdTeirrHvpd6ybwS-LEhVJ0IxJ-0k4YCRQuw" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form></div>
  </div></div></div></div>
      </div>

    </header> <!-- /header -->

    
    <!-- Messages and Help -->
        
    <!-- Breadcrumbs -->
    
    
    <!-- Three column 3x33 Gpanel -->
    
    <div id="columns">
      <div class="columns-inner clearfix">

        <div id="content-column">
          <div class="content-inner">

            
            <section id="main-content" role="main">

                                            <header id="main-content-header" class="clearfix">

                                      <h1 id="page-title">The US’ Enablement Jeopardizes Israel’s Future</h1>
                  
                  
                </header>
                            
                              <div id="content">
                  <div id="block-system-main" class="block block-system no-title odd first last block-count-2 block-region-content block-main" >  
  
  <article id="node-1269" class="node node-article node-promoted article odd node-lang-en node-full ia-l clearfix" about="/content/us%E2%80%99-enablement-jeopardizes-israel%E2%80%99s-future" typeof="sioc:Item foaf:Document" role="article">
  
  
  
  <div class="node-content">
    <section class="field field-name-field-author field-type-taxonomy-term-reference field-label-inline clearfix view-mode-full"><h2 class="field-label">Author:&nbsp;</h2><ul class="field-items"><li class="field-item even"><a href="/author/dr-alon-ben-meir" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Dr. Alon Ben-Meir</a></li></ul></section><div class="field field-name-body field-type-text-with-summary field-label-hidden view-mode-full"><div class="field-items"><div class="field-item even" property="content:encoded"><span style="color: rgb(34, 34, 34); font-family: arial, sans-serif; font-size: 12.8px;">The US’ Enablement Jeopardizes Israel’s Future</span><br style="color: rgb(34, 34, 34); font-family: arial, sans-serif; font-size: 12.8px;"><br style="color: rgb(34, 34, 34); font-family: arial, sans-serif; font-size: 12.8px;"><br style="color: rgb(34, 34, 34); font-family: arial, sans-serif; font-size: 12.8px;"><span style="color: rgb(34, 34, 34); font-family: arial, sans-serif; font-size: 12.8px;">Artwork by Michael Anderson and Sam Ben-Meir</span><br style="color: rgb(34, 34, 34); font-family: arial, sans-serif; font-size: 12.8px;"><br style="color: rgb(34, 34, 34); font-family: arial, sans-serif; font-size: 12.8px;"><span style="color: rgb(34, 34, 34); font-family: arial, sans-serif; font-size: 12.8px;">To listen to an audio version of this article, click here.</span><br style="color: rgb(34, 34, 34); font-family: arial, sans-serif; font-size: 12.8px;"><br style="color: rgb(34, 34, 34); font-family: arial, sans-serif; font-size: 12.8px;"><span style="color: rgb(34, 34, 34); font-family: arial, sans-serif; font-size: 12.8px;">The United States has been and remains the staunchest supporter of Israel, and its unqualified support will cause significant damage to Israel’s future wellbeing. The US’ continued political, military and economic backing has enabled Israel in the past to maintain the occupation and create new political and physical conditions in the West Bank that have severely undermined, if not destroyed, the prospect of a two-state solution.</span><br style="color: rgb(34, 34, 34); font-family: arial, sans-serif; font-size: 12.8px;"><br style="color: rgb(34, 34, 34); font-family: arial, sans-serif; font-size: 12.8px;"><span style="color: rgb(34, 34, 34); font-family: arial, sans-serif; font-size: 12.8px;">Every Israeli government, regardless of its political composition, took the US’ support for granted, believing that no American administration would take any punitive action even if Israel acted contrary to the US position regarding the Israeli-Palestinian conflict. This gave successive Israeli governments the freedom to formulate and act on policies in the West Bank with impunity. Even President Obama, who exerted some pressure on Netanyahu’s government to halt the expansion of settlements, ended up providing Israel with $38 billion for military assistance over ten years with no strings attached.</span><br style="color: rgb(34, 34, 34); font-family: arial, sans-serif; font-size: 12.8px;"><br style="color: rgb(34, 34, 34); font-family: arial, sans-serif; font-size: 12.8px;"><span style="color: rgb(34, 34, 34); font-family: arial, sans-serif; font-size: 12.8px;">&nbsp;There are several reasons behind the US’ unhindered support of Israel. Of paramount importance is the political support of the evangelicals, who are staunch supporters of Israel as they believe it to be the conduit for the return of the Messiah. They represent a significant voting block (72 million registered voters), without which no one is assured of winning the presidency. Neither the Republicans nor the Democrats could outright win control over the House and the Senate without the support of the evangelicals’ rank and file.</span><br style="color: rgb(34, 34, 34); font-family: arial, sans-serif; font-size: 12.8px;"><br style="color: rgb(34, 34, 34); font-family: arial, sans-serif; font-size: 12.8px;"><span style="color: rgb(34, 34, 34); font-family: arial, sans-serif; font-size: 12.8px;">Moreover, the US and Israel have developed over the past five decades wide-ranging collaboration on several fronts: close strategic cooperation to ensure Israel’s security while furthering the US’ economic and strategic interest in the region; intelligence sharing; military coordination; and extensive collaboration in the fields of science and technology, among many others.</span><br style="color: rgb(34, 34, 34); font-family: arial, sans-serif; font-size: 12.8px;"><br style="color: rgb(34, 34, 34); font-family: arial, sans-serif; font-size: 12.8px;"><span style="color: rgb(34, 34, 34); font-family: arial, sans-serif; font-size: 12.8px;">Added to that is the shared social and political values buttressed by America’s moral commitment to Israel’s survival, as well as the traditional support of the American Jewish community, many of whom enjoy noteworthy influence on members of the House and the Senate through financial contributions to their political campaigns. Finally, the US and Israel both identify Iran as a major destabilizing regional power, sharing a resolve to prevent it from realizing its nuclear and regional ambitions.</span><br style="color: rgb(34, 34, 34); font-family: arial, sans-serif; font-size: 12.8px;"><br style="color: rgb(34, 34, 34); font-family: arial, sans-serif; font-size: 12.8px;"><span style="color: rgb(34, 34, 34); font-family: arial, sans-serif; font-size: 12.8px;">&nbsp; This explains why US support of Israel continues unabated, despite their differences in connection with the Israeli-Palestinian conflict. The most glaring example is the Israeli settlements, which successive administrations characterized as a major obstacle to peace, but failed to exert any pressure on Israel to stop building new and expanding existing settlements.</span><br style="color: rgb(34, 34, 34); font-family: arial, sans-serif; font-size: 12.8px;"><br style="color: rgb(34, 34, 34); font-family: arial, sans-serif; font-size: 12.8px;"><span style="color: rgb(34, 34, 34); font-family: arial, sans-serif; font-size: 12.8px;">The advent of the new administration made matters worse. Even though Trump wants to facilitate an Israeli-Palestinian peace agreement, he neither supports nor objects to a two-state solution and has left it up to Israel and the Palestinian Authority to decide which way to go. This sent a clear signal to the Netanyahu government that the US is no longer committed to a two-state solution, leaving him to gradually undermine any prospect left to that end.</span><br style="color: rgb(34, 34, 34); font-family: arial, sans-serif; font-size: 12.8px;"><br style="color: rgb(34, 34, 34); font-family: arial, sans-serif; font-size: 12.8px;"><span style="color: rgb(34, 34, 34); font-family: arial, sans-serif; font-size: 12.8px;">Trump’s other terrible mistake was not demanding any concession from Netanyahu in return for the US’ recognition of Jerusalem as Israel’s capital, which could have resuscitated the peace process and helped him “negotiate the deal of the century” that he wished for. For Netanyahu, the US’ recognition of Jerusalem was an unparalleled historic fulfillment of the Israelis’ dream. Even though Trump left open the question of Jerusalem’s final borders, many Israelis and Palestinians alike view his recognition as another nail in the coffin of a two-state solution.</span><br style="color: rgb(34, 34, 34); font-family: arial, sans-serif; font-size: 12.8px;"><br style="color: rgb(34, 34, 34); font-family: arial, sans-serif; font-size: 12.8px;"><span style="color: rgb(34, 34, 34); font-family: arial, sans-serif; font-size: 12.8px;">Moreover, Trump’s decision to freeze financial aid to UNRWA was shortsighted and played directly into Netanyahu’s hand—losing much of the US’ leverage to pressure the PA to return to the negotiating table. Thus, instead of utilizing the recognition of Jerusalem to advance the peace, Trump alienated the Palestinians while further enabling Netanyahu to stay his course.</span><br style="color: rgb(34, 34, 34); font-family: arial, sans-serif; font-size: 12.8px;"><br style="color: rgb(34, 34, 34); font-family: arial, sans-serif; font-size: 12.8px;"><span style="color: rgb(34, 34, 34); font-family: arial, sans-serif; font-size: 12.8px;">The American unwillingness to force Israel to change direction not only undermined the prospect of a two-solution, but thrust Israel into a precarious existence. As such, a growing number of Jews in and outside Israel have become disillusioned about Israel’s future and its reason for being. Israel is progressively becoming a hard-core nationalist state, with the orthodox Jews and settlers gaining ever more influence in all government and private institutions.</span><br style="color: rgb(34, 34, 34); font-family: arial, sans-serif; font-size: 12.8px;"><br style="color: rgb(34, 34, 34); font-family: arial, sans-serif; font-size: 12.8px;"><span style="color: rgb(34, 34, 34); font-family: arial, sans-serif; font-size: 12.8px;">For Israelis, American political, economic, and military support is all that matters. The failure of successive American administrations to use these levers to compel Israel to change its policy toward the Palestinians only emboldens the Israelis to pursue territorial expansionism without fearing any punitive action from its most critical benefactor.</span><br style="color: rgb(34, 34, 34); font-family: arial, sans-serif; font-size: 12.8px;"><br style="color: rgb(34, 34, 34); font-family: arial, sans-serif; font-size: 12.8px;"><span style="color: rgb(34, 34, 34); font-family: arial, sans-serif; font-size: 12.8px;">Moreover, even though the US has had a fairly clear framework for a peace agreement in mind, it has irresponsibly allowed the Israelis to change the territorial and political dynamic in the West Bank without modifying its policy toward Israel to correspond to its general framework for a two-state solution.</span><br style="color: rgb(34, 34, 34); font-family: arial, sans-serif; font-size: 12.8px;"><br style="color: rgb(34, 34, 34); font-family: arial, sans-serif; font-size: 12.8px;"><span style="color: rgb(34, 34, 34); font-family: arial, sans-serif; font-size: 12.8px;">Given the fact that only the US can exact the necessary concessions needed to make peace, the US enabled Israel to pursue an ill-fated policy toward the Palestinians. By its unwillingness to exert pressure to stop the settlements enterprise, it scuttled any prospect of reaching a peace agreement. Sadly, the US’ domestic political considerations, compounded by the current miss-assessment of the Trump administration regarding the importance of Israeli-Palestinian peace to regional stability, will continue to override a sound policy toward Israel to save it from its self-destruction.</span><br style="color: rgb(34, 34, 34); font-family: arial, sans-serif; font-size: 12.8px;"><br style="color: rgb(34, 34, 34); font-family: arial, sans-serif; font-size: 12.8px;"><span style="color: rgb(34, 34, 34); font-family: arial, sans-serif; font-size: 12.8px;">&nbsp; Three more years of misguided political backing by the Trump administration could inflict a fatal blow to Israel, rendering the country neither Jewish nor democratic. Those Israelis who are cheering Trump’s rise to power should be careful what they wish for.</span><br style="color: rgb(34, 34, 34); font-family: arial, sans-serif; font-size: 12.8px;"><br style="color: rgb(34, 34, 34); font-family: arial, sans-serif; font-size: 12.8px;"><span style="color: rgb(34, 34, 34); font-family: arial, sans-serif; font-size: 12.8px;">Further enablement of Israel by the US will be the kiss of death to an Israeli-Palestinian peace and will make Israel a pariah state surrounded by walls and fences, constantly threatened and living by the gun.</span><br style="color: rgb(34, 34, 34); font-family: arial, sans-serif; font-size: 12.8px;"><br style="color: rgb(34, 34, 34); font-family: arial, sans-serif; font-size: 12.8px;"><br style="color: rgb(34, 34, 34); font-family: arial, sans-serif; font-size: 12.8px;"><br style="color: rgb(34, 34, 34); font-family: arial, sans-serif; font-size: 12.8px;"><span style="color: rgb(34, 34, 34); font-family: arial, sans-serif; font-size: 12.8px;">____________</span><br style="color: rgb(34, 34, 34); font-family: arial, sans-serif; font-size: 12.8px;"><span style="color: rgb(34, 34, 34); font-family: arial, sans-serif; font-size: 12.8px;">Dr. Alon Ben-Meir is a professor of international relations at the Center for</span><br style="color: rgb(34, 34, 34); font-family: arial, sans-serif; font-size: 12.8px;"><span style="color: rgb(34, 34, 34); font-family: arial, sans-serif; font-size: 12.8px;">Global Affairs at NYU. He teaches courses on international negotiation and</span><br style="color: rgb(34, 34, 34); font-family: arial, sans-serif; font-size: 12.8px;"><span style="color: rgb(34, 34, 34); font-family: arial, sans-serif; font-size: 12.8px;">Middle Eastern studies.</span><br><div><span style="color: rgb(34, 34, 34); font-family: arial, sans-serif; font-size: 12.8px;">Copyright mediaforfreedom.com</span></div></div></div></div><section class="field field-name-field-column field-type-taxonomy-term-reference field-label-inline clearfix view-mode-full"><h2 class="field-label">Column:&nbsp;</h2><ul class="field-items"><li class="field-item even"><a href="/article/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></li></ul></section>  </div>

  
  
  <span property="dc:title" content="The US’ Enablement Jeopardizes Israel’s Future" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></article>

  </div>                </div>
              
              <!-- Feed icons (RSS, Atom icons etc -->
              
            </section> <!-- /main-content -->

            
          </div>
        </div> <!-- /content-column -->

        <div class="region region-sidebar-first sidebar"><div class="region-inner clearfix"><section id="block-views-editorial-block" class="block block-views odd first block-count-3 block-region-sidebar-first block-editorial-block" ><div class="block-inner clearfix">  
      <h2 class="block-title">Editorial/Opinion</h2>
  
  <div class="block-content content"><div class="view view-editorial view-id-editorial view-display-id-block view-dom-id-b361adb44d468d77b2cc51dba5028974">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul>          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/misuse-prescription-drugs"> Misuse of Prescription Drugs</a></span>  </div></li>
          <li class="views-row views-row-2 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/whose-children-are-missing">Whose Children Are Missing</a></span>  </div></li>
          <li class="views-row views-row-3 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/we-can-stop-suicide-deaths">We Can Stop Suicide Deaths</a></span>  </div></li>
          <li class="views-row views-row-4 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/make-small-business-priority">Make Small Business a Priority</a></span>  </div></li>
          <li class="views-row views-row-5 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/supporting-planned-parenthood-equality-and-freedom">Supporting Planned Parenthood, Equality and Freedom</a></span>  </div></li>
          <li class="views-row views-row-6 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/dance-empowers-women">Dance Empowers Women</a></span>  </div></li>
          <li class="views-row views-row-7 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/story-disappearance-0">Story of a disappearance</a></span>  </div></li>
          <li class="views-row views-row-8 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/early-marriages-are-bad-practice">Early Marriages Are Bad Practice</a></span>  </div></li>
          <li class="views-row views-row-9 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/tourism-will-create-income-and-employment-opportunities">Tourism will create income and employment opportunities.</a></span>  </div></li>
          <li class="views-row views-row-10 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/my-friend-and-her-daughter">My friend and her daughter </a></span>  </div></li>
          <li class="views-row views-row-11 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/body-decays-love-never-dies">The Body decays but Love never dies.</a></span>  </div></li>
          <li class="views-row views-row-12 views-row-even views-row-last">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/women-judiciary">Women in the Judiciary</a></span>  </div></li>
      </ul></div>    </div>
  
  
  
  
  
  
</div></div>
  </div></section><section id="block-views-news-block" class="block block-views even block-count-4 block-region-sidebar-first block-news-block" ><div class="block-inner clearfix">  
      <h2 class="block-title">News</h2>
  
  <div class="block-content content"><div class="view view-news view-id-news view-display-id-block view-dom-id-e1848ea6728b4c1678023a64f8e754e6">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul>          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/us%E2%80%99-enablement-jeopardizes-israel%E2%80%99s-future" class="active">The US’ Enablement Jeopardizes Israel’s Future</a></span>  </div></li>
          <li class="views-row views-row-2 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/promoting-human-rights-support-development-rural-morocco">Promoting Human Rights to Support Development  in Rural Morocco</a></span>  </div></li>
          <li class="views-row views-row-3 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/turning-sunset-years-gold">Turning sunset years into gold</a></span>  </div></li>
          <li class="views-row views-row-4 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/protect-children-and-their-digital-footprint">Protect children and their digital footprint</a></span>  </div></li>
          <li class="views-row views-row-5 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/basking-shadows-ottoman-era">Basking In The Shadows Of The Ottoman Era</a></span>  </div></li>
          <li class="views-row views-row-6 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/assassination-serb-leader-kosovo">Assassination of Serb Leader in Kosovo</a></span>  </div></li>
          <li class="views-row views-row-7 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/over-half-8-12-year-olds-nepal-exposed-cyber-risks">Over Half of 8-12 year olds in Nepal Exposed to Cyber-Risks</a></span>  </div></li>
          <li class="views-row views-row-8 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/support-new-poor-people%E2%80%99s-campaign">Support the New Poor People’s Campaign</a></span>  </div></li>
          <li class="views-row views-row-9 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/when-geopolitical-conditions-and-moral-values-converge">When Geopolitical Conditions And Moral Values Converge</a></span>  </div></li>
          <li class="views-row views-row-10 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/celebrates-cross-country-planting-day">CELEBRATES CROSS-COUNTRY PLANTING DAY</a></span>  </div></li>
          <li class="views-row views-row-11 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/action-against-human-trafficking">Action against human trafficking</a></span>  </div></li>
          <li class="views-row views-row-12 views-row-even views-row-last">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/kahlil-gibran-foundations-love">Kahlil Gibran: The Foundations of Love</a></span>  </div></li>
      </ul></div>    </div>
  
  
  
  
  
  
</div></div>
  </div></section><nav id="block-system-main-menu" class="block block-system block-menu odd block-count-5 block-region-sidebar-first block-main-menu"  role="navigation"><div class="block-inner clearfix">  
      <h2 class="block-title">Main menu</h2>
  
  <div class="block-content content"><ul class="menu clearfix"><li class="first leaf menu-depth-1 menu-item-218"><a href="/">Home</a></li><li class="expanded menu-depth-1 menu-item-574"><a href="/" title="">Articles</a><ul class="menu clearfix"><li class="first leaf menu-depth-2 menu-item-775"><a href="/editorial" title="Editorial Opinion">Editorial/Opinion</a></li><li class="leaf menu-depth-2 menu-item-776"><a href="/article/literature" title="Literature">Literature</a></li><li class="leaf menu-depth-2 menu-item-778"><a href="/article/news" title="">News</a></li><li class="leaf menu-depth-2 menu-item-777"><a href="/opinion" title="">Opinion</a></li><li class="last leaf menu-depth-2 menu-item-779"><a href="/article/press-release" title="">Press Release</a></li></ul></li><li class="last leaf menu-depth-1 menu-item-575"><a href="/" title="">Contact</a></li></ul></div>
  </div></nav><section id="block-block-4" class="block block-block even block-count-6 block-region-sidebar-first block-4" ><div class="block-inner clearfix">  
      <h2 class="block-title">Advertorial</h2>
  
  <div class="block-content content"><center>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Tall_260x600 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:260px;height:600px"
     data-ad-client="ca-pub-4100464625869791"
     data-ad-slot="7388895598"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</center></div>
  </div></section><div id="block-block-11" class="block block-block no-title odd last block-count-7 block-region-sidebar-first block-11" ><div class="block-inner clearfix">  
  
  <div class="block-content content"><h2 style="text-align: center;"><a href="https://web.archive.org/web/20141217141426/http://mediaforfreedom.com/" target="_blank">MFF Old Website Contents</a></h2></div>
  </div></div></div></div>        <div class="region region-sidebar-second sidebar"><div class="region-inner clearfix"><section id="block-block-5" class="block block-block odd first block-count-8 block-region-sidebar-second block-5" ><div class="block-inner clearfix">  
      <h2 class="block-title">Love, Forgiveness, Kindness, Democracy, Human Rights, Freedom, Peace and Literature</h2>
  
  <div class="block-content content">To promote freedom, democracy, anti-terrorism, Literature, women rights, public health, peace and empowerment (http://mediaforfreedom.com) has a strong role to play. Its activities support Peace, Public health, Democracy, Freedom, Human rights, Women/Children, development in societies undergoing crisis and changes. In fact, mediaforfreedom has set objectives like research on contemporary issues, conduct regular media watch, networking with relevant organizations and training for journalist and so on. The contributors are fully responsible for their articles, news and do not represent the views of mediaforfreedom.com. Contributors and editor will not be paid. Articles, News and Press releases should be directed to the editor to Kamala B. Sarup at kamalasarup@gmail.com
<!-- google+ --><script src="https://apis.google.com/js/platform.js" async defer></script> <!-- google+ --><!-- facebook --><div id="fb-root"></div><script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=580323045433106&version=v2.0";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script><!-- facebook --></div>
  </div></section><div id="block-block-7" class="block block-block no-title even block-count-9 block-region-sidebar-second block-7" ><div class="block-inner clearfix">  
  
  <div class="block-content content"><p style="text-align: center;"><img alt="" src="/sites/default/files/eyesonfreedom.jpg" style="width: 260px; height: 297px; margin-left: 1px; margin-right: 1px;"></p></div>
  </div></div><section id="block-views-popular-block-1" class="block block-views odd block-count-10 block-region-sidebar-second block-popular-block-1" ><div class="block-inner clearfix">  
      <h2 class="block-title">Today's popular content</h2>
  
  <div class="block-content content"><div class="view view-popular view-id-popular view-display-id-block_1 view-dom-id-5503f47e64f9c274b08915d89006ea1e">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul>          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <span class="views-field views-field-title">        <span class="field-content"><a href="/content/over-half-8-12-year-olds-nepal-exposed-cyber-risks">Over Half of 8-12 year olds in Nepal Exposed to Cyber-Risks</a></span>  </span></li>
          <li class="views-row views-row-2 views-row-even">  
  <span class="views-field views-field-title">        <span class="field-content"><a href="/content/us%E2%80%99-enablement-jeopardizes-israel%E2%80%99s-future">The US’ Enablement Jeopardizes Israel’s Future</a></span>  </span></li>
          <li class="views-row views-row-3 views-row-odd">  
  <span class="views-field views-field-title">        <span class="field-content"><a href="/content/turning-sunset-years-gold">Turning sunset years into gold</a></span>  </span></li>
          <li class="views-row views-row-4 views-row-even">  
  <span class="views-field views-field-title">        <span class="field-content"><a href="/content/promoting-human-rights-support-development-rural-morocco">Promoting Human Rights to Support Development  in Rural Morocco</a></span>  </span></li>
          <li class="views-row views-row-5 views-row-odd">  
  <span class="views-field views-field-title">        <span class="field-content"><a href="/content/tourism-will-create-income-and-employment-opportunities">Tourism will create income and employment opportunities.</a></span>  </span></li>
          <li class="views-row views-row-6 views-row-even">  
  <span class="views-field views-field-title">        <span class="field-content"><a href="/content/story-disappearance-0">Story of a disappearance</a></span>  </span></li>
          <li class="views-row views-row-7 views-row-odd">  
  <span class="views-field views-field-title">        <span class="field-content"><a href="/content/meaning-word-beauty"> The meaning of a word; &quot;Beauty&quot;</a></span>  </span></li>
          <li class="views-row views-row-8 views-row-even">  
  <span class="views-field views-field-title">        <span class="field-content"><a href="/content/international-court-justice-icj-%E2%80%93turns-70-today">International Court of Justice (ICJ) –turns 70 today </a></span>  </span></li>
          <li class="views-row views-row-9 views-row-odd">  
  <span class="views-field views-field-title">        <span class="field-content"><a href="/content/sustainable-development-goals-stakeholders-mauritius">Sustainable Development Goals Stakeholders in Mauritius.</a></span>  </span></li>
          <li class="views-row views-row-10 views-row-even">  
  <span class="views-field views-field-title">        <span class="field-content"><a href="/content/385-million-children-live-extreme-poverty">385 million children live in extreme poverty</a></span>  </span></li>
          <li class="views-row views-row-11 views-row-odd">  
  <span class="views-field views-field-title">        <span class="field-content"><a href="/content/women-judiciary">Women in the Judiciary</a></span>  </span></li>
          <li class="views-row views-row-12 views-row-even">  
  <span class="views-field views-field-title">        <span class="field-content"><a href="/content/body-decays-love-never-dies">The Body decays but Love never dies.</a></span>  </span></li>
          <li class="views-row views-row-13 views-row-odd">  
  <span class="views-field views-field-title">        <span class="field-content"><a href="/content/my-friend-and-her-daughter">My friend and her daughter </a></span>  </span></li>
          <li class="views-row views-row-14 views-row-even">  
  <span class="views-field views-field-title">        <span class="field-content"><a href="/content/arranged-marriage-south-asia"> Arranged marriage in South Asia</a></span>  </span></li>
          <li class="views-row views-row-15 views-row-odd views-row-last">  
  <span class="views-field views-field-title">        <span class="field-content"><a href="/content/early-marriages-are-bad-practice">Early Marriages Are Bad Practice</a></span>  </span></li>
      </ul></div>    </div>
  
      <h2 class="element-invisible">Pages</h2><div class="item-list item-list-pager"><ul class="pager"><li class="pager-ellipsis even first">…</li><li class="pager-ellipsis odd">…</li><li class="pager-next even"><a title="Go to next page" href="/node?page=1">next ›</a></li><li class="pager-last odd last"><a title="Go to last page" href="/node?page=66">last »</a></li></ul></div>  
  
      
<div class="more-link">
  <a href="/popular/today">
    more  </a>
</div>
  
  
  
</div></div>
  </div></section><section id="block-block-3" class="block block-block even last block-count-11 block-region-sidebar-second block-3" ><div class="block-inner clearfix">  
      <h2 class="block-title">Cluster Map</h2>
  
  <div class="block-content content"><center><!--map-->
<div id="clustrmaps-widget"></div><script type="text/javascript">var _clustrmaps = {'url' : 'http://mediaforfreedom.com', 'user' : 1134499, 'server' : '2', 'id' : 'clustrmaps-widget', 'version' : 1, 'date' : '2014-03-04', 'lang' : 'en', 'corners' : 'square' };(function (){ var s = document.createElement('script'); s.type = 'text/javascript'; s.async = true; s.src = 'http://www2.clustrmaps.com/counter/map.js'; var x = document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(s, x);})();</script><noscript><a href="http://www2.clustrmaps.com/user/8df114fa3"><img src="http://www2.clustrmaps.com/stats/maps-no_clusters/mediaforfreedom.com-thumb.jpg" alt="Locations of visitors to this page" /></a></noscript>
<!--mapend--></center></div>
  </div></section></div></div>
      </div>
    </div> <!-- /columns -->

    
    <!-- four-4x25 Gpanel -->
          <div class="at-panel gpanel panel-display four-4x25 clearfix">
        <div class="panel-row row-1 clearfix">
          <div class="region region-four-first"><div class="region-inner clearfix"><section id="block-block-1" class="block block-block odd first last block-count-12 block-region-four-first block-1" ><div class="block-inner clearfix">  
      <h2 class="block-title">Find us on Facebook</h2>
  
  <div class="block-content content"><div class="fb-like-box" data-href="https://www.facebook.com/mediaforfreedom" data-width="260" data-height="295" data-colorscheme="light" data-show-faces="true" data-header="false" data-stream="false" data-show-border="false"></div></div>
  </div></section></div></div>          <div class="region region-four-second"><div class="region-inner clearfix"><section id="block-block-6" class="block block-block odd first last block-count-13 block-region-four-second block-6" ><div class="block-inner clearfix">  
      <h2 class="block-title">Find us on Twitter</h2>
  
  <div class="block-content content"><a class="twitter-timeline" href="https://twitter.com/mffmedia" data-widget-id="553267627347308544">Tweets by @mffmedia</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div>
  </div></section></div></div>        </div>
        <div class="panel-row row-2 clearfix">
          <div class="region region-four-third"><div class="region-inner clearfix"><section id="block-block-9" class="block block-block odd first last block-count-14 block-region-four-third block-9" ><div class="block-inner clearfix">  
      <h2 class="block-title">Find us on Google+</h2>
  
  <div class="block-content content"><center>
<!-- Place this tag where you want the widget to render. -->
<div class="g-page" data-width="180"  data-href="//plus.google.com/u/0/102677917731799689906" data-rel="publisher"></div>

<!-- Place this tag after the last widget tag. -->
<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/platform.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>
</center></div>
  </div></section></div></div>          <div class="region region-four-fourth"><div class="region-inner clearfix"><div id="block-block-8" class="block block-block no-title odd first last block-count-15 block-region-four-fourth block-8" ><div class="block-inner clearfix">  
  
  <div class="block-content content"><p style="text-align: center;"><img alt="" src="/sites/default/files/nospeak.png" style="width: 190px; height: 315px;"></p></div>
  </div></div></div></div>        </div>
      </div>
    
          <footer id="footer" role="contentinfo">
        <div id="footer-inner" class="clearfix">
          <div class="region region-footer"><div class="region-inner clearfix"><div id="block-block-10" class="block block-block no-title odd first last block-count-16 block-region-footer block-10" ><div class="block-inner clearfix">  
  
  <div class="block-content content"><p align="left"><span style="font-size:20px;"><strong>©<span style="font-size:18px;"> </span></strong><span style="font-size:18px;">2015</span><strong><span style="font-size:18px;"> </span>Media for Freedom</strong><span style="font-size:18px;">.</span><strong>&nbsp;</strong><span style="font-size:18px;">All rights reserved.</span></span></p><p style="text-align: right;"><img alt="" src="/sites/default/files/Designbyelearning.png" style="margin-top: 5px; margin-bottom: 5px; width: 100px; height: 45px;"></p></div>
  </div></div></div></div>          <p class="attribute-creator"></p>
        </div>
      </footer>
    
  </div> <!-- /page -->
</div> <!-- /texture overlay -->
  <script type="text/javascript" src="http://www.mediaforfreedom.com/modules/statistics/statistics.js?p362lt"></script>
</body>
</html>
