<!DOCTYPE html>
<!--[if lt IE 7]><html class="lt-ie9 lt-ie8 lt-ie7" lang="en" dir="ltr"><![endif]-->
<!--[if IE 7]><html class="lt-ie9 lt-ie8" lang="en" dir="ltr"><![endif]-->
<!--[if IE 8]><html class="lt-ie9" lang="en" dir="ltr"><![endif]-->
<!--[if gt IE 8]><!--><html lang="en" dir="ltr"><!--<![endif]-->
<head>
<meta charset="utf-8" />
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="/content/do-not-squander-last-vestiges-fading-opportunity" />
<link rel="shortlink" href="/node/1629" />
<link rel="shortcut icon" href="http://www.mediaforfreedom.com/sites/default/files/favicon%20%281%29.ico" type="image/vnd.microsoft.icon" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="MobileOptimized" content="width" />
<meta name="HandheldFriendly" content="true" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<title>Do Not Squander The Last Vestiges Of A Fading Opportunity | Media for Freedom</title>
<style type="text/css" media="all">
@import url("http://www.mediaforfreedom.com/modules/system/system.base.css?qbdqx8");
@import url("http://www.mediaforfreedom.com/modules/system/system.menus.css?qbdqx8");
@import url("http://www.mediaforfreedom.com/modules/system/system.messages.css?qbdqx8");
@import url("http://www.mediaforfreedom.com/modules/system/system.theme.css?qbdqx8");
</style>
<style type="text/css" media="all">
@import url("http://www.mediaforfreedom.com/modules/field/theme/field.css?qbdqx8");
@import url("http://www.mediaforfreedom.com/modules/node/node.css?qbdqx8");
@import url("http://www.mediaforfreedom.com/modules/user/user.css?qbdqx8");
@import url("http://www.mediaforfreedom.com/sites/all/modules/views/css/views.css?qbdqx8");
</style>
<style type="text/css" media="all">
@import url("http://www.mediaforfreedom.com/sites/all/modules/ctools/css/ctools.css?qbdqx8");
</style>
<style type="text/css" media="screen">
@import url("http://www.mediaforfreedom.com/sites/all/themes/adaptivetheme/adaptivetheme/at_core/css/at.settings.style.headings.css?qbdqx8");
@import url("http://www.mediaforfreedom.com/sites/all/themes/adaptivetheme/adaptivetheme/at_core/css/at.settings.style.image.css?qbdqx8");
@import url("http://www.mediaforfreedom.com/sites/all/themes/adaptivetheme/adaptivetheme/at_core/css/at.layout.css?qbdqx8");
</style>
<style type="text/css" media="all">
@import url("http://www.mediaforfreedom.com/sites/default/files/color/elearning_nepal-f0e1a069/colors.css?qbdqx8");
@import url("http://www.mediaforfreedom.com/sites/all/themes/elearning_nepal/css/elearning_nepal.css?qbdqx8");
@import url("http://www.mediaforfreedom.com/sites/all/themes/elearning_nepal/css/elearning_nepal.settings.style.css?qbdqx8");
</style>
<link type="text/css" rel="stylesheet" href="http://www.mediaforfreedom.com/sites/all/themes/elearning_nepal/generated_files/elearning_nepal.responsive.layout.css?qbdqx8" media="only screen" />
<style type="text/css" media="screen">
@import url("http://www.mediaforfreedom.com/sites/all/themes/elearning_nepal/generated_files/elearning_nepal.fonts.css?qbdqx8");
</style>
<link type="text/css" rel="stylesheet" href="http://www.mediaforfreedom.com/sites/all/themes/elearning_nepal/css/responsive.smartphone.portrait.css?qbdqx8" media="only screen and (max-width:320px)" />
<link type="text/css" rel="stylesheet" href="http://www.mediaforfreedom.com/sites/all/themes/elearning_nepal/css/responsive.smartphone.landscape.css?qbdqx8" media="only screen and (min-width:321px) and (max-width:480px)" />
<link type="text/css" rel="stylesheet" href="http://www.mediaforfreedom.com/sites/all/themes/elearning_nepal/css/responsive.tablet.portrait.css?qbdqx8" media="only screen and (min-width:481px) and (max-width:768px)" />
<link type="text/css" rel="stylesheet" href="http://www.mediaforfreedom.com/sites/all/themes/elearning_nepal/css/responsive.tablet.landscape.css?qbdqx8" media="only screen and (min-width:769px) and (max-width:1024px)" />
<link type="text/css" rel="stylesheet" href="http://www.mediaforfreedom.com/sites/all/themes/elearning_nepal/css/responsive.desktop.css?qbdqx8" media="only screen and (min-width:1025px)" />

<!--[if lt IE 9]>
<style type="text/css" media="screen">
@import url("http://www.mediaforfreedom.com/sites/all/themes/elearning_nepal/generated_files/elearning_nepal.lt-ie9.layout.css?qbdqx8");
</style>
<![endif]-->
<script type="text/javascript" src="http://www.mediaforfreedom.com/misc/jquery.js?v=1.4.4"></script>
<script type="text/javascript" src="http://www.mediaforfreedom.com/misc/jquery-extend-3.4.0.js?v=1.4.4"></script>
<script type="text/javascript" src="http://www.mediaforfreedom.com/misc/jquery-html-prefilter-3.5.0-backport.js?v=1.4.4"></script>
<script type="text/javascript" src="http://www.mediaforfreedom.com/misc/jquery.once.js?v=1.2"></script>
<script type="text/javascript" src="http://www.mediaforfreedom.com/misc/drupal.js?qbdqx8"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"elearning_nepal","theme_token":"374uI7HZAECg3f6CViAMzyRkkgFk9wO5khZuaoZxbOU","js":{"misc\/jquery.js":1,"misc\/jquery-extend-3.4.0.js":1,"misc\/jquery-html-prefilter-3.5.0-backport.js":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1},"css":{"modules\/system\/system.base.css":1,"modules\/system\/system.menus.css":1,"modules\/system\/system.messages.css":1,"modules\/system\/system.theme.css":1,"modules\/field\/theme\/field.css":1,"modules\/node\/node.css":1,"modules\/user\/user.css":1,"sites\/all\/modules\/views\/css\/views.css":1,"sites\/all\/modules\/ctools\/css\/ctools.css":1,"sites\/all\/themes\/adaptivetheme\/adaptivetheme\/at_core\/css\/at.settings.style.headings.css":1,"sites\/all\/themes\/adaptivetheme\/adaptivetheme\/at_core\/css\/at.settings.style.image.css":1,"sites\/all\/themes\/adaptivetheme\/adaptivetheme\/at_core\/css\/at.layout.css":1,"sites\/all\/themes\/elearning_nepal\/color\/colors.css":1,"sites\/all\/themes\/elearning_nepal\/css\/elearning_nepal.css":1,"sites\/all\/themes\/elearning_nepal\/css\/elearning_nepal.settings.style.css":1,"sites\/all\/themes\/elearning_nepal\/generated_files\/elearning_nepal.responsive.layout.css":1,"sites\/all\/themes\/elearning_nepal\/generated_files\/elearning_nepal.fonts.css":1,"sites\/all\/themes\/elearning_nepal\/css\/responsive.smartphone.portrait.css":1,"sites\/all\/themes\/elearning_nepal\/css\/responsive.smartphone.landscape.css":1,"sites\/all\/themes\/elearning_nepal\/css\/responsive.tablet.portrait.css":1,"sites\/all\/themes\/elearning_nepal\/css\/responsive.tablet.landscape.css":1,"sites\/all\/themes\/elearning_nepal\/css\/responsive.desktop.css":1,"sites\/all\/themes\/elearning_nepal\/generated_files\/elearning_nepal.lt-ie9.layout.css":1}},"adaptivetheme":{"elearning_nepal":{"layout_settings":{"bigscreen":"two-sidebars-right","tablet_landscape":"two-sidebars-left-stack","tablet_portrait":"one-col-stack","smalltouch_landscape":"one-col-stack","smalltouch_portrait":"one-col-stack"},"media_query_settings":{"bigscreen":"only screen and (min-width:1025px)","tablet_landscape":"only screen and (min-width:769px) and (max-width:1024px)","tablet_portrait":"only screen and (min-width:481px) and (max-width:768px)","smalltouch_landscape":"only screen and (min-width:321px) and (max-width:480px)","smalltouch_portrait":"only screen and (max-width:320px)"}}}});
//--><!]]>
</script>
<!--[if lt IE 9]>
<script src="http://www.mediaforfreedom.com/sites/all/themes/adaptivetheme/adaptivetheme/at_core/scripts/html5.js?qbdqx8"></script>
<![endif]-->
</head>
<body class="html not-front not-logged-in two-sidebars page-node page-node- page-node-1629 node-type-article site-name-hidden atr-7.x-3.x atv-7.x-3.0 lang-en site-name-media-for-freedom section-content color-scheme-aquamarine elearning-nepal bs-n bb-n mb-dd mbp-l rc-8">
  <div id="skip-link" class="nocontent">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
    <div class="texture-overlay">
  <div id="page" class="container page ssc-n ssw-n ssa-l sss-n btc-n btw-b bta-l bts-n ntc-n ntw-b nta-l nts-n ctc-n ctw-b cta-l cts-n ptc-n ptw-b pta-l pts-n">

    <header id="header" class="clearfix" role="banner">
      <div class="header-inner clearfix">

                  <!-- start: Branding -->
          <div id="branding" class="branding-elements clearfix">

                          <div id="logo">
                <a href="/"><img class="site-logo" src="http://www.mediaforfreedom.com/sites/default/files/MFF-LOGO_0.png" alt="Media for Freedom" /></a>              </div>
            
                          <!-- start: Site name and Slogan hgroup -->
              <div id="name-and-slogan" class="element-invisible h-group" id="name-and-slogan">

                                  <h1 id="site-name" class="element-invisible" id="site-name"><a href="/" title="Home page">Media for Freedom</a></h1>
                
                
              </div><!-- /end #name-and-slogan -->
            
          </div><!-- /end #branding -->
        
        
      </div>

    </header> <!-- /header -->

    
    <!-- Messages and Help -->
        
    <!-- Breadcrumbs -->
    
    
    <!-- Three column 3x33 Gpanel -->
    
    <div id="columns">
      <div class="columns-inner clearfix">

        <div id="content-column">
          <div class="content-inner">

            
            <section id="main-content" role="main">

                                            <header id="main-content-header" class="clearfix">

                                      <h1 id="page-title">Do Not Squander The Last Vestiges Of A Fading Opportunity</h1>
                  
                  
                </header>
                            
                              <div id="content">
                  <div id="block-system-main" class="block block-system no-title odd first last block-count-1 block-region-content block-main" >  
  
  <div id="node-1629" class="node node-article node-promoted article odd node-with-picture node-full ia-l clearfix" role="article">

      
  <div class="content clearfix" class="node-content">
    <section class="field field-name-field-author field-type-taxonomy-term-reference field-label-inline clearfix view-mode-full"><h2 class="field-label">Author:&nbsp;</h2><ul class="field-items"><li class="field-item even"><a href="/author/dr-alon-ben-meir">Dr. Alon Ben-Meir</a></li></ul></section><div class="field field-name-body field-type-text-with-summary field-label-hidden view-mode-full"><div class="field-items"><div class="field-item even"><span style="color: rgb(34, 34, 34); font-family: Arial, Helvetica, sans-serif; font-size: small;">Do Not Squander The Last Vestiges Of A Fading Opportunity</span><br style="color: rgb(34, 34, 34); font-family: Arial, Helvetica, sans-serif; font-size: small;" /><br style="color: rgb(34, 34, 34); font-family: Arial, Helvetica, sans-serif; font-size: small;" /><span style="color: rgb(34, 34, 34); font-family: Arial, Helvetica, sans-serif; font-size: small;">Dear President Abbas;</span><br style="color: rgb(34, 34, 34); font-family: Arial, Helvetica, sans-serif; font-size: small;" /><br style="color: rgb(34, 34, 34); font-family: Arial, Helvetica, sans-serif; font-size: small;" /><span style="color: rgb(34, 34, 34); font-family: Arial, Helvetica, sans-serif; font-size: small;">I hope that this final appeal will awaken you to the reality that you can no longer ignore. Time has just about run out and your immediate decision to agree or refuse to enter into new peace negotiations with Israel will determine the future of your people for generations to come. They will either live in peace and harmony with Israel, growing and prospering, or remain a shattered nation despairing for a ray of hope that has eluded them for seven decades – with you sealing their fate.</span><br style="color: rgb(34, 34, 34); font-family: Arial, Helvetica, sans-serif; font-size: small;" /><br style="color: rgb(34, 34, 34); font-family: Arial, Helvetica, sans-serif; font-size: small;" /><span style="color: rgb(34, 34, 34); font-family: Arial, Helvetica, sans-serif; font-size: small;">Now that Netanyahu is poised to annex a significant part of the West Bank, you are faced with a historic juncture: either you wake up to reality and preempt Netanyahu’s plan by calling for new peace negotiations, or squander the last vestiges of a fading opportunity. You must rise to the occasion as a leader should and grasp the moment, because you have reached the precipice of no return.</span><br style="color: rgb(34, 34, 34); font-family: Arial, Helvetica, sans-serif; font-size: small;" /><br style="color: rgb(34, 34, 34); font-family: Arial, Helvetica, sans-serif; font-size: small;" /><span style="color: rgb(34, 34, 34); font-family: Arial, Helvetica, sans-serif; font-size: small;">As you look around, please ask yourself the question: have your people come any closer today to realize their cherished dream of establishing an independent state than 10, 15, or 20 years ago? You know better than anyone else that the answer is categorically NO. You have missed many opportunities and failed to realize that time was not on your side.</span><br style="color: rgb(34, 34, 34); font-family: Arial, Helvetica, sans-serif; font-size: small;" /><br style="color: rgb(34, 34, 34); font-family: Arial, Helvetica, sans-serif; font-size: small;" /><span style="color: rgb(34, 34, 34); font-family: Arial, Helvetica, sans-serif; font-size: small;">The reasons are all but glaringly clear.</span><br style="color: rgb(34, 34, 34); font-family: Arial, Helvetica, sans-serif; font-size: small;" /><br style="color: rgb(34, 34, 34); font-family: Arial, Helvetica, sans-serif; font-size: small;" /><span style="color: rgb(34, 34, 34); font-family: Arial, Helvetica, sans-serif; font-size: small;">The world has moved on, but you are still stuck in your old and tired illusions, that somehow the Palestinians’ moral cause will prevail as their suffering cannot be in vain. The truth is, those who used to care about the Palestinians’ suffering no longer much care, and those who still do have no political sway to turn things around.</span><br style="color: rgb(34, 34, 34); font-family: Arial, Helvetica, sans-serif; font-size: small;" /><br style="color: rgb(34, 34, 34); font-family: Arial, Helvetica, sans-serif; font-size: small;" /><span style="color: rgb(34, 34, 34); font-family: Arial, Helvetica, sans-serif; font-size: small;">Your traditional backers – the Arab states, especially in the Gulf led by Saudi Arabia – are preoccupied with their domestic problems and are far more concerned about the Iranian threat than the Palestinian plight. They no longer view Israel as an enemy but a strategic partner that can confront Iran, and together deter Tehran from threatening their national security or undermining their economic wellbeing.</span><br style="color: rgb(34, 34, 34); font-family: Arial, Helvetica, sans-serif; font-size: small;" /><br style="color: rgb(34, 34, 34); font-family: Arial, Helvetica, sans-serif; font-size: small;" /><span style="color: rgb(34, 34, 34); font-family: Arial, Helvetica, sans-serif; font-size: small;">They are sharing intelligence, advanced technology, and even military coordination. For them, Israel is a reality that they not only accept but view as an asset they can rely on. They pay lip service to the Palestinian cause by withholding full diplomatic recognition of Israel, but that too will come to pass if you remain intransigent and refuse to commit to good faith negotiations to bring peace and prosperity to every Palestinian, young and old, which matters the most.</span><br style="color: rgb(34, 34, 34); font-family: Arial, Helvetica, sans-serif; font-size: small;" /><br style="color: rgb(34, 34, 34); font-family: Arial, Helvetica, sans-serif; font-size: small;" /><span style="color: rgb(34, 34, 34); font-family: Arial, Helvetica, sans-serif; font-size: small;">The United States under the Trump administration is the strongest backer of the Netanyahu government and is fully supportive of the planned annexation. Trump’s deal of the century says it all. It was largely developed in full consultation with Netanyahu and his footprint is reflected in just about every clause of the deal. By refusing to negotiate with the US as a result of Trump’s recognition of Jerusalem as Israel’s capital, you have undercut yourself from the whole process, which also led to the US cutting financial aid to the Palestinians.</span><br style="color: rgb(34, 34, 34); font-family: Arial, Helvetica, sans-serif; font-size: small;" /><br style="color: rgb(34, 34, 34); font-family: Arial, Helvetica, sans-serif; font-size: small;" /><span style="color: rgb(34, 34, 34); font-family: Arial, Helvetica, sans-serif; font-size: small;">For Netanyahu, American backing is what is most important, as he wants to exploit Trump’s support by moving expeditiously toward annexation before the November elections. If Netanyahu acts now, even if Biden wins the presidency it will be impossible for him to force Israel to reverse course, despite the fact that the US is the only country that can exert pressure on Israel to make any concession. The strategic alliance between Israel and the US, coupled with wide support of Israel by the American public, has shielded Israel in the past and is unlikely to change under a Biden administration.</span><br style="color: rgb(34, 34, 34); font-family: Arial, Helvetica, sans-serif; font-size: small;" /><br style="color: rgb(34, 34, 34); font-family: Arial, Helvetica, sans-serif; font-size: small;" /><span style="color: rgb(34, 34, 34); font-family: Arial, Helvetica, sans-serif; font-size: small;">If you think that the EU will come to your rescue, you will be mistaken again. True, the EU has demonstrated consistent support of the Palestinians by advocating for their right to statehood and by regularly providing the largest financial assistance to keep your government solvent.</span><br style="color: rgb(34, 34, 34); font-family: Arial, Helvetica, sans-serif; font-size: small;" /><br style="color: rgb(34, 34, 34); font-family: Arial, Helvetica, sans-serif; font-size: small;" /><span style="color: rgb(34, 34, 34); font-family: Arial, Helvetica, sans-serif; font-size: small;">But then, you should know that by now even though the EU is the largest trading partner with Israel, in relation to the Palestinians the EU holds little sway in the country. The US has and continues to dominate the Israeli-Palestinian discourse, and there is nothing of real substance the EU can do other than potentially impose some sanctions, but that still will not change the dynamics in your favor.</span><br style="color: rgb(34, 34, 34); font-family: Arial, Helvetica, sans-serif; font-size: small;" /><br style="color: rgb(34, 34, 34); font-family: Arial, Helvetica, sans-serif; font-size: small;" /><span style="color: rgb(34, 34, 34); font-family: Arial, Helvetica, sans-serif; font-size: small;">And if you believe that the United Nations can prevent Netanyahu from moving ahead with his annexation plans, then you have learned nothing from the past. The US will veto any resolution that condemns Israel, let alone one that will demand the reversal of territories that have already been annexed.</span><br style="color: rgb(34, 34, 34); font-family: Arial, Helvetica, sans-serif; font-size: small;" /><br style="color: rgb(34, 34, 34); font-family: Arial, Helvetica, sans-serif; font-size: small;" /><span style="color: rgb(34, 34, 34); font-family: Arial, Helvetica, sans-serif; font-size: small;">You can turn of course to the UN General Assembly and you will find a receptive audience, but to what end? A majority of states will certainly pass a resolution that will condemn Israel in the strongest terms and demand that it rescind its annexation. This, however, will amount to nothing more than public relations, as the UNGA’s resolution will have no impact simply because it has no enforcement mechanism to compel Israel to change course.</span><br style="color: rgb(34, 34, 34); font-family: Arial, Helvetica, sans-serif; font-size: small;" /><br style="color: rgb(34, 34, 34); font-family: Arial, Helvetica, sans-serif; font-size: small;" /><span style="color: rgb(34, 34, 34); font-family: Arial, Helvetica, sans-serif; font-size: small;">In relation to Israel, you have missed the boat time and again. Since the second Intifada in 2000, your belligerent attitude toward Israel, and Chairman Arafat before you, have pushed the Israelis toward the right-of-center. Nearly 50 percent of the population has given up on any prospect of peace based on a two-state solution. The last three consecutive Israeli elections offered a glaring picture as to where the Israelis stand.</span><br style="color: rgb(34, 34, 34); font-family: Arial, Helvetica, sans-serif; font-size: small;" /><br style="color: rgb(34, 34, 34); font-family: Arial, Helvetica, sans-serif; font-size: small;" /><span style="color: rgb(34, 34, 34); font-family: Arial, Helvetica, sans-serif; font-size: small;">For the past 11 years in particular, Netanyahu made it abundantly clear that there will be no Palestinian state under his watch and made it his life’s mission to expand the settlements to a point where it would be impossible to restore the status quo ante. Come July, Netanyahu is poised to move swiftly with Trump’s support to annex a significant part of the West Bank, which is nothing but the kiss of death to the creation of a Palestinian state.</span><br style="color: rgb(34, 34, 34); font-family: Arial, Helvetica, sans-serif; font-size: small;" /><br style="color: rgb(34, 34, 34); font-family: Arial, Helvetica, sans-serif; font-size: small;" /><span style="color: rgb(34, 34, 34); font-family: Arial, Helvetica, sans-serif; font-size: small;">Whether Netanyahu ends up in prison because of the three criminal charges against him, or is exonerated and departs his office in peace, he will have fundamentally changed the nature of the Israeli-Palestinian conflict and its outcome if he implements his annexation plans. Netanyahu has sworn to establish ‘greater Israel’ that expands from the Mediterranean to the Jordan River, regardless of how adversely that might affect the country’s future on multiple fronts.</span><br style="color: rgb(34, 34, 34); font-family: Arial, Helvetica, sans-serif; font-size: small;" /><br style="color: rgb(34, 34, 34); font-family: Arial, Helvetica, sans-serif; font-size: small;" /><span style="color: rgb(34, 34, 34); font-family: Arial, Helvetica, sans-serif; font-size: small;">Given the US’ unequivocal support, there is no country or any radical group that can effectively stop Netanyahu from realizing his own life-long dream unless you preempt Netanyahu’s annexation plans by announcing immediately your readiness and willingness to enter into unconditional peace negotiations. In so doing, you give pause to the Trump administration and increase the pressure on Israel by the Arab states to postpone the annexation to await the outcome of the negotiations. To be sure, you have no one to turn to, and if you miss this last opportunity, you will subject your people to decades more of suffering, hopelessness, and despair.</span><br style="color: rgb(34, 34, 34); font-family: Arial, Helvetica, sans-serif; font-size: small;" /><br style="color: rgb(34, 34, 34); font-family: Arial, Helvetica, sans-serif; font-size: small;" /><span style="color: rgb(34, 34, 34); font-family: Arial, Helvetica, sans-serif; font-size: small;">We are all mortal, Mr. Abbas, and you have come near the end. What legacy do you want to leave behind? Do you want to be remembered as a loser, whose shortsightedness, lack of courage and self-conceit betrayed his people, or as the leader who finally rose to the occasion to bring peace and prosperity to his countrymen before it was too late?</span><br style="color: rgb(34, 34, 34); font-family: Arial, Helvetica, sans-serif; font-size: small;" /><br style="color: rgb(34, 34, 34); font-family: Arial, Helvetica, sans-serif; font-size: small;" /><br style="color: rgb(34, 34, 34); font-family: Arial, Helvetica, sans-serif; font-size: small;" /><br style="color: rgb(34, 34, 34); font-family: Arial, Helvetica, sans-serif; font-size: small;" /><span style="color: rgb(34, 34, 34); font-family: Arial, Helvetica, sans-serif; font-size: small;">____________</span><br style="color: rgb(34, 34, 34); font-family: Arial, Helvetica, sans-serif; font-size: small;" /><span style="color: rgb(34, 34, 34); font-family: Arial, Helvetica, sans-serif; font-size: small;">Dr. Alon Ben-Meir is a professor of international relations at the Center for Global Affairs at NYU. He teaches courses on international negotiation and Middle Eastern studies.</span><br /><div><span style="color: rgb(34, 34, 34); font-family: Arial, Helvetica, sans-serif; font-size: small;">Copyright mediaforfreedom.com</span></div></div></div></div><section class="field field-name-field-column field-type-taxonomy-term-reference field-label-inline clearfix view-mode-full"><h2 class="field-label">Column:&nbsp;</h2><ul class="field-items"><li class="field-item even"><a href="/article/news">News</a></li></ul></section>  </div>
  
        <div class="meta submitted">
      
      Submitted by <span class="username">kamala</span> on <time datetime="2020-06-24T20:40:41+0000">Wed, 06/24/2020 - 20:40</time>    </div>
  
  
  
</div>

  </div>                </div>
              
              <!-- Feed icons (RSS, Atom icons etc -->
              
            </section> <!-- /main-content -->

            
          </div>
        </div> <!-- /content-column -->

        <div class="region region-sidebar-first sidebar"><div class="region-inner clearfix"><section id="block-views-editorial-block" class="block block-views odd first block-count-2 block-region-sidebar-first block-editorial-block" ><div class="block-inner clearfix">  
      <h2 class="block-title">Editorial/Opinion</h2>
  
  <div class="block-content content"><div class="view view-editorial view-id-editorial view-display-id-block view-dom-id-fe58bbd0801d76151c0d01b8d125a176">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul>          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/testing-covid-19">Testing for Covid-19</a></span>  </div></li>
          <li class="views-row views-row-2 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/life-not-only-meant-remain-alive">Life is not only meant to remain alive</a></span>  </div></li>
          <li class="views-row views-row-3 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/i-love-cape-may">I Love Cape May</a></span>  </div></li>
          <li class="views-row views-row-4 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/pandemic-grim-reminder">Pandemic is a grim reminder</a></span>  </div></li>
          <li class="views-row views-row-5 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/coronavirus-beyond-i-love-myself-evening">Coronavirus, Beyond I love myself this evening</a></span>  </div></li>
          <li class="views-row views-row-6 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/my-life-new-york-city-during-covid-19-pandemic-poem">My life in New York City During Covid-19 Pandemic, a poem</a></span>  </div></li>
          <li class="views-row views-row-7 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/save-and-investing-more-obtain-increases-productivity">Save and investing more to obtain increases in productivity.</a></span>  </div></li>
          <li class="views-row views-row-8 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/social-transformation-and-poverty">Social Transformation And Poverty?</a></span>  </div></li>
          <li class="views-row views-row-9 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/why-economic-policy-needs-be-regenerated">Why an economic policy needs to be regenerated? </a></span>  </div></li>
          <li class="views-row views-row-10 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/love-brings-only-love">Love Brings Only Love</a></span>  </div></li>
          <li class="views-row views-row-11 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/bad-economic-systempolitical-will-lack-adequate-incentives">A bad economic system/political will lack adequate incentives</a></span>  </div></li>
          <li class="views-row views-row-12 views-row-even views-row-last">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/women-legal-profession"> Women in the legal profession  </a></span>  </div></li>
      </ul></div>    </div>
  
  
  
  
  
  
</div></div>
  </div></section><section id="block-views-news-block" class="block block-views even block-count-3 block-region-sidebar-first block-news-block" ><div class="block-inner clearfix">  
      <h2 class="block-title">News</h2>
  
  <div class="block-content content"><div class="view view-news view-id-news view-display-id-block view-dom-id-783e8da5d969377dfe0278bf695290ce">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul>          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/why-are-strong-public-services-essential-social-economic-and-health">why are strong public services essential for social, economic and health</a></span>  </div></li>
          <li class="views-row views-row-2 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/do-not-squander-last-vestiges-fading-opportunity" class="active">Do Not Squander The Last Vestiges Of A Fading Opportunity</a></span>  </div></li>
          <li class="views-row views-row-3 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/covid-19-presents-dilemma-political-leaders">COVID-19 Presents a Dilemma for Political Leaders </a></span>  </div></li>
          <li class="views-row views-row-4 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/peace-letters-yemen">Peace Letters in Yemen</a></span>  </div></li>
          <li class="views-row views-row-5 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/patents-or-people-conundrum-healthcare-industry">Patents or people: The conundrum of healthcare industry </a></span>  </div></li>
          <li class="views-row views-row-6 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/us-trails-world-coronavirus-response">U.S. Trails World in Coronavirus Response</a></span>  </div></li>
          <li class="views-row views-row-7 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/last-chance-viable-two-state-solution">The Last Chance For A Viable Two-State Solution</a></span>  </div></li>
          <li class="views-row views-row-8 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/350-billion-militarism-human-needs"> $350 Billion from Militarism to Human Needs</a></span>  </div></li>
          <li class="views-row views-row-9 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/new-essential-norms-must-include-reproductive-health-services">New essential norms must include reproductive health services</a></span>  </div></li>
          <li class="views-row views-row-10 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/tobacco-caused-diseases-are-bane-pandemic">Tobacco-caused diseases are a bane to the pandemic</a></span>  </div></li>
          <li class="views-row views-row-11 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/us-measures-weaken-slow-sure-growth-world-law">U.S. Measures Weaken the  Slow but Sure Growth of World Law</a></span>  </div></li>
          <li class="views-row views-row-12 views-row-even views-row-last">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/way-forward-after-covid-19-there-light-end-tunnel">The way forward after COVID-19: Is there a light at the end of the tunnel?</a></span>  </div></li>
      </ul></div>    </div>
  
  
  
  
  
  
</div></div>
  </div></section><nav id="block-system-main-menu" class="block block-system block-menu odd block-count-4 block-region-sidebar-first block-main-menu"  role="navigation"><div class="block-inner clearfix">  
      <h2 class="block-title">Main menu</h2>
  
  <div class="block-content content"><ul class="menu clearfix"><li class="first leaf menu-depth-1 menu-item-218"><a href="/">Home</a></li><li class="expanded menu-depth-1 menu-item-574"><a href="/" title="">Articles</a><ul class="menu clearfix"><li class="first leaf menu-depth-2 menu-item-775"><a href="/editorial" title="Editorial Opinion">Editorial/Opinion</a></li><li class="last leaf menu-depth-2 menu-item-778"><a href="/article/news" title="">News</a></li></ul></li><li class="last leaf menu-depth-1 menu-item-575"><a href="/" title="">Contact</a></li></ul></div>
  </div></nav><section id="block-block-4" class="block block-block even block-count-5 block-region-sidebar-first block-4" ><div class="block-inner clearfix">  
      <h2 class="block-title">Advertorial</h2>
  
  <div class="block-content content"><center>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Tall_253x600 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:253px;height:600px"
     data-ad-client="ca-pub-4100464625869791"
     data-ad-slot="7388895598"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</center></div>
  </div></section><div id="block-block-11" class="block block-block no-title odd last block-count-6 block-region-sidebar-first block-11" ><div class="block-inner clearfix">  
  
  <div class="block-content content"><h2 style="text-align: center;"><a href="https://web.archive.org/web/20141217141426/http://mediaforfreedom.com/" target="_blank">MFF Old Website Contents</a></h2></div>
  </div></div></div></div>        <div class="region region-sidebar-second sidebar"><div class="region-inner clearfix"><section id="block-block-5" class="block block-block odd first block-count-7 block-region-sidebar-second block-5" ><div class="block-inner clearfix">  
      <h2 class="block-title">Love, Forgiveness, Kindness, Democracy, Human Rights, Freedom, Peace and Literature</h2>
  
  <div class="block-content content">To promote freedom, democracy, anti-terrorism, Literature, women rights, public health, peace and empowerment (http://mediaforfreedom.com) has a strong role to play. Its activities support Peace, Public health, Democracy, Freedom, Human rights, Women/Children, development in societies undergoing crisis and changes. In fact, mediaforfreedom has set objectives like research on contemporary issues, conduct regular media watch, networking with relevant organizations and training for journalist and so on. The contributors are fully responsible for their articles, news and do not represent the views of mediaforfreedom.com. Contributors and editor will not be paid. Articles, News and Press releases should be directed to the editor to Kamala B. Sarup at kamalasarup@gmail.com
<!-- google+ --><script src="https://apis.google.com/js/platform.js" async defer></script> <!-- google+ --><!-- facebook --><div id="fb-root"></div><script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=580323045433106&version=v2.0";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script><!-- facebook --></div>
  </div></section><div id="block-block-7" class="block block-block no-title even block-count-8 block-region-sidebar-second block-7" ><div class="block-inner clearfix">  
  
  <div class="block-content content"><p style="text-align: center;"><img alt="" src="/sites/default/files/eyesonfreedom.jpg" style="width: 260px; height: 297px; margin-left: 1px; margin-right: 1px;" /></p></div>
  </div></div><section id="block-views-popular-block-1" class="block block-views odd block-count-9 block-region-sidebar-second block-popular-block-1" ><div class="block-inner clearfix">  
      <h2 class="block-title">Today's popular content</h2>
  
  <div class="block-content content"><div class="view view-popular view-id-popular view-display-id-block_1 view-dom-id-fa097019c11fadc7ca77a62acbb008f9">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul>          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <span class="views-field views-field-title">        <span class="field-content"><a href="/content/hiv-vaccine-will-never-work-isolation">An HIV vaccine will never work in isolation</a></span>  </span></li>
          <li class="views-row views-row-2 views-row-even">  
  <span class="views-field views-field-title">        <span class="field-content"><a href="/content/new-global-tourism-initiative-%E2%80%98steer-industry-truly-sustainable-path%E2%80%99-%E2%80%93-un">New global tourism initiative to ‘steer industry onto a truly sustainable path’ – UN</a></span>  </span></li>
          <li class="views-row views-row-3 views-row-odd">  
  <span class="views-field views-field-title">        <span class="field-content"><a href="/content/banner-3">Banner 3</a></span>  </span></li>
          <li class="views-row views-row-4 views-row-even">  
  <span class="views-field views-field-title">        <span class="field-content"><a href="/content/2nd-asia-pacific-feminist-forum">The 2nd Asia Pacific Feminist Forum</a></span>  </span></li>
          <li class="views-row views-row-5 views-row-odd">  
  <span class="views-field views-field-title">        <span class="field-content"><a href="/content/we-have-no-plan-b-we-have-get-rid-virus-new-head-un-ebola-mission">We have no plan B, we have to get rid of this virus&#039;- new head of UN Ebola mission</a></span>  </span></li>
          <li class="views-row views-row-6 views-row-even">  
  <span class="views-field views-field-title">        <span class="field-content"><a href="/content/ban-reaffirms-support-peace-korean-peninsula">Ban reaffirms support for peace on Korean Peninsula</a></span>  </span></li>
          <li class="views-row views-row-7 views-row-odd">  
  <span class="views-field views-field-title">        <span class="field-content"><a href="/content/2015-can-and-must-be-time-global-action">2015 Can and must be time for global action</a></span>  </span></li>
          <li class="views-row views-row-8 views-row-even">  
  <span class="views-field views-field-title">        <span class="field-content"><a href="/content/global-compact-help-end-poverty">Global Compact to help end poverty</a></span>  </span></li>
          <li class="views-row views-row-9 views-row-odd">  
  <span class="views-field views-field-title">        <span class="field-content"><a href="/content/women%E2%80%99s-political-participation">Women’s Political Participation</a></span>  </span></li>
          <li class="views-row views-row-10 views-row-even">  
  <span class="views-field views-field-title">        <span class="field-content"><a href="/content/un-host-new-round-talks-among-libyan-parties-view-ending-crisis">UN to host new round of talks among Libyan parties with view to ending crisis</a></span>  </span></li>
          <li class="views-row views-row-11 views-row-odd">  
  <span class="views-field views-field-title">        <span class="field-content"><a href="/content/ebola-vaccines-show-%E2%80%98acceptable-safety">Ebola vaccines show ‘acceptable safety</a></span>  </span></li>
          <li class="views-row views-row-12 views-row-even">  
  <span class="views-field views-field-title">        <span class="field-content"><a href="/content/development-and-education-reform">Development and education reform</a></span>  </span></li>
          <li class="views-row views-row-13 views-row-odd">  
  <span class="views-field views-field-title">        <span class="field-content"><a href="/content/haitis-earthquake-victims-looks-ahead-brighter-future">Haiti&#039;s earthquake victims, looks ahead to brighter future</a></span>  </span></li>
          <li class="views-row views-row-14 views-row-even">  
  <span class="views-field views-field-title">        <span class="field-content"><a href="/content/respectful-and-kind-behavior">Respectful And Kind Behavior?</a></span>  </span></li>
          <li class="views-row views-row-15 views-row-odd views-row-last">  
  <span class="views-field views-field-title">        <span class="field-content"><a href="/content/women-managers-urges-greater-efforts-workforce-equality">Women managers, urges greater efforts for workforce equality </a></span>  </span></li>
      </ul></div>    </div>
  
      <h2 class="element-invisible">Pages</h2><div class="item-list item-list-pager"><ul class="pager"><li class="pager-ellipsis even first">…</li><li class="pager-ellipsis odd">…</li><li class="pager-next even"><a title="Go to next page" href="/content/iran%E2%80%99s-sentencing-anti-death-penalty-campaigner-un?page=1">next ›</a></li><li class="pager-last odd last"><a title="Go to last page" href="/content/iran%E2%80%99s-sentencing-anti-death-penalty-campaigner-un?page=84">last »</a></li></ul></div>  
  
      
<div class="more-link">
  <a href="/popular/today">
    more  </a>
</div>
  
  
  
</div></div>
  </div></section><section id="block-block-3" class="block block-block even last block-count-10 block-region-sidebar-second block-3" ><div class="block-inner clearfix">  
      <h2 class="block-title">Cluster Map</h2>
  
  <div class="block-content content"><center><!--map-->
<div id="clustrmaps-widget"></div><script type="text/javascript">var _clustrmaps = {'url' : 'http://mediaforfreedom.com', 'user' : 1134499, 'server' : '2', 'id' : 'clustrmaps-widget', 'version' : 1, 'date' : '2014-03-04', 'lang' : 'en', 'corners' : 'square' };(function (){ var s = document.createElement('script'); s.type = 'text/javascript'; s.async = true; s.src = 'http://www2.clustrmaps.com/counter/map.js'; var x = document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(s, x);})();</script><noscript><a href="http://www2.clustrmaps.com/user/8df114fa3"><img src="http://www2.clustrmaps.com/stats/maps-no_clusters/mediaforfreedom.com-thumb.jpg" alt="Locations of visitors to this page" /></a></noscript>
<!--mapend--></center></div>
  </div></section></div></div>
      </div>
    </div> <!-- /columns -->

    
    <!-- four-4x25 Gpanel -->
          <div class="at-panel gpanel panel-display four-4x25 clearfix">
        <div class="panel-row row-1 clearfix">
          <div class="region region-four-first"><div class="region-inner clearfix"><section id="block-block-1" class="block block-block odd first last block-count-11 block-region-four-first block-1" ><div class="block-inner clearfix">  
      <h2 class="block-title">Find us on Facebook</h2>
  
  <div class="block-content content"><div class="fb-like-box" data-href="https://www.facebook.com/mediaforfreedom" data-width="260" data-height="295" data-colorscheme="light" data-show-faces="true" data-header="false" data-stream="false" data-show-border="false"></div></div>
  </div></section></div></div>          <div class="region region-four-second"><div class="region-inner clearfix"><section id="block-block-6" class="block block-block odd first last block-count-12 block-region-four-second block-6" ><div class="block-inner clearfix">  
      <h2 class="block-title">Find us on Twitter</h2>
  
  <div class="block-content content"><a class="twitter-timeline" href="https://twitter.com/mffmedia" data-widget-id="553267627347308544">Tweets by @mffmedia</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div>
  </div></section></div></div>        </div>
        <div class="panel-row row-2 clearfix">
          <div class="region region-four-third"><div class="region-inner clearfix"><section id="block-block-9" class="block block-block odd first last block-count-13 block-region-four-third block-9" ><div class="block-inner clearfix">  
      <h2 class="block-title">Find us on Google+</h2>
  
  <div class="block-content content"><center>
<!-- Place this tag where you want the widget to render. -->
<div class="g-page" data-width="180"  data-href="//plus.google.com/u/0/102677917731799689906" data-rel="publisher"></div>

<!-- Place this tag after the last widget tag. -->
<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/platform.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>
</center></div>
  </div></section></div></div>          <div class="region region-four-fourth"><div class="region-inner clearfix"><div id="block-block-8" class="block block-block no-title odd first last block-count-14 block-region-four-fourth block-8" ><div class="block-inner clearfix">  
  
  <div class="block-content content"><p style="text-align: center;"><img alt="" src="/sites/default/files/nospeak.png" style="width: 190px; height: 315px;" /></p></div>
  </div></div></div></div>        </div>
      </div>
    
          <footer id="footer" role="contentinfo">
        <div id="footer-inner" class="clearfix">
          <div class="region region-footer"><div class="region-inner clearfix"><div id="block-block-10" class="block block-block no-title odd first last block-count-15 block-region-footer block-10" ><div class="block-inner clearfix">  
  
  <div class="block-content content"><p align="left"><span style="font-size:20px;"><strong>©<span style="font-size:18px;"> </span></strong><span style="font-size:18px;">2018</span><strong><span style="font-size:18px;"> </span>Media for Freedom</strong><span style="font-size:18px;">.</span><strong> </strong><span style="font-size:18px;">All rights reserved.</span></span></p><p style="text-align: right;"><img alt="" src="/sites/default/files/Designbyelearning.png" style="margin-top: 5px; margin-bottom: 5px; width: 100px; height: 45px;" /></p></div>
  </div></div></div></div>          <p class="attribute-creator"></p>
        </div>
      </footer>
    
  </div> <!-- /page -->
</div> <!-- /texture overlay -->
  </body>
</html>
