<!DOCTYPE html>
<!--[if lt IE 7]><html class="lt-ie9 lt-ie8 lt-ie7" lang="en" dir="ltr"><![endif]-->
<!--[if IE 7]><html class="lt-ie9 lt-ie8" lang="en" dir="ltr"><![endif]-->
<!--[if IE 8]><html class="lt-ie9" lang="en" dir="ltr"><![endif]-->
<!--[if gt IE 8]><!--><html lang="en" dir="ltr"><!--<![endif]-->
<head>
<meta charset="utf-8" />
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="/content/developing-countries-risk-steep-economic-decline-coronavirus-advances" />
<link rel="shortlink" href="/node/1562" />
<link rel="shortcut icon" href="http://www.mediaforfreedom.com/sites/default/files/favicon%20%281%29.ico" type="image/vnd.microsoft.icon" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="MobileOptimized" content="width" />
<meta name="HandheldFriendly" content="true" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<title>developing countries at risk of steep economic decline as coronavirus advances | Media for Freedom</title>
<style type="text/css" media="all">
@import url("http://www.mediaforfreedom.com/modules/system/system.base.css?q52ij5");
@import url("http://www.mediaforfreedom.com/modules/system/system.menus.css?q52ij5");
@import url("http://www.mediaforfreedom.com/modules/system/system.messages.css?q52ij5");
@import url("http://www.mediaforfreedom.com/modules/system/system.theme.css?q52ij5");
</style>
<style type="text/css" media="all">
@import url("http://www.mediaforfreedom.com/modules/field/theme/field.css?q52ij5");
@import url("http://www.mediaforfreedom.com/modules/node/node.css?q52ij5");
@import url("http://www.mediaforfreedom.com/modules/user/user.css?q52ij5");
@import url("http://www.mediaforfreedom.com/sites/all/modules/views/css/views.css?q52ij5");
</style>
<style type="text/css" media="all">
@import url("http://www.mediaforfreedom.com/sites/all/modules/ctools/css/ctools.css?q52ij5");
</style>
<style type="text/css" media="screen">
@import url("http://www.mediaforfreedom.com/sites/all/themes/adaptivetheme/adaptivetheme/at_core/css/at.settings.style.headings.css?q52ij5");
@import url("http://www.mediaforfreedom.com/sites/all/themes/adaptivetheme/adaptivetheme/at_core/css/at.settings.style.image.css?q52ij5");
@import url("http://www.mediaforfreedom.com/sites/all/themes/adaptivetheme/adaptivetheme/at_core/css/at.layout.css?q52ij5");
</style>
<style type="text/css" media="all">
@import url("http://www.mediaforfreedom.com/sites/default/files/color/elearning_nepal-f0e1a069/colors.css?q52ij5");
@import url("http://www.mediaforfreedom.com/sites/all/themes/elearning_nepal/css/elearning_nepal.css?q52ij5");
@import url("http://www.mediaforfreedom.com/sites/all/themes/elearning_nepal/css/elearning_nepal.settings.style.css?q52ij5");
</style>
<link type="text/css" rel="stylesheet" href="http://www.mediaforfreedom.com/sites/all/themes/elearning_nepal/generated_files/elearning_nepal.responsive.layout.css?q52ij5" media="only screen" />
<style type="text/css" media="screen">
@import url("http://www.mediaforfreedom.com/sites/all/themes/elearning_nepal/generated_files/elearning_nepal.fonts.css?q52ij5");
</style>
<link type="text/css" rel="stylesheet" href="http://www.mediaforfreedom.com/sites/all/themes/elearning_nepal/css/responsive.smartphone.portrait.css?q52ij5" media="only screen and (max-width:320px)" />
<link type="text/css" rel="stylesheet" href="http://www.mediaforfreedom.com/sites/all/themes/elearning_nepal/css/responsive.smartphone.landscape.css?q52ij5" media="only screen and (min-width:321px) and (max-width:480px)" />
<link type="text/css" rel="stylesheet" href="http://www.mediaforfreedom.com/sites/all/themes/elearning_nepal/css/responsive.tablet.portrait.css?q52ij5" media="only screen and (min-width:481px) and (max-width:768px)" />
<link type="text/css" rel="stylesheet" href="http://www.mediaforfreedom.com/sites/all/themes/elearning_nepal/css/responsive.tablet.landscape.css?q52ij5" media="only screen and (min-width:769px) and (max-width:1024px)" />
<link type="text/css" rel="stylesheet" href="http://www.mediaforfreedom.com/sites/all/themes/elearning_nepal/css/responsive.desktop.css?q52ij5" media="only screen and (min-width:1025px)" />

<!--[if lt IE 9]>
<style type="text/css" media="screen">
@import url("http://www.mediaforfreedom.com/sites/all/themes/elearning_nepal/generated_files/elearning_nepal.lt-ie9.layout.css?q52ij5");
</style>
<![endif]-->
<script type="text/javascript" src="http://www.mediaforfreedom.com/misc/jquery.js?v=1.4.4"></script>
<script type="text/javascript" src="http://www.mediaforfreedom.com/misc/jquery-extend-3.4.0.js?v=1.4.4"></script>
<script type="text/javascript" src="http://www.mediaforfreedom.com/misc/jquery.once.js?v=1.2"></script>
<script type="text/javascript" src="http://www.mediaforfreedom.com/misc/drupal.js?q52ij5"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"elearning_nepal","theme_token":"ehrqt7yIAcbnhWs_qpVcTq9-yYSZdr6lj_Cj7EvgQ94","js":{"misc\/jquery.js":1,"misc\/jquery-extend-3.4.0.js":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1},"css":{"modules\/system\/system.base.css":1,"modules\/system\/system.menus.css":1,"modules\/system\/system.messages.css":1,"modules\/system\/system.theme.css":1,"modules\/field\/theme\/field.css":1,"modules\/node\/node.css":1,"modules\/user\/user.css":1,"sites\/all\/modules\/views\/css\/views.css":1,"sites\/all\/modules\/ctools\/css\/ctools.css":1,"sites\/all\/themes\/adaptivetheme\/adaptivetheme\/at_core\/css\/at.settings.style.headings.css":1,"sites\/all\/themes\/adaptivetheme\/adaptivetheme\/at_core\/css\/at.settings.style.image.css":1,"sites\/all\/themes\/adaptivetheme\/adaptivetheme\/at_core\/css\/at.layout.css":1,"sites\/all\/themes\/elearning_nepal\/color\/colors.css":1,"sites\/all\/themes\/elearning_nepal\/css\/elearning_nepal.css":1,"sites\/all\/themes\/elearning_nepal\/css\/elearning_nepal.settings.style.css":1,"sites\/all\/themes\/elearning_nepal\/generated_files\/elearning_nepal.responsive.layout.css":1,"sites\/all\/themes\/elearning_nepal\/generated_files\/elearning_nepal.fonts.css":1,"sites\/all\/themes\/elearning_nepal\/css\/responsive.smartphone.portrait.css":1,"sites\/all\/themes\/elearning_nepal\/css\/responsive.smartphone.landscape.css":1,"sites\/all\/themes\/elearning_nepal\/css\/responsive.tablet.portrait.css":1,"sites\/all\/themes\/elearning_nepal\/css\/responsive.tablet.landscape.css":1,"sites\/all\/themes\/elearning_nepal\/css\/responsive.desktop.css":1,"sites\/all\/themes\/elearning_nepal\/generated_files\/elearning_nepal.lt-ie9.layout.css":1}},"adaptivetheme":{"elearning_nepal":{"layout_settings":{"bigscreen":"two-sidebars-right","tablet_landscape":"two-sidebars-left-stack","tablet_portrait":"one-col-stack","smalltouch_landscape":"one-col-stack","smalltouch_portrait":"one-col-stack"},"media_query_settings":{"bigscreen":"only screen and (min-width:1025px)","tablet_landscape":"only screen and (min-width:769px) and (max-width:1024px)","tablet_portrait":"only screen and (min-width:481px) and (max-width:768px)","smalltouch_landscape":"only screen and (min-width:321px) and (max-width:480px)","smalltouch_portrait":"only screen and (max-width:320px)"}}}});
//--><!]]>
</script>
<!--[if lt IE 9]>
<script src="http://www.mediaforfreedom.com/sites/all/themes/adaptivetheme/adaptivetheme/at_core/scripts/html5.js?q52ij5"></script>
<![endif]-->
</head>
<body class="html not-front not-logged-in two-sidebars page-node page-node- page-node-1562 node-type-article site-name-hidden atr-7.x-3.x atv-7.x-3.0 lang-en site-name-media-for-freedom section-content color-scheme-aquamarine elearning-nepal bs-n bb-n mb-dd mbp-l rc-8">
  <div id="skip-link" class="nocontent">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
    <div class="texture-overlay">
  <div id="page" class="container page ssc-n ssw-n ssa-l sss-n btc-n btw-b bta-l bts-n ntc-n ntw-b nta-l nts-n ctc-n ctw-b cta-l cts-n ptc-n ptw-b pta-l pts-n">

    <header id="header" class="clearfix" role="banner">
      <div class="header-inner clearfix">

                  <!-- start: Branding -->
          <div id="branding" class="branding-elements clearfix">

                          <div id="logo">
                <a href="/"><img class="site-logo" src="http://www.mediaforfreedom.com/sites/default/files/MFF-LOGO_0.png" alt="Media for Freedom" /></a>              </div>
            
                          <!-- start: Site name and Slogan hgroup -->
              <div id="name-and-slogan" class="element-invisible h-group" id="name-and-slogan">

                                  <h1 id="site-name" class="element-invisible" id="site-name"><a href="/" title="Home page">Media for Freedom</a></h1>
                
                
              </div><!-- /end #name-and-slogan -->
            
          </div><!-- /end #branding -->
        
        
      </div>

    </header> <!-- /header -->

    
    <!-- Messages and Help -->
        
    <!-- Breadcrumbs -->
    
    
    <!-- Three column 3x33 Gpanel -->
    
    <div id="columns">
      <div class="columns-inner clearfix">

        <div id="content-column">
          <div class="content-inner">

            
            <section id="main-content" role="main">

                                            <header id="main-content-header" class="clearfix">

                                      <h1 id="page-title">developing countries at risk of steep economic decline as coronavirus advances</h1>
                  
                  
                </header>
                            
                              <div id="content">
                  <div id="block-system-main" class="block block-system no-title odd first last block-count-1 block-region-content block-main" >  
  
  <div id="node-1562" class="node node-article node-promoted article odd node-with-picture node-full ia-l clearfix" role="article">

      
  <div class="content clearfix" class="node-content">
    <section class="field field-name-field-author field-type-taxonomy-term-reference field-label-inline clearfix view-mode-full"><h2 class="field-label">Author:&nbsp;</h2><ul class="field-items"><li class="field-item even"><a href="/author/media-freedom">Media for Freedom</a></li></ul></section><div class="field field-name-body field-type-text-with-summary field-label-hidden view-mode-full"><div class="field-items"><div class="field-item even"><div class="row before-content" style="box-sizing: border-box; margin-left: -10px; margin-right: -10px; color: rgb(51, 51, 51); font-family: Roboto, &quot;Helvetica Neue&quot;, Helvetica, Arial, sans-serif; font-size: 14px;"><div class="col-md-12" style="box-sizing: border-box; position: relative; min-height: 1px; padding-left: 10px; padding-right: 10px; float: left; width: 1160px;"><section id="block-views-story-story-top-block" class="block block-views clearfix" style="box-sizing: border-box;"><div class="view view-story view-id-story view-display-id-story_top_block story-top-block node view-dom-id-abe347c6288c5a0cd0657ed97a3b63bd" style="box-sizing: border-box;"><div class="view-content" style="box-sizing: border-box;"><div class="views-row views-row-1 views-row-odd views-row-first views-row-last" style="box-sizing: border-box;"><div class="views-field views-field-nothing" style="box-sizing: border-box;"><section class="story-top-block" style="box-sizing: border-box;"><h1 class="story-title" style="box-sizing: border-box; margin: 0px 0px 11px; font-family: Merriweather, &quot;Roboto Slab&quot;, Georgia, &quot;Times New Roman&quot;, Times, serif; line-height: 1.3; color: inherit; position: relative;">Low-skilled workers, developing countries at risk of steep economic decline as coronavirus advances</h1><div class="featured-media" style="box-sizing: border-box;"><div class="story-video-wrapper" style="box-sizing: border-box; position: relative;"><div class="story-video-icon" style="box-sizing: border-box; background: url(&quot;/en/sites/all/themes/bootstrap_un_news/images/video-icon.png?1567707015&quot;) left top no-repeat; position: absolute; height: 512.891px; width: 1140px; cursor: pointer; opacity: 0.8; left: 28px; top: 28px;"></div><div class="story-photo-container" style="box-sizing: border-box;"><picture style="box-sizing: border-box;"><source srcset="https://global.unitednations.entermediadb.net/assets/mediadb/services/module/asset/downloads/preset/Libraries/Production+Library/21-02-2020_SocialDistancing2_NYC.jpg/image300x180cropped.jpg" media="(max-width : 480px)" style="box-sizing: border-box;"><source srcset="https://global.unitednations.entermediadb.net/assets/mediadb/services/module/asset/downloads/preset/Libraries/Production+Library/21-02-2020_SocialDistancing2_NYC.jpg/image770x420cropped.jpg" media="(max-width : 768px)" style="box-sizing: border-box;"><img class="img-responsive" src="https://global.unitednations.entermediadb.net/assets/mediadb/services/module/asset/downloads/preset/Libraries/Production+Library/21-02-2020_SocialDistancing2_NYC.jpg/image1170x530cropped.jpg" title="Woman waits with cash in hand to make purchase an old time New York City bakery, which counts the number of people it allows in to maintain a safe distance between customers." width="100%" height="" style="box-sizing: border-box; vertical-align: middle; display: block;" /></source></source></picture></div></div></div></section></div></div></div><div class="field-name-field-scald-photo-credit field field-name-scald-authors field-type-taxonomy-term-reference field-label-hidden" style="box-sizing: border-box; font-weight: 600; color: black; float: left; line-height: 1.25; padding-top: 3px; margin-right: 6px;"><span class="un-news-full-width scald-credit" style="box-sizing: border-box;">UN News/Elizabeth Scaffidi</span></div><div class="field-name-field-scald-photo-caption field field-name-field-title field-type-text field-label-hidden" style="box-sizing: border-box; padding: 3px 0px; font-size: 1.2rem; letter-spacing: 0.05em; color: rgb(102, 102, 102); border-bottom: 1px solid rgb(242, 242, 242);"><span class="un-news-full-width scald-caption" style="box-sizing: border-box; border-left: 1px solid rgb(217, 217, 217); padding-left: 6px;">Woman waits with cash in hand to make purchase an old time New York City bakery, which counts the number of people it allows in to maintain a safe distance between customers.</span></div></div></section><section id="block-unnews-node-story-social-share" class="block block-unnews-node clearfix" style="box-sizing: border-box; z-index: 1000; margin-top: 40px; right: 30px; position: absolute;"><div class="sharethis-wrapper" style="box-sizing: border-box;"><span st_url="https://news.un.org/en/story/2020/04/1060832" st_title="Low-skilled workers, developing countries at risk of steep economic decline as coronavirus advances" st_image="https://global.unitednations.entermediadb.net/assets/mediadb/services/module/asset/downloads/preset/Libraries/Production+Library/21-02-2020_SocialDistancing2_NYC.jpg/image1024x768.jpg" class="st_facebook_custom" displaytext="facebook" st_processed="yes" style="box-sizing: border-box; cursor: pointer; display: inline-block; padding-right: 30px;"></span> <span st_url="https://news.un.org/en/story/2020/04/1060832" st_title="Low-skilled workers, developing countries at risk of steep economic decline as coronavirus advances" st_image="https://global.unitednations.entermediadb.net/assets/mediadb/services/module/asset/downloads/preset/Libraries/Production+Library/21-02-2020_SocialDistancing2_NYC.jpg/image1024x768.jpg" class="st_twitter_custom" displaytext="twitter" st_processed="yes" style="box-sizing: border-box; cursor: pointer; display: inline-block; padding-right: 30px;"></span> <span st_url="https://news.un.org/en/story/2020/04/1060832" st_title="Low-skilled workers, developing countries at risk of steep economic decline as coronavirus advances" st_image="https://global.unitednations.entermediadb.net/assets/mediadb/services/module/asset/downloads/preset/Libraries/Production+Library/21-02-2020_SocialDistancing2_NYC.jpg/image1024x768.jpg" class="st_print_custom" displaytext="print" st_processed="yes" style="box-sizing: border-box; cursor: pointer; display: inline-block; padding-right: 30px;"></span> <span st_url="https://news.un.org/en/story/2020/04/1060832" st_title="Low-skilled workers, developing countries at risk of steep economic decline as coronavirus advances" st_image="https://global.unitednations.entermediadb.net/assets/mediadb/services/module/asset/downloads/preset/Libraries/Production+Library/21-02-2020_SocialDistancing2_NYC.jpg/image1024x768.jpg" class="st_pocket_custom" displaytext="pocket" st_processed="yes" style="box-sizing: border-box; cursor: pointer; display: inline-block; padding-right: 30px;"><span class="share-icon-label" style="box-sizing: border-box;"></span></span> <span st_url="https://news.un.org/en/story/2020/04/1060832" st_title="Low-skilled workers, developing countries at risk of steep economic decline as coronavirus advances" st_image="https://global.unitednations.entermediadb.net/assets/mediadb/services/module/asset/downloads/preset/Libraries/Production+Library/21-02-2020_SocialDistancing2_NYC.jpg/image1024x768.jpg" class="st_sharethis_custom" displaytext="sharethis" st_processed="yes" style="box-sizing: border-box; cursor: pointer; display: inline-block; padding-right: 30px;"><span class="share-icon-label" style="box-sizing: border-box;"></span></span></div></section></div></div><div class="row body-container" style="box-sizing: border-box; margin-left: -10px; margin-right: -10px; padding-top: 1em; margin-top: 3em; color: rgb(51, 51, 51); font-family: Roboto, &quot;Helvetica Neue&quot;, Helvetica, Arial, sans-serif; font-size: 14px;"><section class="col-sm-9" style="box-sizing: border-box; position: relative; min-height: 1px; padding-left: 10px; padding-right: 58px; float: left; width: 870px;"><a id="main-content" style="box-sizing: border-box; background-color: transparent; color: rgb(0, 174, 239); cursor: pointer;"></a><section id="block-system-main" class="block block-system clearfix" style="box-sizing: border-box;"><div id="node-1060832" class="node node-news-story node-full clearfix" about="/en/story/2020/04/1060832" typeof="sioc:Item foaf:Document" style="box-sizing: border-box;"><div class="content" style="box-sizing: border-box;"><div class="field field-name-field-news-date field-type-datetime field-label-hidden" style="box-sizing: border-box; display: inline-block;"><div class="field-items" style="box-sizing: border-box;"><div class="field-item even" style="box-sizing: border-box;"><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2020-04-01T00:00:00-04:00" style="box-sizing: border-box; color: rgb(115, 115, 115); font-size: 16px; font-weight: 600; font-family: &quot;Open Sans Condensed&quot;, &quot;Helvetica Neue&quot;, Helvetica, Arial, sans-serif; padding-right: 6px;">1 April 2020</span></div></div></div><div class="field field-name-field-news-topics field-type-entityreference field-label-hidden" style="box-sizing: border-box; display: inline-block;"><div class="field-items" style="box-sizing: border-box;"><div class="field-item even" style="box-sizing: border-box;"><a href="https://news.un.org/en/news/topic/economic-development" style="box-sizing: border-box; background-color: transparent; color: rgb(0, 143, 213); cursor: pointer; font-family: &quot;Open Sans Condensed&quot;, &quot;Helvetica Neue&quot;, Helvetica, Arial, sans-serif; font-weight: 700; font-size: 1.6rem; border-left: 3px solid rgb(255, 140, 31); padding-left: 6px;">Economic Development</a></div></div></div><div class="field field-name-field-news-story-lead field-type-text-long field-label-hidden" style="box-sizing: border-box; min-height: 36px; padding: 29.4px; margin-bottom: 19.6px; margin-top: 19.6px; background-color: rgb(245, 245, 245); border: none; border-radius: 0px; box-shadow: rgba(34, 25, 25, 0.2) 0px 1px 1px;"><div class="field-items" style="box-sizing: border-box;"><div class="field-item even" style="box-sizing: border-box;"><p style="box-sizing: border-box; margin: 0px; font-size: 1.6rem; font-family: Lato, Roboto, &quot;Helvetica Neue&quot;, Helvetica, Arial, sans-serif; color: rgb(77, 77, 77); font-weight: 600; line-height: 1.4;">The global economy could shrink by up to one per cent in 2020 due to the COVID-19 pandemic, and may contract even further if restrictions on economic activities are extended without adequate fiscal responses, according to analysis released today by the UN Department of Economic and Social Affairs (<a href="https://www.un.org/development/desa/en/" style="box-sizing: border-box; background-color: transparent; color: rgb(0, 174, 239); cursor: pointer;">DESA</a>).</p></div></div></div><div class="paragraphs-items paragraphs-items-field-news-story paragraphs-items-field-news-story-full paragraphs-items-full" style="box-sizing: border-box;"><div class="field field-name-field-news-story field-type-paragraphs field-label-hidden" style="box-sizing: border-box;"><div class="field-items" style="box-sizing: border-box;"><div class="field-item even" style="box-sizing: border-box;"><div class="entity entity-paragraphs-item paragraphs-item-one-column-text" about="" typeof="" style="box-sizing: border-box;"><div class="content" style="box-sizing: border-box;"><div class="field field-name-field-text-column field-type-text-long field-label-hidden" style="box-sizing: border-box;"><div class="field-items" style="box-sizing: border-box;"><div class="field-item even" style="box-sizing: border-box;"><p style="box-sizing: border-box; margin: 0px 0px 11px; font-size: 15px; font-family: Lato, Roboto, &quot;Helvetica Neue&quot;, Helvetica, Arial, sans-serif; color: rgb(102, 102, 102);">The DESA briefing finds that millions of workers are at risk of losing their jobs as nearly 100 countries close their national borders. That could translate to a global economic contraction of 0.9 per cent by the end of 2020, or even higher if governments fail to provide income support and help boost consumer spending.</p><h3 style="box-sizing: border-box; font-family: &quot;Open Sans Condensed&quot;, &quot;Helvetica Neue&quot;, Helvetica, Arial, sans-serif; line-height: 1.3; color: rgb(0, 114, 187); margin-top: 22px; margin-bottom: 11px; font-size: 1.33333em; position: relative;">Struggling service industries</h3><p style="box-sizing: border-box; margin: 0px 0px 11px; font-size: 15px; font-family: Lato, Roboto, &quot;Helvetica Neue&quot;, Helvetica, Arial, sans-serif; color: rgb(102, 102, 102);">According to the forecast, lockdowns in Europe and North America are hitting the service sector hard, particularly industries that involve physical interactions such as retail trade, leisure and hospitality, recreation and transportation services. Collectively, such industries account for more than a quarter of all jobs in these economies.</p><div class="dnd-widget-wrapper context-un_news_default type-twitter atom-align-right" style="box-sizing: border-box; float: right; margin-left: 8.4px;"><div class="dnd-atom-rendered" style="box-sizing: border-box;"><div style="box-sizing: border-box; display: flex; max-width: 500px; width: 280px; margin-top: 10px; margin-bottom: 10px;"><iframe id="twitter-widget-0" scrolling="no" frameborder="0" allowtransparency="true" allowfullscreen="true" class="twitter-tweet twitter-tweet-rendered" title="Twitter Tweet" src="https://platform.twitter.com/embed/index.html?creatorScreenName=UN_News_Centre&amp;dnt=false&amp;embedId=twitter-widget-0&amp;frame=false&amp;hideCard=false&amp;hideThread=false&amp;id=1245410599711858688&amp;lang=en&amp;origin=https%3A%2F%2Fnews.un.org%2Fen%2Fstory%2F2020%2F04%2F1060832&amp;siteScreenName=UN_News_Centre&amp;theme=light&amp;widgetsVersion=5c0e8d3%3A1584649541982&amp;width=500px" data-gtm-yt-inspected-9510024_18="true" data-tweet-id="1245410599711858688" style="box-sizing: border-box; position: static; visibility: visible; width: 280px; height: 511px; display: block; flex-grow: 1;"></iframe></div></div></div><p style="box-sizing: border-box; margin: 0px 0px 11px; font-size: 15px; font-family: Lato, Roboto, &quot;Helvetica Neue&quot;, Helvetica, Arial, sans-serif; color: rgb(102, 102, 102);">As businesses lose revenue, unemployment is likely to increase sharply, transforming a supply-side shock to a wider demand-side shock for the economy. The severity of the impact will largely depend on the duration of restrictions on the movement of people and economic activities and on the scale and efficacy of responses by national treasuries.</p><p style="box-sizing: border-box; margin: 0px 0px 11px; font-size: 15px; font-family: Lato, Roboto, &quot;Helvetica Neue&quot;, Helvetica, Arial, sans-serif; color: rgb(102, 102, 102);">Against that backdrop, UN-DESA is joining a chorus of voices across the UN system calling for well-designed fiscal stimulus packages which prioritize health spending and support households most affected by the pandemic.</p><p style="box-sizing: border-box; margin: 0px 0px 11px; font-size: 15px; font-family: Lato, Roboto, &quot;Helvetica Neue&quot;, Helvetica, Arial, sans-serif; color: rgb(102, 102, 102);">“Urgent and bold policy measures are needed, not only to contain the pandemic and save lives, but also to protect the most vulnerable in our societies from economic ruin and to sustain economic growth and financial stability”, said Liu Zhenmin, Under-Secretary-General for Economic and Social Affairs.</p><h3 style="box-sizing: border-box; font-family: &quot;Open Sans Condensed&quot;, &quot;Helvetica Neue&quot;, Helvetica, Arial, sans-serif; line-height: 1.3; color: rgb(0, 114, 187); margin-top: 22px; margin-bottom: 11px; font-size: 1.33333em; position: relative;">Spillover to developing countries</h3><p style="box-sizing: border-box; margin: 0px 0px 11px; font-size: 15px; font-family: Lato, Roboto, &quot;Helvetica Neue&quot;, Helvetica, Arial, sans-serif; color: rgb(102, 102, 102);">Today’s analysis also warns that the adverse effects of prolonged economic restrictions in developed economies will soon spill over to developing countries via trade and</p><p style="box-sizing: border-box; margin: 0px 0px 11px; font-size: 15px; font-family: Lato, Roboto, &quot;Helvetica Neue&quot;, Helvetica, Arial, sans-serif; color: rgb(102, 102, 102);">investment channels. A sharp decline in consumer spending in the European Union and the United States will reduce imports of consumer goods from developing countries.</p><p style="box-sizing: border-box; margin: 0px 0px 11px; font-size: 15px; font-family: Lato, Roboto, &quot;Helvetica Neue&quot;, Helvetica, Arial, sans-serif; color: rgb(102, 102, 102);">Developing countries, particularly those dependent on tourism and commodity exports, face heightened economic risks. Global manufacturing production could contract significantly, and the plummeting number of travellers is likely to hurt the tourism sector in small island developing States, which employs millions of low-skilled workers.</p><p style="box-sizing: border-box; margin: 0px 0px 11px; font-size: 15px; font-family: Lato, Roboto, &quot;Helvetica Neue&quot;, Helvetica, Arial, sans-serif; color: rgb(102, 102, 102);">The UN civil aviation body, <a href="https://www.icao.int/Pages/default.aspx" title="International Civil Aviation Organization" class="word-link" target="_blank" style="box-sizing: border-box; background: url(&quot;/en/sites/all/modules/contrib/word_link/css/external.png&quot;) right top no-repeat; color: rgb(0, 174, 239); cursor: pointer; padding-right: 10px;">ICAO</a>, welcomed the commitment by leaders of the G-20 industrialized nations late last week indicating that bold fiscal support was needed to safeguard the global travel industry, in order to aid the global recovery in the coming months.</p><div class="dnd-widget-wrapper context-un_news_full_width type-video" style="box-sizing: border-box; position: relative; height: 0px; padding: 0px 0px 451.125px; overflow: hidden;"><div class="dnd-atom-rendered" style="box-sizing: border-box;"><iframe class="scald-youtube" title="Only bold action can curb the economic fallout from COVID 19" width="100%" height="720" src="https://www.youtube.com/embed/VZZBHt_c4Z4?rel=0&amp;enablejsapi=1&amp;origin=https%3A%2F%2Fnews.un.org" allow="autoplay; fullscreen" allowfullscreen="" data-gtm-yt-inspected-9510024_18="true" id="882871003" style="box-sizing: border-box; border-width: 0px; border-style: initial; position: absolute; top: 0px; bottom: 0px; left: 0px; width: 802px; height: 451.125px;"></iframe></div></div><p style="box-sizing: border-box; margin: 0px 0px 11px; font-size: 15px; font-family: Lato, Roboto, &quot;Helvetica Neue&quot;, Helvetica, Arial, sans-serif; color: rgb(102, 102, 102);">Meanwhile, the decline in commodity-related revenues and a reversal of capital flows are increasing the likelihood of debt distress for many nations. Governments may be forced to curtail public expenditure at a time when they need to ramp up spending to contain the pandemic and support consumption and investment.</p><p style="box-sizing: border-box; margin: 0px 0px 11px; font-size: 15px; font-family: Lato, Roboto, &quot;Helvetica Neue&quot;, Helvetica, Arial, sans-serif; color: rgb(102, 102, 102);">Elliot Harris, UN Chief Economist and Assistant Secretary-General for Economic Development, said the collective goal must be a resilient recovery which puts the planet back on a sustainable track. “We must not lose sight how it is affecting the most vulnerable population and what that means for sustainable development,” he stressed.</p><p style="box-sizing: border-box; margin: 0px 0px 11px; font-size: 15px; font-family: Lato, Roboto, &quot;Helvetica Neue&quot;, Helvetica, Arial, sans-serif; color: rgb(102, 102, 102);">‘Large-scale, coordinated, comprehensive’ response The alarms raised by UN-DESA echo another report, released on 31 March, in which UN experts issued a broad appeal for a “large-scale, coordinated, comprehensive multilateral response” amounting to at least 10 per cent of global gross domestic product (GDP).</p><h3 style="box-sizing: border-box; font-family: &quot;Open Sans Condensed&quot;, &quot;Helvetica Neue&quot;, Helvetica, Arial, sans-serif; line-height: 1.3; color: rgb(0, 114, 187); margin-top: 22px; margin-bottom: 11px; font-size: 1.33333em; position: relative;">Shared responsibility, global solidarity</h3><p style="box-sizing: border-box; margin: 0px 0px 11px; font-size: 15px; font-family: Lato, Roboto, &quot;Helvetica Neue&quot;, Helvetica, Arial, sans-serif; color: rgb(102, 102, 102);">The document, titled “Shared responsibility, global solidarity: Responding to the socio-economic impacts of COVID-10,” describes the speed and scale of the outbreak, the severity of cases, and the societal and economic disruption of the <a href="https://www.un.org/coronavirus" title="Coronavirus disease (COVID-19)" class="word-link" target="_blank" style="box-sizing: border-box; background: url(&quot;/en/sites/all/modules/contrib/word_link/css/external.png&quot;) right top no-repeat; color: rgb(0, 174, 239); cursor: pointer; padding-right: 10px;">coronavirus</a>.</p><p style="box-sizing: border-box; margin: 0px 0px 11px; font-size: 15px; font-family: Lato, Roboto, &quot;Helvetica Neue&quot;, Helvetica, Arial, sans-serif; color: rgb(102, 102, 102);"><a href="https://www.un.org/sg/" title="António Guterres, Secretary-General of the United Nations" class="word-link" target="_blank" style="box-sizing: border-box; background: url(&quot;/en/sites/all/modules/contrib/word_link/css/external.png&quot;) right top no-repeat; color: rgb(0, 174, 239); cursor: pointer; padding-right: 10px;">Secretary-General António Guterres</a> launched the report with a dire warning about the scope of the crisis. “<a href="https://www.un.org/coronavirus" title="Coronavirus disease (COVID-19)" class="word-link" target="_blank" style="box-sizing: border-box; background: url(&quot;/en/sites/all/modules/contrib/word_link/css/external.png&quot;) right top no-repeat; color: rgb(0, 174, 239); cursor: pointer; padding-right: 10px;">COVID-19</a> is the greatest test that we have faced together since the formation of the United Nations,” he stressed, noting that the virus is “attacking societies at their core, claiming lives and people’s livelihoods.”</p><p style="box-sizing: border-box; margin: 0px 0px 11px; font-size: 15px; font-family: Lato, Roboto, &quot;Helvetica Neue&quot;, Helvetica, Arial, sans-serif; color: rgb(102, 102, 102);">The UN Chief underscored the importance of focusing on the most vulnerable by designing responses that, among other things, provide health and unemployment insurance and social protections while also bolstering businesses to prevent bankruptcies and job losses.</p><p style="box-sizing: border-box; margin: 0px 0px 11px; font-size: 15px; font-family: Lato, Roboto, &quot;Helvetica Neue&quot;, Helvetica, Arial, sans-serif; color: rgb(102, 102, 102);">The recovery from COVID-19 must lead to an economy focused on building inclusive and sustainable economies that are more resilient in facing pandemics, climate change, and the many other global challenges, he added.</p><p style="box-sizing: border-box; margin: 0px 0px 11px; font-size: 15px; font-family: Lato, Roboto, &quot;Helvetica Neue&quot;, Helvetica, Arial, sans-serif; color: rgb(102, 102, 102);">Copyright mediaforfreedom.com</p></div></div></div></div></div></div></div></div></div></div></div></section></section></div></div></div></div><section class="field field-name-field-column field-type-taxonomy-term-reference field-label-inline clearfix view-mode-full"><h2 class="field-label">Column:&nbsp;</h2><ul class="field-items"><li class="field-item even"><a href="/article/news">News</a></li></ul></section>  </div>
  
        <div class="meta submitted">
      
      Submitted by <span class="username">kamala</span> on <time datetime="2020-04-01T19:22:32+0000">Wed, 04/01/2020 - 19:22</time>    </div>
  
  
  
</div>

  </div>                </div>
              
              <!-- Feed icons (RSS, Atom icons etc -->
              
            </section> <!-- /main-content -->

            
          </div>
        </div> <!-- /content-column -->

        <div class="region region-sidebar-first sidebar"><div class="region-inner clearfix"><section id="block-views-editorial-block" class="block block-views odd first block-count-2 block-region-sidebar-first block-editorial-block" ><div class="block-inner clearfix">  
      <h2 class="block-title">Editorial/Opinion</h2>
  
  <div class="block-content content"><div class="view view-editorial view-id-editorial view-display-id-block view-dom-id-9fe13d890353e41c333ad265bd2badb2">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul>          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/pandemic-grim-reminder">Pandemic is a grim reminder</a></span>  </div></li>
          <li class="views-row views-row-2 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/coronavirus-beyond-i-love-myself-evening">Coronavirus, Beyond I love myself this evening</a></span>  </div></li>
          <li class="views-row views-row-3 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/my-life-new-york-city-during-covid-19-pandemic-poem">My life in New York City During Covid-19 Pandemic, a poem</a></span>  </div></li>
          <li class="views-row views-row-4 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/save-and-investing-more-obtain-increases-productivity">Save and investing more to obtain increases in productivity.</a></span>  </div></li>
          <li class="views-row views-row-5 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/social-transformation-and-poverty">Social Transformation And Poverty?</a></span>  </div></li>
          <li class="views-row views-row-6 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/why-economic-policy-needs-be-regenerated">Why an economic policy needs to be regenerated? </a></span>  </div></li>
          <li class="views-row views-row-7 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/love-brings-only-love">Love Brings Only Love</a></span>  </div></li>
          <li class="views-row views-row-8 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/bad-economic-systempolitical-will-lack-adequate-incentives">A bad economic system/political will lack adequate incentives</a></span>  </div></li>
          <li class="views-row views-row-9 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/women-legal-profession"> Women in the legal profession  </a></span>  </div></li>
          <li class="views-row views-row-10 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/are-you-becoming-depressed-jerks-leaders-are-cause">Are you becoming depressed? Jerks leaders are the cause</a></span>  </div></li>
          <li class="views-row views-row-11 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/why-do-i-advocate-better-politics-economic-prosperity">Why do I advocate better politics of the economic prosperity?</a></span>  </div></li>
          <li class="views-row views-row-12 views-row-even views-row-last">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/economic-policy-reduce-poverty">Economic policy to reduce poverty.</a></span>  </div></li>
      </ul></div>    </div>
  
  
  
  
  
  
</div></div>
  </div></section><section id="block-views-news-block" class="block block-views even block-count-3 block-region-sidebar-first block-news-block" ><div class="block-inner clearfix">  
      <h2 class="block-title">News</h2>
  
  <div class="block-content content"><div class="view view-news view-id-news view-display-id-block view-dom-id-fb5a0fd14562e7a23f6b441c766564f5">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul>          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/peace-literacy-navigating-struggle">Peace Literacy for Navigating Struggle</a></span>  </div></li>
          <li class="views-row views-row-2 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/department-actual-defense-time-coronavirus">A Department of Actual Defense in a Time of Coronavirus</a></span>  </div></li>
          <li class="views-row views-row-3 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/developing-countries-risk-steep-economic-decline-coronavirus-advances" class="active">developing countries at risk of steep economic decline as coronavirus advances</a></span>  </div></li>
          <li class="views-row views-row-4 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/what%E2%80%99s-total-cost-mortgage">What’s the Total Cost of a Mortgage? </a></span>  </div></li>
          <li class="views-row views-row-5 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/conscience-inner-voice-higher-self">Conscience: The Inner Voice of the Higher Self</a></span>  </div></li>
          <li class="views-row views-row-6 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/covid-19-un-envoy-hails-strong-israel">COVID-19: UN envoy hails strong Israel</a></span>  </div></li>
          <li class="views-row views-row-7 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/protect-%E2%80%98healthcare-heroes%E2%80%99-covid-19-urges-un-rights-expert">Protect ‘healthcare heroes’ from COVID-19, urges UN rights expert</a></span>  </div></li>
          <li class="views-row views-row-8 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/coronavirus-bioweapon">Is Coronavirus a bioweapon?</a></span>  </div></li>
          <li class="views-row views-row-9 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/i-am-touched-social-economy">I am touched on the social economy</a></span>  </div></li>
          <li class="views-row views-row-10 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/do-you-support-health-workers">Do You Support the Health Workers?</a></span>  </div></li>
          <li class="views-row views-row-11 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/hiv-epidemic-outpacing-aids">   Is HIV epidemic outpacing the AIDS</a></span>  </div></li>
          <li class="views-row views-row-12 views-row-even views-row-last">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/covid-19-mental-health-age-coronavirus">COVID-19: Mental health in the age of coronavirus</a></span>  </div></li>
      </ul></div>    </div>
  
  
  
  
  
  
</div></div>
  </div></section><nav id="block-system-main-menu" class="block block-system block-menu odd block-count-4 block-region-sidebar-first block-main-menu"  role="navigation"><div class="block-inner clearfix">  
      <h2 class="block-title">Main menu</h2>
  
  <div class="block-content content"><ul class="menu clearfix"><li class="first leaf menu-depth-1 menu-item-218"><a href="/">Home</a></li><li class="expanded menu-depth-1 menu-item-574"><a href="/" title="">Articles</a><ul class="menu clearfix"><li class="first leaf menu-depth-2 menu-item-775"><a href="/editorial" title="Editorial Opinion">Editorial/Opinion</a></li><li class="last leaf menu-depth-2 menu-item-778"><a href="/article/news" title="">News</a></li></ul></li><li class="last leaf menu-depth-1 menu-item-575"><a href="/" title="">Contact</a></li></ul></div>
  </div></nav><section id="block-block-4" class="block block-block even block-count-5 block-region-sidebar-first block-4" ><div class="block-inner clearfix">  
      <h2 class="block-title">Advertorial</h2>
  
  <div class="block-content content"><center>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Tall_253x600 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:253px;height:600px"
     data-ad-client="ca-pub-4100464625869791"
     data-ad-slot="7388895598"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</center></div>
  </div></section><div id="block-block-11" class="block block-block no-title odd last block-count-6 block-region-sidebar-first block-11" ><div class="block-inner clearfix">  
  
  <div class="block-content content"><h2 style="text-align: center;"><a href="https://web.archive.org/web/20141217141426/http://mediaforfreedom.com/" target="_blank">MFF Old Website Contents</a></h2></div>
  </div></div></div></div>        <div class="region region-sidebar-second sidebar"><div class="region-inner clearfix"><section id="block-block-5" class="block block-block odd first block-count-7 block-region-sidebar-second block-5" ><div class="block-inner clearfix">  
      <h2 class="block-title">Love, Forgiveness, Kindness, Democracy, Human Rights, Freedom, Peace and Literature</h2>
  
  <div class="block-content content">To promote freedom, democracy, anti-terrorism, Literature, women rights, public health, peace and empowerment (http://mediaforfreedom.com) has a strong role to play. Its activities support Peace, Public health, Democracy, Freedom, Human rights, Women/Children, development in societies undergoing crisis and changes. In fact, mediaforfreedom has set objectives like research on contemporary issues, conduct regular media watch, networking with relevant organizations and training for journalist and so on. The contributors are fully responsible for their articles, news and do not represent the views of mediaforfreedom.com. Contributors and editor will not be paid. Articles, News and Press releases should be directed to the editor to Kamala B. Sarup at kamalasarup@gmail.com
<!-- google+ --><script src="https://apis.google.com/js/platform.js" async defer></script> <!-- google+ --><!-- facebook --><div id="fb-root"></div><script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=580323045433106&version=v2.0";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script><!-- facebook --></div>
  </div></section><div id="block-block-7" class="block block-block no-title even block-count-8 block-region-sidebar-second block-7" ><div class="block-inner clearfix">  
  
  <div class="block-content content"><p style="text-align: center;"><img alt="" src="/sites/default/files/eyesonfreedom.jpg" style="width: 260px; height: 297px; margin-left: 1px; margin-right: 1px;" /></p></div>
  </div></div><section id="block-views-popular-block-1" class="block block-views odd block-count-9 block-region-sidebar-second block-popular-block-1" ><div class="block-inner clearfix">  
      <h2 class="block-title">Today's popular content</h2>
  
  <div class="block-content content"><div class="view view-popular view-id-popular view-display-id-block_1 view-dom-id-ac4b5aaa7721d698dd01e71963fb1c3e">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul>          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <span class="views-field views-field-title">        <span class="field-content"><a href="/content/hiv-vaccine-will-never-work-isolation">An HIV vaccine will never work in isolation</a></span>  </span></li>
          <li class="views-row views-row-2 views-row-even">  
  <span class="views-field views-field-title">        <span class="field-content"><a href="/content/new-global-tourism-initiative-%E2%80%98steer-industry-truly-sustainable-path%E2%80%99-%E2%80%93-un">New global tourism initiative to ‘steer industry onto a truly sustainable path’ – UN</a></span>  </span></li>
          <li class="views-row views-row-3 views-row-odd">  
  <span class="views-field views-field-title">        <span class="field-content"><a href="/content/banner-3">Banner 3</a></span>  </span></li>
          <li class="views-row views-row-4 views-row-even">  
  <span class="views-field views-field-title">        <span class="field-content"><a href="/content/2nd-asia-pacific-feminist-forum">The 2nd Asia Pacific Feminist Forum</a></span>  </span></li>
          <li class="views-row views-row-5 views-row-odd">  
  <span class="views-field views-field-title">        <span class="field-content"><a href="/content/we-have-no-plan-b-we-have-get-rid-virus-new-head-un-ebola-mission">We have no plan B, we have to get rid of this virus&#039;- new head of UN Ebola mission</a></span>  </span></li>
          <li class="views-row views-row-6 views-row-even">  
  <span class="views-field views-field-title">        <span class="field-content"><a href="/content/ban-reaffirms-support-peace-korean-peninsula">Ban reaffirms support for peace on Korean Peninsula</a></span>  </span></li>
          <li class="views-row views-row-7 views-row-odd">  
  <span class="views-field views-field-title">        <span class="field-content"><a href="/content/2015-can-and-must-be-time-global-action">2015 Can and must be time for global action</a></span>  </span></li>
          <li class="views-row views-row-8 views-row-even">  
  <span class="views-field views-field-title">        <span class="field-content"><a href="/content/global-compact-help-end-poverty">Global Compact to help end poverty</a></span>  </span></li>
          <li class="views-row views-row-9 views-row-odd">  
  <span class="views-field views-field-title">        <span class="field-content"><a href="/content/women%E2%80%99s-political-participation">Women’s Political Participation</a></span>  </span></li>
          <li class="views-row views-row-10 views-row-even">  
  <span class="views-field views-field-title">        <span class="field-content"><a href="/content/un-host-new-round-talks-among-libyan-parties-view-ending-crisis">UN to host new round of talks among Libyan parties with view to ending crisis</a></span>  </span></li>
          <li class="views-row views-row-11 views-row-odd">  
  <span class="views-field views-field-title">        <span class="field-content"><a href="/content/ebola-vaccines-show-%E2%80%98acceptable-safety">Ebola vaccines show ‘acceptable safety</a></span>  </span></li>
          <li class="views-row views-row-12 views-row-even">  
  <span class="views-field views-field-title">        <span class="field-content"><a href="/content/development-and-education-reform">Development and education reform</a></span>  </span></li>
          <li class="views-row views-row-13 views-row-odd">  
  <span class="views-field views-field-title">        <span class="field-content"><a href="/content/haitis-earthquake-victims-looks-ahead-brighter-future">Haiti&#039;s earthquake victims, looks ahead to brighter future</a></span>  </span></li>
          <li class="views-row views-row-14 views-row-even">  
  <span class="views-field views-field-title">        <span class="field-content"><a href="/content/respectful-and-kind-behavior">Respectful And Kind Behavior?</a></span>  </span></li>
          <li class="views-row views-row-15 views-row-odd views-row-last">  
  <span class="views-field views-field-title">        <span class="field-content"><a href="/content/women-managers-urges-greater-efforts-workforce-equality">Women managers, urges greater efforts for workforce equality </a></span>  </span></li>
      </ul></div>    </div>
  
      <h2 class="element-invisible">Pages</h2><div class="item-list item-list-pager"><ul class="pager"><li class="pager-ellipsis even first">…</li><li class="pager-ellipsis odd">…</li><li class="pager-next even"><a title="Go to next page" href="/content/department-actual-defense-time-coronavirus?page=1">next ›</a></li><li class="pager-last odd last"><a title="Go to last page" href="/content/department-actual-defense-time-coronavirus?page=80">last »</a></li></ul></div>  
  
      
<div class="more-link">
  <a href="/popular/today">
    more  </a>
</div>
  
  
  
</div></div>
  </div></section><section id="block-block-3" class="block block-block even last block-count-10 block-region-sidebar-second block-3" ><div class="block-inner clearfix">  
      <h2 class="block-title">Cluster Map</h2>
  
  <div class="block-content content"><center><!--map-->
<div id="clustrmaps-widget"></div><script type="text/javascript">var _clustrmaps = {'url' : 'http://mediaforfreedom.com', 'user' : 1134499, 'server' : '2', 'id' : 'clustrmaps-widget', 'version' : 1, 'date' : '2014-03-04', 'lang' : 'en', 'corners' : 'square' };(function (){ var s = document.createElement('script'); s.type = 'text/javascript'; s.async = true; s.src = 'http://www2.clustrmaps.com/counter/map.js'; var x = document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(s, x);})();</script><noscript><a href="http://www2.clustrmaps.com/user/8df114fa3"><img src="http://www2.clustrmaps.com/stats/maps-no_clusters/mediaforfreedom.com-thumb.jpg" alt="Locations of visitors to this page" /></a></noscript>
<!--mapend--></center></div>
  </div></section></div></div>
      </div>
    </div> <!-- /columns -->

    
    <!-- four-4x25 Gpanel -->
          <div class="at-panel gpanel panel-display four-4x25 clearfix">
        <div class="panel-row row-1 clearfix">
          <div class="region region-four-first"><div class="region-inner clearfix"><section id="block-block-1" class="block block-block odd first last block-count-11 block-region-four-first block-1" ><div class="block-inner clearfix">  
      <h2 class="block-title">Find us on Facebook</h2>
  
  <div class="block-content content"><div class="fb-like-box" data-href="https://www.facebook.com/mediaforfreedom" data-width="260" data-height="295" data-colorscheme="light" data-show-faces="true" data-header="false" data-stream="false" data-show-border="false"></div></div>
  </div></section></div></div>          <div class="region region-four-second"><div class="region-inner clearfix"><section id="block-block-6" class="block block-block odd first last block-count-12 block-region-four-second block-6" ><div class="block-inner clearfix">  
      <h2 class="block-title">Find us on Twitter</h2>
  
  <div class="block-content content"><a class="twitter-timeline" href="https://twitter.com/mffmedia" data-widget-id="553267627347308544">Tweets by @mffmedia</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div>
  </div></section></div></div>        </div>
        <div class="panel-row row-2 clearfix">
          <div class="region region-four-third"><div class="region-inner clearfix"><section id="block-block-9" class="block block-block odd first last block-count-13 block-region-four-third block-9" ><div class="block-inner clearfix">  
      <h2 class="block-title">Find us on Google+</h2>
  
  <div class="block-content content"><center>
<!-- Place this tag where you want the widget to render. -->
<div class="g-page" data-width="180"  data-href="//plus.google.com/u/0/102677917731799689906" data-rel="publisher"></div>

<!-- Place this tag after the last widget tag. -->
<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/platform.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>
</center></div>
  </div></section></div></div>          <div class="region region-four-fourth"><div class="region-inner clearfix"><div id="block-block-8" class="block block-block no-title odd first last block-count-14 block-region-four-fourth block-8" ><div class="block-inner clearfix">  
  
  <div class="block-content content"><p style="text-align: center;"><img alt="" src="/sites/default/files/nospeak.png" style="width: 190px; height: 315px;" /></p></div>
  </div></div></div></div>        </div>
      </div>
    
          <footer id="footer" role="contentinfo">
        <div id="footer-inner" class="clearfix">
          <div class="region region-footer"><div class="region-inner clearfix"><div id="block-block-10" class="block block-block no-title odd first last block-count-15 block-region-footer block-10" ><div class="block-inner clearfix">  
  
  <div class="block-content content"><p align="left"><span style="font-size:20px;"><strong>©<span style="font-size:18px;"> </span></strong><span style="font-size:18px;">2018</span><strong><span style="font-size:18px;"> </span>Media for Freedom</strong><span style="font-size:18px;">.</span><strong> </strong><span style="font-size:18px;">All rights reserved.</span></span></p><p style="text-align: right;"><img alt="" src="/sites/default/files/Designbyelearning.png" style="margin-top: 5px; margin-bottom: 5px; width: 100px; height: 45px;" /></p></div>
  </div></div></div></div>          <p class="attribute-creator"></p>
        </div>
      </footer>
    
  </div> <!-- /page -->
</div> <!-- /texture overlay -->
  </body>
</html>
