<!DOCTYPE html>
<!--[if lt IE 7]><html class="lt-ie9 lt-ie8 lt-ie7" lang="en" dir="ltr"><![endif]-->
<!--[if IE 7]><html class="lt-ie9 lt-ie8" lang="en" dir="ltr"><![endif]-->
<!--[if IE 8]><html class="lt-ie9" lang="en" dir="ltr"><![endif]-->
<!--[if gt IE 8]><!--><html lang="en" dir="ltr"><!--<![endif]-->
<head>
<meta charset="utf-8" />
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="/content/do-you-support-health-workers" />
<link rel="shortlink" href="/node/1552" />
<link rel="shortcut icon" href="http://www.mediaforfreedom.com/sites/default/files/favicon%20%281%29.ico" type="image/vnd.microsoft.icon" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="MobileOptimized" content="width" />
<meta name="HandheldFriendly" content="true" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<title>Do You Support the Health Workers? | Media for Freedom</title>
<style type="text/css" media="all">
@import url("http://www.mediaforfreedom.com/modules/system/system.base.css?q52ij5");
@import url("http://www.mediaforfreedom.com/modules/system/system.menus.css?q52ij5");
@import url("http://www.mediaforfreedom.com/modules/system/system.messages.css?q52ij5");
@import url("http://www.mediaforfreedom.com/modules/system/system.theme.css?q52ij5");
</style>
<style type="text/css" media="all">
@import url("http://www.mediaforfreedom.com/modules/field/theme/field.css?q52ij5");
@import url("http://www.mediaforfreedom.com/modules/node/node.css?q52ij5");
@import url("http://www.mediaforfreedom.com/modules/user/user.css?q52ij5");
@import url("http://www.mediaforfreedom.com/sites/all/modules/views/css/views.css?q52ij5");
</style>
<style type="text/css" media="all">
@import url("http://www.mediaforfreedom.com/sites/all/modules/ctools/css/ctools.css?q52ij5");
</style>
<style type="text/css" media="screen">
@import url("http://www.mediaforfreedom.com/sites/all/themes/adaptivetheme/adaptivetheme/at_core/css/at.settings.style.headings.css?q52ij5");
@import url("http://www.mediaforfreedom.com/sites/all/themes/adaptivetheme/adaptivetheme/at_core/css/at.settings.style.image.css?q52ij5");
@import url("http://www.mediaforfreedom.com/sites/all/themes/adaptivetheme/adaptivetheme/at_core/css/at.layout.css?q52ij5");
</style>
<style type="text/css" media="all">
@import url("http://www.mediaforfreedom.com/sites/default/files/color/elearning_nepal-f0e1a069/colors.css?q52ij5");
@import url("http://www.mediaforfreedom.com/sites/all/themes/elearning_nepal/css/elearning_nepal.css?q52ij5");
@import url("http://www.mediaforfreedom.com/sites/all/themes/elearning_nepal/css/elearning_nepal.settings.style.css?q52ij5");
</style>
<link type="text/css" rel="stylesheet" href="http://www.mediaforfreedom.com/sites/all/themes/elearning_nepal/generated_files/elearning_nepal.responsive.layout.css?q52ij5" media="only screen" />
<style type="text/css" media="screen">
@import url("http://www.mediaforfreedom.com/sites/all/themes/elearning_nepal/generated_files/elearning_nepal.fonts.css?q52ij5");
</style>
<link type="text/css" rel="stylesheet" href="http://www.mediaforfreedom.com/sites/all/themes/elearning_nepal/css/responsive.smartphone.portrait.css?q52ij5" media="only screen and (max-width:320px)" />
<link type="text/css" rel="stylesheet" href="http://www.mediaforfreedom.com/sites/all/themes/elearning_nepal/css/responsive.smartphone.landscape.css?q52ij5" media="only screen and (min-width:321px) and (max-width:480px)" />
<link type="text/css" rel="stylesheet" href="http://www.mediaforfreedom.com/sites/all/themes/elearning_nepal/css/responsive.tablet.portrait.css?q52ij5" media="only screen and (min-width:481px) and (max-width:768px)" />
<link type="text/css" rel="stylesheet" href="http://www.mediaforfreedom.com/sites/all/themes/elearning_nepal/css/responsive.tablet.landscape.css?q52ij5" media="only screen and (min-width:769px) and (max-width:1024px)" />
<link type="text/css" rel="stylesheet" href="http://www.mediaforfreedom.com/sites/all/themes/elearning_nepal/css/responsive.desktop.css?q52ij5" media="only screen and (min-width:1025px)" />

<!--[if lt IE 9]>
<style type="text/css" media="screen">
@import url("http://www.mediaforfreedom.com/sites/all/themes/elearning_nepal/generated_files/elearning_nepal.lt-ie9.layout.css?q52ij5");
</style>
<![endif]-->
<script type="text/javascript" src="http://www.mediaforfreedom.com/misc/jquery.js?v=1.4.4"></script>
<script type="text/javascript" src="http://www.mediaforfreedom.com/misc/jquery-extend-3.4.0.js?v=1.4.4"></script>
<script type="text/javascript" src="http://www.mediaforfreedom.com/misc/jquery.once.js?v=1.2"></script>
<script type="text/javascript" src="http://www.mediaforfreedom.com/misc/drupal.js?q52ij5"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"elearning_nepal","theme_token":"uRqlNU-HU6y0s3qQ-0aCrO1xx09NZz4tqN7EcX38rYU","js":{"misc\/jquery.js":1,"misc\/jquery-extend-3.4.0.js":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1},"css":{"modules\/system\/system.base.css":1,"modules\/system\/system.menus.css":1,"modules\/system\/system.messages.css":1,"modules\/system\/system.theme.css":1,"modules\/field\/theme\/field.css":1,"modules\/node\/node.css":1,"modules\/user\/user.css":1,"sites\/all\/modules\/views\/css\/views.css":1,"sites\/all\/modules\/ctools\/css\/ctools.css":1,"sites\/all\/themes\/adaptivetheme\/adaptivetheme\/at_core\/css\/at.settings.style.headings.css":1,"sites\/all\/themes\/adaptivetheme\/adaptivetheme\/at_core\/css\/at.settings.style.image.css":1,"sites\/all\/themes\/adaptivetheme\/adaptivetheme\/at_core\/css\/at.layout.css":1,"sites\/all\/themes\/elearning_nepal\/color\/colors.css":1,"sites\/all\/themes\/elearning_nepal\/css\/elearning_nepal.css":1,"sites\/all\/themes\/elearning_nepal\/css\/elearning_nepal.settings.style.css":1,"sites\/all\/themes\/elearning_nepal\/generated_files\/elearning_nepal.responsive.layout.css":1,"sites\/all\/themes\/elearning_nepal\/generated_files\/elearning_nepal.fonts.css":1,"sites\/all\/themes\/elearning_nepal\/css\/responsive.smartphone.portrait.css":1,"sites\/all\/themes\/elearning_nepal\/css\/responsive.smartphone.landscape.css":1,"sites\/all\/themes\/elearning_nepal\/css\/responsive.tablet.portrait.css":1,"sites\/all\/themes\/elearning_nepal\/css\/responsive.tablet.landscape.css":1,"sites\/all\/themes\/elearning_nepal\/css\/responsive.desktop.css":1,"sites\/all\/themes\/elearning_nepal\/generated_files\/elearning_nepal.lt-ie9.layout.css":1}},"adaptivetheme":{"elearning_nepal":{"layout_settings":{"bigscreen":"two-sidebars-right","tablet_landscape":"two-sidebars-left-stack","tablet_portrait":"one-col-stack","smalltouch_landscape":"one-col-stack","smalltouch_portrait":"one-col-stack"},"media_query_settings":{"bigscreen":"only screen and (min-width:1025px)","tablet_landscape":"only screen and (min-width:769px) and (max-width:1024px)","tablet_portrait":"only screen and (min-width:481px) and (max-width:768px)","smalltouch_landscape":"only screen and (min-width:321px) and (max-width:480px)","smalltouch_portrait":"only screen and (max-width:320px)"}}}});
//--><!]]>
</script>
<!--[if lt IE 9]>
<script src="http://www.mediaforfreedom.com/sites/all/themes/adaptivetheme/adaptivetheme/at_core/scripts/html5.js?q52ij5"></script>
<![endif]-->
</head>
<body class="html not-front not-logged-in two-sidebars page-node page-node- page-node-1552 node-type-article site-name-hidden atr-7.x-3.x atv-7.x-3.0 lang-en site-name-media-for-freedom section-content color-scheme-aquamarine elearning-nepal bs-n bb-n mb-dd mbp-l rc-8">
  <div id="skip-link" class="nocontent">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
    <div class="texture-overlay">
  <div id="page" class="container page ssc-n ssw-n ssa-l sss-n btc-n btw-b bta-l bts-n ntc-n ntw-b nta-l nts-n ctc-n ctw-b cta-l cts-n ptc-n ptw-b pta-l pts-n">

    <header id="header" class="clearfix" role="banner">
      <div class="header-inner clearfix">

                  <!-- start: Branding -->
          <div id="branding" class="branding-elements clearfix">

                          <div id="logo">
                <a href="/"><img class="site-logo" src="http://www.mediaforfreedom.com/sites/default/files/MFF-LOGO_0.png" alt="Media for Freedom" /></a>              </div>
            
                          <!-- start: Site name and Slogan hgroup -->
              <div id="name-and-slogan" class="element-invisible h-group" id="name-and-slogan">

                                  <h1 id="site-name" class="element-invisible" id="site-name"><a href="/" title="Home page">Media for Freedom</a></h1>
                
                
              </div><!-- /end #name-and-slogan -->
            
          </div><!-- /end #branding -->
        
        
      </div>

    </header> <!-- /header -->

    
    <!-- Messages and Help -->
        
    <!-- Breadcrumbs -->
    
    
    <!-- Three column 3x33 Gpanel -->
    
    <div id="columns">
      <div class="columns-inner clearfix">

        <div id="content-column">
          <div class="content-inner">

            
            <section id="main-content" role="main">

                                            <header id="main-content-header" class="clearfix">

                                      <h1 id="page-title">Do You Support the Health Workers?</h1>
                  
                  
                </header>
                            
                              <div id="content">
                  <div id="block-system-main" class="block block-system no-title odd first last block-count-1 block-region-content block-main" >  
  
  <div id="node-1552" class="node node-article node-promoted article odd node-with-picture node-full ia-l clearfix" role="article">

      
  <div class="content clearfix" class="node-content">
    <section class="field field-name-field-author field-type-taxonomy-term-reference field-label-inline clearfix view-mode-full"><h2 class="field-label">Author:&nbsp;</h2><ul class="field-items"><li class="field-item even"><a href="/author/david-swanson">David Swanson</a></li></ul></section><div class="field field-name-body field-type-text-with-summary field-label-hidden view-mode-full"><div class="field-items"><div class="field-item even"><p style="margin: 1em 0px; color: rgb(80, 80, 80); font-family: Arial; font-size: 14px;"><strong>Do You Support the Health Workers?</strong><br />By David Swanson<br /><a href="https://davidswanson.org/do-you-support-the-health-workers/" target="_blank" data-saferedirecturl="https://www.google.com/url?q=https://davidswanson.org/do-you-support-the-health-workers/&amp;source=gmail&amp;ust=1585254107907000&amp;usg=AFQjCNGaXBeWvCIYxz5V-34hfdM-UPRXtw" style="color: rgb(17, 85, 204);">https://davidswanson.org/do-<wbr>you-support-the-health-<wbr>workers/</wbr></wbr></a><br /></p><p style="margin: 1em 0px; color: rgb(80, 80, 80); font-family: Arial; font-size: 14px;"><a href="https://u1584542.ct.sendgrid.net/mps2/c/2gA/ni0YAA/t.308/4UjZKzEwRsSfwO8xBL3soQ/h0/0MHQZI2JR4VhgUHomGwo4VsVHqQ-2F1PJr4ElDV3YoQX7jrcpNKpR3JdrpN0Oy-2B-2F9svHzebxJJREM14ISaBH70x5NmBOYz7q-2FJpkaD-2FXfRDKueNt2F6enqB7YEBvJXWNr4Eau2uvT9X-2BBFbAiTzOOC5e0ygNKkUxSsICXJE36eufyfQ4AuhjeM-2FsMHusD-2BoquIf6V6ATdlfCxwBUMWEYy8uOyhWg8OVPzfik0M6auzY4-2BisW8QTe4ek71L2-2BPGxRWtiRbQJGHtL0C9VAvqJYP20tnExz-2BzFiFZXkMBQWzW3EuucPCfZIJkFbFp65-2BIusN-2FA2x1b2V-2BMtLiIJYb2IhPjg-3D-3D/xaaT" target="_blank" data-saferedirecturl="https://www.google.com/url?q=https://u1584542.ct.sendgrid.net/mps2/c/2gA/ni0YAA/t.308/4UjZKzEwRsSfwO8xBL3soQ/h0/0MHQZI2JR4VhgUHomGwo4VsVHqQ-2F1PJr4ElDV3YoQX7jrcpNKpR3JdrpN0Oy-2B-2F9svHzebxJJREM14ISaBH70x5NmBOYz7q-2FJpkaD-2FXfRDKueNt2F6enqB7YEBvJXWNr4Eau2uvT9X-2BBFbAiTzOOC5e0ygNKkUxSsICXJE36eufyfQ4AuhjeM-2FsMHusD-2BoquIf6V6ATdlfCxwBUMWEYy8uOyhWg8OVPzfik0M6auzY4-2BisW8QTe4ek71L2-2BPGxRWtiRbQJGHtL0C9VAvqJYP20tnExz-2BzFiFZXkMBQWzW3EuucPCfZIJkFbFp65-2BIusN-2FA2x1b2V-2BMtLiIJYb2IhPjg-3D-3D/xaaT&amp;source=gmail&amp;ust=1585254107907000&amp;usg=AFQjCNGMO4eekbMwwmRzlCzLNowihYG6DA" style="color: rgb(17, 85, 204);"><img src="https://ci6.googleusercontent.com/proxy/z8xUgqAp-vaVH4ZRIuzyuJHF9P8tYADaZvoCvfWsV7Ut-DyWXck1VLHdaYSfgUTCDvWCwyol8ZuNhWec3Ec-LcxRJSQFO_UhNiUXhrCqaCApfKkMAHAxdAghX6nX9FVDbd7WLwtY1jnPJIU=s0-d-e1-ft#https://i1.wp.com/davidswanson.org/wp-content/uploads/2020/03/doctors.jpg?resize=525,295" class="CToWUd" style="outline: none;" /></a></p><p style="margin: 1em 0px; color: rgb(80, 80, 80); font-family: Arial; font-size: 14px;">U.S. politics has for three-quarters of a century been shaped by the question “Do you support the troops?” The understood meaning of the question has been “Do you want members of the military to live or do you wish them dead?” The effective meaning of the question has been “Do you want unlimited unaccountable spending on weaponry and endless wars or are you an evil traitor?”</p><p style="margin: 1em 0px; color: rgb(80, 80, 80); font-family: Arial; font-size: 14px;">Such a question cannot be answered or undone, but it can be replaced with a different question.</p><p style="margin: 1em 0px; color: rgb(80, 80, 80); font-family: Arial; font-size: 14px;">What if we were to ask this question: Do you support the health workers? The understood meaning could be: Do you think that doctors and nurses and emergency medical technicians and health workers by whatever names should live or do you wish them dead? Are you grateful for their service? Do you believe they should have the sort of armor or protective clothing and equipment their colleagues in China have? Do you think they should have the tests and treatments they need to accomplish their mission, and that people should follow their guidance?</p><p style="margin: 1em 0px; color: rgb(80, 80, 80); font-family: Arial; font-size: 14px;">(Perhaps also: Do you think they should get on airplanes first and get special parking spaces and be thanked by everyone they meet? But if we don’t have to get carried away, let’s not.)</p><p style="margin: 1em 0px; color: rgb(80, 80, 80); font-family: Arial; font-size: 14px;">The effective meaning could be: Should the United States strive to achieve a decent standing in the international healthcare race? Should it address crises and routine health issues with enough resources and energy and dedication to achieve levels of health and lifespan and infant mortality and disease suppression to rival rather than be shamed by other nations? Should everyone do their part by engaging in behavior that supports the needs of the health workers? Should there be glory for those who volunteer to assist health workers in times of grave peril?</p><p style="margin: 1em 0px; color: rgb(80, 80, 80); font-family: Arial; font-size: 14px;">There should be a slight twist, however, in our transferring of troop language to health workers. We should try to do it without the corruption or the nationalism. The United States already spends more on healthcare than any other country, but it does so extremely inefficiently. While our new ideology should allow unlimited increases in health spending, the focus should be on results. That means a single-payer system has to be understood as more supportive of the health workers than insurance company profits, paid sick leave is health worker loyal far more than overcharging for faulty ventilators is, and open research shared worldwide is health worker friendly because it benefits the mission of better health far more than corporate monopolies do.</p><p style="margin: 1em 0px; color: rgb(80, 80, 80); font-family: Arial; font-size: 14px;">When I saw that Tom Hanks had coronavirus, I immediately thought of <em>Inferno,</em> the movie starring Tom Hanks, not the book. As in virtually all movies, Hanks had to save the world individually and violently. But when Hanks actually came down with a contagious disease in the real world, what he had to do was follow proper procedures and play his bit role to avoid spreading it further, while encouraging others to do the same.</p><p style="margin: 1em 0px; color: rgb(80, 80, 80); font-family: Arial; font-size: 14px;">The heroes we need are not to be found on Netflix and Amazon, but are all around us, in hospitals and books. They’re in <em>The Plague</em> by Albert Camus, where we can read these words:</p><p style="margin: 1em 0px; color: rgb(80, 80, 80); font-family: Arial; font-size: 14px;"><em>“All I maintain is that on this earth there are pestilences and there are victims, and it’s up to us, so far as possible, not to join forces with the pestilences.”</em></p><p style="margin: 1em 0px; color: rgb(80, 80, 80); font-family: Arial; font-size: 14px;">--</p><p style="margin: 1em 0px; color: rgb(80, 80, 80); font-family: Arial; font-size: 14px;"><b>David Swanson </b>is an author, activist, journalist, and radio host. He is executive director of <a href="https://u1584542.ct.sendgrid.net/mps2/c/2gA/ni0YAA/t.308/4UjZKzEwRsSfwO8xBL3soQ/h1/uRzJz8aczpo30uX5dyT31Q08xiCa71MmLehQRRaqOqJmkVagJMW5eHYoGr1oXoOxxPLIBqUoyqP6qRku-2FMN8zgrNYxwuhA8B2VMJXzpZyDJ031DpejewIa-2FtpG2xw2vmCz4dF7WV3WIDQWnSfdfn1xn6aczkHXamEbaOB64l-2BkazxkRmARW0Oakc9RUQhfSyIJNXLY4nuEgKv9rqnqHBDypDR-2BMc2s0-2BsFe1z370Js1SMLhOTzCPu3dffbW1hOy0-2BLWnoXD5BcqR7txsIbhhSw-3D-3D/mT3j" target="_blank" data-saferedirecturl="https://www.google.com/url?q=https://u1584542.ct.sendgrid.net/mps2/c/2gA/ni0YAA/t.308/4UjZKzEwRsSfwO8xBL3soQ/h1/uRzJz8aczpo30uX5dyT31Q08xiCa71MmLehQRRaqOqJmkVagJMW5eHYoGr1oXoOxxPLIBqUoyqP6qRku-2FMN8zgrNYxwuhA8B2VMJXzpZyDJ031DpejewIa-2FtpG2xw2vmCz4dF7WV3WIDQWnSfdfn1xn6aczkHXamEbaOB64l-2BkazxkRmARW0Oakc9RUQhfSyIJNXLY4nuEgKv9rqnqHBDypDR-2BMc2s0-2BsFe1z370Js1SMLhOTzCPu3dffbW1hOy0-2BLWnoXD5BcqR7txsIbhhSw-3D-3D/mT3j&amp;source=gmail&amp;ust=1585254107908000&amp;usg=AFQjCNGkF6tIJPpWG96ah2GhTvrk_kh3bQ" style="color: rgb(17, 85, 204);">WorldBeyondWar.org</a> and campaign coordinator for <a href="https://u1584542.ct.sendgrid.net/mps2/c/2gA/ni0YAA/t.308/4UjZKzEwRsSfwO8xBL3soQ/h2/-2FZXmKdyP7vA8RWNYhXqgk5IiwdrWd1NUE2zNxl7FO33YhJuTOoKQdTMI-2BJLXQKMkNkD6khEO66L4foFgfILPdXnpJ9BXRgoWOz6BdA6thV72oHS-2BN-2FKgH1Dqbh6W38MiSSCVg0WpHm1c7V4fOODeNFtyxsvZIa0CXMxiqFvO1gzbf04S3C-2FsGM7FX9ImympeRW7w2cEURRIJDMWqKRkbKkOdf6ZFFjcwp0HvslT4JOcOQziSHLNv8U4HKznEHGVnR3QOFVFoxb-2B19otaUTa22g-3D-3D/jXaR" target="_blank" data-saferedirecturl="https://www.google.com/url?q=https://u1584542.ct.sendgrid.net/mps2/c/2gA/ni0YAA/t.308/4UjZKzEwRsSfwO8xBL3soQ/h2/-2FZXmKdyP7vA8RWNYhXqgk5IiwdrWd1NUE2zNxl7FO33YhJuTOoKQdTMI-2BJLXQKMkNkD6khEO66L4foFgfILPdXnpJ9BXRgoWOz6BdA6thV72oHS-2BN-2FKgH1Dqbh6W38MiSSCVg0WpHm1c7V4fOODeNFtyxsvZIa0CXMxiqFvO1gzbf04S3C-2FsGM7FX9ImympeRW7w2cEURRIJDMWqKRkbKkOdf6ZFFjcwp0HvslT4JOcOQziSHLNv8U4HKznEHGVnR3QOFVFoxb-2B19otaUTa22g-3D-3D/jXaR&amp;source=gmail&amp;ust=1585254107908000&amp;usg=AFQjCNGLuiqmzqApy8VVpUjf2NhcgPD_ug" style="color: rgb(17, 85, 204);">RootsAction.org</a>. Swanson's books include <i><a href="https://u1584542.ct.sendgrid.net/mps2/c/2gA/ni0YAA/t.308/4UjZKzEwRsSfwO8xBL3soQ/h3/MjLaU6GNwjzG47Awbxg9LztMFP0nobG6r5XAmuloEOovN3Ch6KXkJhdQvxV9d3XnmAtgDCpumwWgpmRcCAjeUOMIF6P40DDlCj493vRKUQIr-2BK8LxB7XF1pYO2gByKxYJPSLDva5Lng1EeiOLfdmk-2BEn3T-2FF9wTtl-2Bil0BFGkGhpJ9YZGeZGcXKe4Kki-2Bkpm42yiCFV2yovHitBM3UzYb86GWeaBWpMbC9VEBk3HXIdXIFDSQdj9Uea66QULkPLSM8DviuoNPNj9nm7TEEZVQw-3D-3D/5RHA" target="_blank" data-saferedirecturl="https://www.google.com/url?q=https://u1584542.ct.sendgrid.net/mps2/c/2gA/ni0YAA/t.308/4UjZKzEwRsSfwO8xBL3soQ/h3/MjLaU6GNwjzG47Awbxg9LztMFP0nobG6r5XAmuloEOovN3Ch6KXkJhdQvxV9d3XnmAtgDCpumwWgpmRcCAjeUOMIF6P40DDlCj493vRKUQIr-2BK8LxB7XF1pYO2gByKxYJPSLDva5Lng1EeiOLfdmk-2BEn3T-2FF9wTtl-2Bil0BFGkGhpJ9YZGeZGcXKe4Kki-2Bkpm42yiCFV2yovHitBM3UzYb86GWeaBWpMbC9VEBk3HXIdXIFDSQdj9Uea66QULkPLSM8DviuoNPNj9nm7TEEZVQw-3D-3D/5RHA&amp;source=gmail&amp;ust=1585254107908000&amp;usg=AFQjCNGF-X8vzfs6JISTPty_OuCP7_UCPg" style="color: rgb(17, 85, 204);">War Is A Lie</a></i>. He blogs at <a href="https://u1584542.ct.sendgrid.net/mps2/c/2gA/ni0YAA/t.308/4UjZKzEwRsSfwO8xBL3soQ/h4/FX-2FQnVs-2FbHVWvYX-2BpmcldW6TGtPDULw-2BdD4WtVmztxn2Z71kEsHKM2s9DzXd0VMIW-2BYmK7oTR2ErHE0-2BxJLjiGdHbQN7zg2YOE-2FLXgVrm9TO6dcw07DNBPQp-2B6ZCyvTycwZh8x97Ac4DAwYn1jlY1BIcNTu3F2BR7J36J791KSYMkSLHGLmtvTLX3aZbq1xaeVtSaJ6vhwgfQ2CFrRyqcC8kQIlTVcYmPlp-2BNA9s-2FvWuO0uu71lbHuqr9m8DpVXWtC7rKUxLUaj-2FVlk2xC-2BJxw-3D-3D/GWXD" target="_blank" data-saferedirecturl="https://www.google.com/url?q=https://u1584542.ct.sendgrid.net/mps2/c/2gA/ni0YAA/t.308/4UjZKzEwRsSfwO8xBL3soQ/h4/FX-2FQnVs-2FbHVWvYX-2BpmcldW6TGtPDULw-2BdD4WtVmztxn2Z71kEsHKM2s9DzXd0VMIW-2BYmK7oTR2ErHE0-2BxJLjiGdHbQN7zg2YOE-2FLXgVrm9TO6dcw07DNBPQp-2B6ZCyvTycwZh8x97Ac4DAwYn1jlY1BIcNTu3F2BR7J36J791KSYMkSLHGLmtvTLX3aZbq1xaeVtSaJ6vhwgfQ2CFrRyqcC8kQIlTVcYmPlp-2BNA9s-2FvWuO0uu71lbHuqr9m8DpVXWtC7rKUxLUaj-2FVlk2xC-2BJxw-3D-3D/GWXD&amp;source=gmail&amp;ust=1585254107908000&amp;usg=AFQjCNHuNxobB09rYQlvvmSyzP8gdcy0Og" style="color: rgb(17, 85, 204);">DavidSwanson.org</a> and <a href="https://u1584542.ct.sendgrid.net/mps2/c/2gA/ni0YAA/t.308/4UjZKzEwRsSfwO8xBL3soQ/h5/MyHwooTAI2DZjUpZFCcO0R5sKIiWLh98tHMw8rjis3nYhJ5iJjh7PUz3vFOzW3sOHM2hiImiFWbk3NdNvl2WQh40Ze14bL2T8ERXy2TLYIg5WraYchL1jryjcyNgJld9X7nQvBPR5GeOutDNQuJdmffoeMqHPZeg3ZeHk75V0SHOYwnvqMkkVL9XQnEKQMFTR0v2I8KWXDAXbBsQSv7GOsMoa52gcaReMBor-2BLN8Ucm5aVDE4lAT0i9PQAKA6pMEHPMbQtlUyWfgPfwJYXF2DA-3D-3D/PkLq" target="_blank" data-saferedirecturl="https://www.google.com/url?q=https://u1584542.ct.sendgrid.net/mps2/c/2gA/ni0YAA/t.308/4UjZKzEwRsSfwO8xBL3soQ/h5/MyHwooTAI2DZjUpZFCcO0R5sKIiWLh98tHMw8rjis3nYhJ5iJjh7PUz3vFOzW3sOHM2hiImiFWbk3NdNvl2WQh40Ze14bL2T8ERXy2TLYIg5WraYchL1jryjcyNgJld9X7nQvBPR5GeOutDNQuJdmffoeMqHPZeg3ZeHk75V0SHOYwnvqMkkVL9XQnEKQMFTR0v2I8KWXDAXbBsQSv7GOsMoa52gcaReMBor-2BLN8Ucm5aVDE4lAT0i9PQAKA6pMEHPMbQtlUyWfgPfwJYXF2DA-3D-3D/PkLq&amp;source=gmail&amp;ust=1585254107908000&amp;usg=AFQjCNGh4YLvrQrx3RYlCO_skwvEBvHooQ" style="color: rgb(17, 85, 204);">WarIsACrime.org</a>. He hosts <a href="https://u1584542.ct.sendgrid.net/mps2/c/2gA/ni0YAA/t.308/4UjZKzEwRsSfwO8xBL3soQ/h6/FX-2FQnVs-2FbHVWvYX-2BpmcldeJggZK-2F03mmpwE2b1TI2F2Q4YxWtFGTRM2jLznBKXpyBJjezPM47MPBlhWyWu4n1jm2zPuqo9mSsseTSa4yoD0m8lCTS6W9qSlhMW4NTS4DR4pvhYNg0cvPXK5ztbzPGD0-2FbFVxGdaJuXOTDgQKpfa239UAc36iohXTOvHqaMxH5HovbwbgQ-2FLS2G889FuxHM8WuuoJoBBW38dBfdQNBpr-2Fk6r6GnuKUoO1sZqeTwpy7xT77-2BsfM0q6m1ECS52yRlmAaB3E4985H-2FbYYQrPFJo-3D/q-Zj" target="_blank" data-saferedirecturl="https://www.google.com/url?q=https://u1584542.ct.sendgrid.net/mps2/c/2gA/ni0YAA/t.308/4UjZKzEwRsSfwO8xBL3soQ/h6/FX-2FQnVs-2FbHVWvYX-2BpmcldeJggZK-2F03mmpwE2b1TI2F2Q4YxWtFGTRM2jLznBKXpyBJjezPM47MPBlhWyWu4n1jm2zPuqo9mSsseTSa4yoD0m8lCTS6W9qSlhMW4NTS4DR4pvhYNg0cvPXK5ztbzPGD0-2FbFVxGdaJuXOTDgQKpfa239UAc36iohXTOvHqaMxH5HovbwbgQ-2FLS2G889FuxHM8WuuoJoBBW38dBfdQNBpr-2Fk6r6GnuKUoO1sZqeTwpy7xT77-2BsfM0q6m1ECS52yRlmAaB3E4985H-2FbYYQrPFJo-3D/q-Zj&amp;source=gmail&amp;ust=1585254107908000&amp;usg=AFQjCNEh-UT-qMoP22HsK_wTqHCQLCvr1Q" style="color: rgb(17, 85, 204);">Talk Nation Radio</a>.<b> </b>He is a 2015, 2016, 2017, 2018, 2019 Nobel Peace Prize Nominee.</p><p style="margin: 1em 0px; color: rgb(80, 80, 80); font-family: Arial; font-size: 14px;">Copyright mediaforfreedom.com</p></div></div></div><section class="field field-name-field-column field-type-taxonomy-term-reference field-label-inline clearfix view-mode-full"><h2 class="field-label">Column:&nbsp;</h2><ul class="field-items"><li class="field-item even"><a href="/article/news">News</a></li></ul></section>  </div>
  
        <div class="meta submitted">
      
      Submitted by <span class="username">kamala</span> on <time datetime="2020-03-25T20:26:22+0000">Wed, 03/25/2020 - 20:26</time>    </div>
  
  
  
</div>

  </div>                </div>
              
              <!-- Feed icons (RSS, Atom icons etc -->
              
            </section> <!-- /main-content -->

            
          </div>
        </div> <!-- /content-column -->

        <div class="region region-sidebar-first sidebar"><div class="region-inner clearfix"><section id="block-views-editorial-block" class="block block-views odd first block-count-2 block-region-sidebar-first block-editorial-block" ><div class="block-inner clearfix">  
      <h2 class="block-title">Editorial/Opinion</h2>
  
  <div class="block-content content"><div class="view view-editorial view-id-editorial view-display-id-block view-dom-id-b5ba9912dcfbb83bbe2c8d9c344e8b15">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul>          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/save-and-investing-more-obtain-increases-productivity">Save and investing more to obtain increases in productivity.</a></span>  </div></li>
          <li class="views-row views-row-2 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/social-transformation-and-poverty">Social Transformation And Poverty?</a></span>  </div></li>
          <li class="views-row views-row-3 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/why-economic-policy-needs-be-regenerated">Why an economic policy needs to be regenerated? </a></span>  </div></li>
          <li class="views-row views-row-4 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/love-brings-only-love">Love Brings Only Love</a></span>  </div></li>
          <li class="views-row views-row-5 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/bad-economic-systempolitical-will-lack-adequate-incentives">A bad economic system/political will lack adequate incentives</a></span>  </div></li>
          <li class="views-row views-row-6 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/women-legal-profession"> Women in the legal profession  </a></span>  </div></li>
          <li class="views-row views-row-7 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/are-you-becoming-depressed-jerks-leaders-are-cause">Are you becoming depressed? Jerks leaders are the cause</a></span>  </div></li>
          <li class="views-row views-row-8 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/why-do-i-advocate-better-politics-economic-prosperity">Why do I advocate better politics of the economic prosperity?</a></span>  </div></li>
          <li class="views-row views-row-9 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/economic-policy-reduce-poverty">Economic policy to reduce poverty.</a></span>  </div></li>
          <li class="views-row views-row-10 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/why-ineffective-corrupted-leaders-need-be-wiped-out">Why Ineffective, corrupted leaders need to be wiped out?</a></span>  </div></li>
          <li class="views-row views-row-11 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/i-don%E2%80%99t-want-be-capitalist-or-socialist-new-economic-system-required">I don’t want to be a Capitalist or Socialist. The new economic system required.</a></span>  </div></li>
          <li class="views-row views-row-12 views-row-even views-row-last">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/improving-higher-income-capitalism-or-socialism">Improving higher income, capitalism or socialism? </a></span>  </div></li>
      </ul></div>    </div>
  
  
  
  
  
  
</div></div>
  </div></section><section id="block-views-news-block" class="block block-views even block-count-3 block-region-sidebar-first block-news-block" ><div class="block-inner clearfix">  
      <h2 class="block-title">News</h2>
  
  <div class="block-content content"><div class="view view-news view-id-news view-display-id-block view-dom-id-1f5a9d0f2d3d43a8c3c233c9ff5f77e1">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul>          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/i-am-touched-about-social-economy">I am touched on about the social economy</a></span>  </div></li>
          <li class="views-row views-row-2 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/do-you-support-health-workers" class="active">Do You Support the Health Workers?</a></span>  </div></li>
          <li class="views-row views-row-3 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/hiv-epidemic-outpacing-aids">   Is HIV epidemic outpacing the AIDS</a></span>  </div></li>
          <li class="views-row views-row-4 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/covid-19-mental-health-age-coronavirus">COVID-19: Mental health in the age of coronavirus</a></span>  </div></li>
          <li class="views-row views-row-5 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/how-does-your-job-affect-your-mortgage">How Does Your Job Affect Your Mortgage?  </a></span>  </div></li>
          <li class="views-row views-row-6 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/five-things-you-should-know-now-about-covid-19-pandemic">Five things you should know now about the COVID-19 pandemic</a></span>  </div></li>
          <li class="views-row views-row-7 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/israel-engaged-systematic-self-destruction">Israel Is Engaged In Systematic Self-Destruction</a></span>  </div></li>
          <li class="views-row views-row-8 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/how-make-homebuying-easier-when-you%E2%80%99re-self-employed">How to make homebuying easier when you’re self-employed</a></span>  </div></li>
          <li class="views-row views-row-9 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/cash-out-refinancing-gives-you-options">Cash-Out Refinancing Gives You Options </a></span>  </div></li>
          <li class="views-row views-row-10 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/hiv-risk-women">HIV risk in women</a></span>  </div></li>
          <li class="views-row views-row-11 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/her-concept-her-wedding">Her concept of her wedding</a></span>  </div></li>
          <li class="views-row views-row-12 views-row-even views-row-last">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/i-am-feeling-her-pain">I am feeling her pain</a></span>  </div></li>
      </ul></div>    </div>
  
  
  
  
  
  
</div></div>
  </div></section><nav id="block-system-main-menu" class="block block-system block-menu odd block-count-4 block-region-sidebar-first block-main-menu"  role="navigation"><div class="block-inner clearfix">  
      <h2 class="block-title">Main menu</h2>
  
  <div class="block-content content"><ul class="menu clearfix"><li class="first leaf menu-depth-1 menu-item-218"><a href="/">Home</a></li><li class="expanded menu-depth-1 menu-item-574"><a href="/" title="">Articles</a><ul class="menu clearfix"><li class="first leaf menu-depth-2 menu-item-775"><a href="/editorial" title="Editorial Opinion">Editorial/Opinion</a></li><li class="last leaf menu-depth-2 menu-item-778"><a href="/article/news" title="">News</a></li></ul></li><li class="last leaf menu-depth-1 menu-item-575"><a href="/" title="">Contact</a></li></ul></div>
  </div></nav><section id="block-block-4" class="block block-block even block-count-5 block-region-sidebar-first block-4" ><div class="block-inner clearfix">  
      <h2 class="block-title">Advertorial</h2>
  
  <div class="block-content content"><center>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Tall_253x600 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:253px;height:600px"
     data-ad-client="ca-pub-4100464625869791"
     data-ad-slot="7388895598"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</center></div>
  </div></section><div id="block-block-11" class="block block-block no-title odd last block-count-6 block-region-sidebar-first block-11" ><div class="block-inner clearfix">  
  
  <div class="block-content content"><h2 style="text-align: center;"><a href="https://web.archive.org/web/20141217141426/http://mediaforfreedom.com/" target="_blank">MFF Old Website Contents</a></h2></div>
  </div></div></div></div>        <div class="region region-sidebar-second sidebar"><div class="region-inner clearfix"><section id="block-block-5" class="block block-block odd first block-count-7 block-region-sidebar-second block-5" ><div class="block-inner clearfix">  
      <h2 class="block-title">Love, Forgiveness, Kindness, Democracy, Human Rights, Freedom, Peace and Literature</h2>
  
  <div class="block-content content">To promote freedom, democracy, anti-terrorism, Literature, women rights, public health, peace and empowerment (http://mediaforfreedom.com) has a strong role to play. Its activities support Peace, Public health, Democracy, Freedom, Human rights, Women/Children, development in societies undergoing crisis and changes. In fact, mediaforfreedom has set objectives like research on contemporary issues, conduct regular media watch, networking with relevant organizations and training for journalist and so on. The contributors are fully responsible for their articles, news and do not represent the views of mediaforfreedom.com. Contributors and editor will not be paid. Articles, News and Press releases should be directed to the editor to Kamala B. Sarup at kamalasarup@gmail.com
<!-- google+ --><script src="https://apis.google.com/js/platform.js" async defer></script> <!-- google+ --><!-- facebook --><div id="fb-root"></div><script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=580323045433106&version=v2.0";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script><!-- facebook --></div>
  </div></section><div id="block-block-7" class="block block-block no-title even block-count-8 block-region-sidebar-second block-7" ><div class="block-inner clearfix">  
  
  <div class="block-content content"><p style="text-align: center;"><img alt="" src="/sites/default/files/eyesonfreedom.jpg" style="width: 260px; height: 297px; margin-left: 1px; margin-right: 1px;" /></p></div>
  </div></div><section id="block-views-popular-block-1" class="block block-views odd block-count-9 block-region-sidebar-second block-popular-block-1" ><div class="block-inner clearfix">  
      <h2 class="block-title">Today's popular content</h2>
  
  <div class="block-content content"><div class="view view-popular view-id-popular view-display-id-block_1 view-dom-id-118d2c91c5a1cc91007187c6f081910d">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul>          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <span class="views-field views-field-title">        <span class="field-content"><a href="/content/hiv-vaccine-will-never-work-isolation">An HIV vaccine will never work in isolation</a></span>  </span></li>
          <li class="views-row views-row-2 views-row-even">  
  <span class="views-field views-field-title">        <span class="field-content"><a href="/content/new-global-tourism-initiative-%E2%80%98steer-industry-truly-sustainable-path%E2%80%99-%E2%80%93-un">New global tourism initiative to ‘steer industry onto a truly sustainable path’ – UN</a></span>  </span></li>
          <li class="views-row views-row-3 views-row-odd">  
  <span class="views-field views-field-title">        <span class="field-content"><a href="/content/banner-3">Banner 3</a></span>  </span></li>
          <li class="views-row views-row-4 views-row-even">  
  <span class="views-field views-field-title">        <span class="field-content"><a href="/content/2nd-asia-pacific-feminist-forum">The 2nd Asia Pacific Feminist Forum</a></span>  </span></li>
          <li class="views-row views-row-5 views-row-odd">  
  <span class="views-field views-field-title">        <span class="field-content"><a href="/content/we-have-no-plan-b-we-have-get-rid-virus-new-head-un-ebola-mission">We have no plan B, we have to get rid of this virus&#039;- new head of UN Ebola mission</a></span>  </span></li>
          <li class="views-row views-row-6 views-row-even">  
  <span class="views-field views-field-title">        <span class="field-content"><a href="/content/ban-reaffirms-support-peace-korean-peninsula">Ban reaffirms support for peace on Korean Peninsula</a></span>  </span></li>
          <li class="views-row views-row-7 views-row-odd">  
  <span class="views-field views-field-title">        <span class="field-content"><a href="/content/2015-can-and-must-be-time-global-action">2015 Can and must be time for global action</a></span>  </span></li>
          <li class="views-row views-row-8 views-row-even">  
  <span class="views-field views-field-title">        <span class="field-content"><a href="/content/global-compact-help-end-poverty">Global Compact to help end poverty</a></span>  </span></li>
          <li class="views-row views-row-9 views-row-odd">  
  <span class="views-field views-field-title">        <span class="field-content"><a href="/content/women%E2%80%99s-political-participation">Women’s Political Participation</a></span>  </span></li>
          <li class="views-row views-row-10 views-row-even">  
  <span class="views-field views-field-title">        <span class="field-content"><a href="/content/un-host-new-round-talks-among-libyan-parties-view-ending-crisis">UN to host new round of talks among Libyan parties with view to ending crisis</a></span>  </span></li>
          <li class="views-row views-row-11 views-row-odd">  
  <span class="views-field views-field-title">        <span class="field-content"><a href="/content/ebola-vaccines-show-%E2%80%98acceptable-safety">Ebola vaccines show ‘acceptable safety</a></span>  </span></li>
          <li class="views-row views-row-12 views-row-even">  
  <span class="views-field views-field-title">        <span class="field-content"><a href="/content/development-and-education-reform">Development and education reform</a></span>  </span></li>
          <li class="views-row views-row-13 views-row-odd">  
  <span class="views-field views-field-title">        <span class="field-content"><a href="/content/haitis-earthquake-victims-looks-ahead-brighter-future">Haiti&#039;s earthquake victims, looks ahead to brighter future</a></span>  </span></li>
          <li class="views-row views-row-14 views-row-even">  
  <span class="views-field views-field-title">        <span class="field-content"><a href="/content/respectful-and-kind-behavior">Respectful And Kind Behavior?</a></span>  </span></li>
          <li class="views-row views-row-15 views-row-odd views-row-last">  
  <span class="views-field views-field-title">        <span class="field-content"><a href="/content/women-managers-urges-greater-efforts-workforce-equality">Women managers, urges greater efforts for workforce equality </a></span>  </span></li>
      </ul></div>    </div>
  
      <h2 class="element-invisible">Pages</h2><div class="item-list item-list-pager"><ul class="pager"><li class="pager-ellipsis even first">…</li><li class="pager-ellipsis odd">…</li><li class="pager-next even"><a title="Go to next page" href="/content/save-and-investing-more-obtain-increases-productivity?page=1">next ›</a></li><li class="pager-last odd last"><a title="Go to last page" href="/content/save-and-investing-more-obtain-increases-productivity?page=79">last »</a></li></ul></div>  
  
      
<div class="more-link">
  <a href="/popular/today">
    more  </a>
</div>
  
  
  
</div></div>
  </div></section><section id="block-block-3" class="block block-block even last block-count-10 block-region-sidebar-second block-3" ><div class="block-inner clearfix">  
      <h2 class="block-title">Cluster Map</h2>
  
  <div class="block-content content"><center><!--map-->
<div id="clustrmaps-widget"></div><script type="text/javascript">var _clustrmaps = {'url' : 'http://mediaforfreedom.com', 'user' : 1134499, 'server' : '2', 'id' : 'clustrmaps-widget', 'version' : 1, 'date' : '2014-03-04', 'lang' : 'en', 'corners' : 'square' };(function (){ var s = document.createElement('script'); s.type = 'text/javascript'; s.async = true; s.src = 'http://www2.clustrmaps.com/counter/map.js'; var x = document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(s, x);})();</script><noscript><a href="http://www2.clustrmaps.com/user/8df114fa3"><img src="http://www2.clustrmaps.com/stats/maps-no_clusters/mediaforfreedom.com-thumb.jpg" alt="Locations of visitors to this page" /></a></noscript>
<!--mapend--></center></div>
  </div></section></div></div>
      </div>
    </div> <!-- /columns -->

    
    <!-- four-4x25 Gpanel -->
          <div class="at-panel gpanel panel-display four-4x25 clearfix">
        <div class="panel-row row-1 clearfix">
          <div class="region region-four-first"><div class="region-inner clearfix"><section id="block-block-1" class="block block-block odd first last block-count-11 block-region-four-first block-1" ><div class="block-inner clearfix">  
      <h2 class="block-title">Find us on Facebook</h2>
  
  <div class="block-content content"><div class="fb-like-box" data-href="https://www.facebook.com/mediaforfreedom" data-width="260" data-height="295" data-colorscheme="light" data-show-faces="true" data-header="false" data-stream="false" data-show-border="false"></div></div>
  </div></section></div></div>          <div class="region region-four-second"><div class="region-inner clearfix"><section id="block-block-6" class="block block-block odd first last block-count-12 block-region-four-second block-6" ><div class="block-inner clearfix">  
      <h2 class="block-title">Find us on Twitter</h2>
  
  <div class="block-content content"><a class="twitter-timeline" href="https://twitter.com/mffmedia" data-widget-id="553267627347308544">Tweets by @mffmedia</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div>
  </div></section></div></div>        </div>
        <div class="panel-row row-2 clearfix">
          <div class="region region-four-third"><div class="region-inner clearfix"><section id="block-block-9" class="block block-block odd first last block-count-13 block-region-four-third block-9" ><div class="block-inner clearfix">  
      <h2 class="block-title">Find us on Google+</h2>
  
  <div class="block-content content"><center>
<!-- Place this tag where you want the widget to render. -->
<div class="g-page" data-width="180"  data-href="//plus.google.com/u/0/102677917731799689906" data-rel="publisher"></div>

<!-- Place this tag after the last widget tag. -->
<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/platform.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>
</center></div>
  </div></section></div></div>          <div class="region region-four-fourth"><div class="region-inner clearfix"><div id="block-block-8" class="block block-block no-title odd first last block-count-14 block-region-four-fourth block-8" ><div class="block-inner clearfix">  
  
  <div class="block-content content"><p style="text-align: center;"><img alt="" src="/sites/default/files/nospeak.png" style="width: 190px; height: 315px;" /></p></div>
  </div></div></div></div>        </div>
      </div>
    
          <footer id="footer" role="contentinfo">
        <div id="footer-inner" class="clearfix">
          <div class="region region-footer"><div class="region-inner clearfix"><div id="block-block-10" class="block block-block no-title odd first last block-count-15 block-region-footer block-10" ><div class="block-inner clearfix">  
  
  <div class="block-content content"><p align="left"><span style="font-size:20px;"><strong>©<span style="font-size:18px;"> </span></strong><span style="font-size:18px;">2018</span><strong><span style="font-size:18px;"> </span>Media for Freedom</strong><span style="font-size:18px;">.</span><strong> </strong><span style="font-size:18px;">All rights reserved.</span></span></p><p style="text-align: right;"><img alt="" src="/sites/default/files/Designbyelearning.png" style="margin-top: 5px; margin-bottom: 5px; width: 100px; height: 45px;" /></p></div>
  </div></div></div></div>          <p class="attribute-creator"></p>
        </div>
      </footer>
    
  </div> <!-- /page -->
</div> <!-- /texture overlay -->
  </body>
</html>
